Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Slaba prędkość wifi


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 OtisDriftwood

OtisDriftwood
  • Nowicjusz

  • 3 postów

Napisano 13 luty 2020 - 20:02

Witam posiadam router wifi xiaomi router 4a oraz łączę Multimedia 600mb/s up 70. Przez kabel w komputerze stacjonarnym w speedtescie pokazuje 600-620 mb a przez wifi 200-220 na telefonie w tym samym pomieszczeniu co router (w sieci 5ghz) na laptopie niestety nie moge sprawdzic poniewaz nie widzi sieci 5Ghz. Wedlug specyfikacji routera predkosc wifi jest do 1200mb/s. Czy powinno isc rowniez 600mb na speedtescie czy te 220 to normalka? https://www.x-kom.pl...ml#Specyfikacja Wysłane z mojego COR-L29 przy użyciu Tapatalka
  • 0

#2 ANATHEMA

ANATHEMA
  • Amator

  • 63 postów

Napisano 14 luty 2020 - 11:07

Raczej "problemem" jest tu urządzenie które odbiera internet i łączy się z tym routerem. Żeby osiągnąć te 1200 mb/s to oba urządzenia musi dogadać się właśnie w tej prędkości ... czyli w trybie AC lub AX ( a są A/B/G/N/AC/AX i parę innych ). CzyTwój telefon posiada co najmniej tryb AC?

EDIT

Raczej posiada jeśli to HONOR Play z którego pisałeś

W taki razie chyba urządzenia dogadują się nie w trybie AC lub Honor po prostu ma za słabe ( za mało anten ) bebechy żeby osiągnąć te 1200 mb/s.

Możesz sprawdzić w jakim trybie wifi łączy się router z telefonem?


Użytkownik ANATHEMA edytował ten post 14 luty 2020 - 11:24

  • 0

#3 OtisDriftwood

OtisDriftwood
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 14 luty 2020 - 12:09

W jaki sposob to sprawdzic jak wchodze w aplikacje routera to pisze ze przez. 5g jest polaczone nic więcej. Na galaxy s7 podobnie 200mb osiaga nie wiecej Wysłane z mojego COR-L29 przy użyciu Tapatalka
  • 0

#4 ANATHEMA

ANATHEMA
  • Amator

  • 63 postów

Napisano 14 luty 2020 - 12:48

A sprawdź w panelu konfiguracyjnym routera czy w zakładce WIFI jest coś na temat MHz, kanałów czy trybu N...AC czy coś podobnego?


  • 0

#5 OtisDriftwood

OtisDriftwood
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 14 luty 2020 - 13:36

5ghz i kanal 40 ale nic o trybie nie ma Wysłane z mojego COR-L29 przy użyciu Tapatalka
  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych