Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Brak dostępu do Internetu i sieć niezidentyfikowana


  • Zaloguj się, aby dodać odpowiedź
18 odpowiedzi w tym temacie

#1 lukcio35

lukcio35
  • Bywalec

  • 113 postów

Napisano 12 luty 2020 - 15:25

Posiadam Internet od Orange(Neostrada opcja do 80Mb/s) z którym łączę się przez router podłączony do karty sieciowej komputera pc kablem rj-45.Niestety ostatnio w komputerze wyświetliło mi się w Windows 10 brak dostępu do Internetu i sieć niezidentyfikowana.Zgłosiłem problem do Orange. Był u mnie technik który podłączając swój laptop kablem rj-45 do mojego routera pokazał mi,że jest Internet(strony się wyświetlają).Okazało się,że mogę mieć udzkodzoną kartę sieciową w komputerze pc.
Po podłączeniu laptopa do routera kablem rj-45 internet działa
Czy nie mając dostępu do Internetu oraz sieć niezidentyfikowaną mogę mieć uszkodzoną kartę sieciową w komputerze pc(karta jest na płycie głównej) i po zakupie karty sieciowej i podłączeniu do niej routera nie będzie problemu z brakiem Internetu?


Użytkownik lukcio35 edytował ten post 12 luty 2020 - 15:47

  • 0

#2 cyna76

cyna76
  • Amator

  • 59 postów
  • Miejscowość:Purgatory
  • 3DMark 06:31900

Napisano 12 luty 2020 - 16:21

sprawdź czy karta wogóle łączy się z routerem , czy fizycznie nawiązuje same połączenie 


  • 0

RIG


#3 lukcio35

lukcio35
  • Autor tematu
  • Bywalec

  • 113 postów

Napisano 12 luty 2020 - 16:40

Na komputerze PC karta sieciowa nie łaczy się z routerem kablowo,bo jest brak połączenia z internetem oraz sieć niezidentyfikowana

Podłączając laptop do routera kablowo wszystko jest dobrze i na laptopie przy połączeniu kablowym z routerem sieć jest prywatna(sieć domowa jeśli dobrze rozumiem),ana komputerze pc,sieć jest publiczna.

Czy to wygląda na uszkodzenie karty sieciowej i co mogę zrobić?


  • 0

#4 RalfNwn

RalfNwn
  • Gaduła

  • 417 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 12 luty 2020 - 17:01

Wrzuć z PC wynik polecenia:

 

ipconfig /all

 

PS. Czy jak podłączysz się do karty sieciowej na PC to widać jakąkolwiek reakcję w postaci świecących/migających diod w okolicy portu?


  • 0

#5 lukcio35

lukcio35
  • Autor tematu
  • Bywalec

  • 113 postów

Napisano 12 luty 2020 - 17:18

Podaję wynik polecenia ipconfig /all z komputera PC:

 

Windows IP Configuration
   Host Name . . . . . . . . . . . . : DESKTOP-AQ3FCAD
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Ethernet:
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe GbE Family Controller
   Physical Address. . . . . . . . . : 0C-9D-92-76-7C-84
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::c450:53a3:5a59:312b%9(Preferred)
   Autoconfiguration IPv4 Address. . : 169.254.49.43(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 151821714
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-25-78-5F-5F-0C-9D-92-76-7C-84
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

 

Jak podłączę kabel z routera do karty sieciowej komputera PC najpierw pali się pomarańczowa dioda(pulsuje), a potem na stałe zapala się i świeci zielona dioda

Router jaki posiadam: Asus DSL-AC52U(router działa bo przez kabel z laptopem Internet działa bez problemu)

Na komputerze PC mam Windows 10 Pro 64bit

Cały czas na komputerze PC mam brak połączenia z Internetem oraz sieć niezidentyfikowana

co mogę zrobić  by jakoś naprawić ten problem :(


  • 0

#6 chrisplbw

chrisplbw
  • Nałogowiec

  • 1705 postów

Napisano 12 luty 2020 - 17:27

Sprawdź Menadżer Urządzeń czy przy karcie sieciowej nie ma "?" lub "!".
Możesz też wejść w jej Właściwości-Sterownik i sprawdzić czy przypadkiem z Realtek nie zmieniło się na Microsoft.

Użyj wbudowanego w Windows narzędzia do sprawdzania problemów z siecią.

 

O ile nie namieszała np. aktualizacja Windows, to jest możliwość uszkodzenia samej karty sieciowej na płycie głównej.


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte Aorus RX580 8GB, Kingston HyperX Beast 1888 2x4 GB, Fortis 3 (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Armis AR7X TG RGB,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#7 lukcio35

lukcio35
  • Autor tematu
  • Bywalec

  • 113 postów

Napisano 12 luty 2020 - 17:45

W Menadżer urządzeń odnośnie karty sieciowej nie ma żadnych problemów ze sterownikami,sama karta sieciowa to: Realtek PCIe GbE Family Controller ze sterownikiem Realtek

Odnośnie diagnozy problemów z siecią,po wykonaniu diagnozy wyświetla mi: Karta sieciowa "Ethernet" nie ma poprawnej konfiguracji protokołu IP

Jesli ostatnia aktualizacja zbiorcza dla Windows 10(była taka aktualizacja zbiorcza która wymagała restartu komputera) mogła namieszać i karta sieciowa na płycie głównej jest uszkodzona,to czy ewnetualny zakup gigabitowej karty sieciowej na złącze PCIe może naprawić problem?


  • 0

#8 RalfNwn

RalfNwn
  • Gaduła

  • 417 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 12 luty 2020 - 18:29

Karta sieciowa "Ethernet" nie ma poprawnej konfiguracji protokołu IP

 

Albo kwestia sterownika Realtek'a albo starego firmware DSL-AC52U (miałem na tym routerze identyczny problem i aktualizacja firmware go naprawiła).

 

Co do sprawności samej karty sieciowej PC - można ustawić jej ręcznie wszystko i sprawdzić czy sieć wstanie. Wejdź w Centrum Sieci i Udostępniania -> Zmień ustawienia karty sieciowej -> ppm na karcie sieciowej Realtek-> Właściwości -> zaznaczasz Protokół internetowy w wersji 4 (TCP/IPv4) i ponownie Właściwości. W karcie Ogólne ustawiasz: Użyj następującego adresu IP:

 

Adres IP: 192.168.1.169

Maska: 255.255.255.0

Brama domyślna: 192.168.1.1

 

Można też ustawić dla pewności "swoje" serwery DNS:

 

Preferowany: 194.204.152.34 (DNS Neostrady/Orange)

Alternatywny: 8.8.8.8 (DNS Googlowy)

 

Jak pójdzie to wiemy, ze nie trzeba kupować karty a jak nie to sprawdź dodatkowo jaką adresację masz na routerze - najłatwiej to podłączyć laptopa i sprawdzić poleceniem:

 

ipconfig /all

 

jaki adres IP zostanie przyznany laptopowi (powinien być domyślnie: 192.168.1.x, jeśli jest inaczej trzeba uaktualnić konfigurację IPv4) i po aktualiacji dla karty z PC ponownie sprawdzić czy sieć wstanie.


Użytkownik RalfNwn edytował ten post 12 luty 2020 - 18:38

  • 0

#9 lukcio35

lukcio35
  • Autor tematu
  • Bywalec

  • 113 postów

Napisano 12 luty 2020 - 19:30

@RalfNwn uaktualniłem firmware routera bo było stare.Następnie wykonałem to co podałeś #8 poście czyli wpisałem wszystko w: Protokół Internetowy w wersji 4(TCP/IPV4),właściwości i w karcie Ogólne ustawiłem: Użyj następującego adresu IP i wpisałem to co podałeś w #8 poście i po tym wpisaniu dałem OK, była chwila niepewności i nagle okazało się że połączenie ruszyło  

@RalfNwn Czy po tym wszystkim jeśli połączenie ruszyło,strony w przeglądarce się wyświetlają, mam na nowo konfigurować router pod Neostrada Orange VDSL opcja do 80Mb/s lub cos konfigurować w routerze,odnośnie adresu IP będzie to adres IP dla Neostrady Orange będzie się zmieniał(co 24h będzie inny adres IP bo chyba tak jest w usłudze Neostrady),może wszystko będzie działać tylko i wyłącznie na tych parametrach które podałeś w #8 poście i będę miał stałe IP zamiast zmienne IP i czy wyłączając komputer na noc(listwę przeciwprzepięciową też wyłączam) na drugi dzień nie będzie problemów z połączeniem na komputerze PC?

 

 

Dzięki wielkie na razie połączenie na komputerze działa(nie chcę nic zapeszać)


  • 0

#10 jarrino

jarrino
  • Maniak

  • 10588 postów
  • Miejscowość:Warszawa

Napisano 12 luty 2020 - 20:27

Nie będziesz miał stałego Ip. Masz mieć tak, jak napisane w umowie, którą podpisałeś...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#11 lukcio35

lukcio35
  • Autor tematu
  • Bywalec

  • 113 postów

Napisano 12 luty 2020 - 20:46

Czyli adres IP będzie zmienny(co 24h Orange zmienia adres IP Neostrady jeśli się nie mylę).

Czy po wpisaniu by odnośnie Protokołu internetowego w wersji 4(TCP/IPv4) dla karty sieciowej używać:

Adres IP: 192.168.1.169

Maska: 255.255.255.0

Brama domyślna: 192.168.1.1

Muszę coś konfigurować w posiadanym routerze lub konfigurować router na nowo pod usługę Neostrada Orange VDSL i czy nie będzie już problemu z brakiem połączenia do Internetu i niezidentyfikowaną siecią jeśli w Protokół internetowy wersja 4 (tCP/IPv4) dla karty sieciowej Realtek wpisałem by używany był podany adres,maska,brama domyślna oraz serwery DNS dla Neostrady/Orange oraz ten dla Google?


  • 0

#12 RalfNwn

RalfNwn
  • Gaduła

  • 417 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 12 luty 2020 - 22:06

Czyli adres IP będzie zmienny(co 24h Orange zmienia adres IP Neostrady jeśli się nie mylę).

 

To jest adres WAN i jest przyznawany automatycznie przez ISP - generalnie nic nie musisz dodatkowo konfigurować/modyfikować na routerze. Zastosowane ustawienia IPv4 są czysto lokalne i dotyczą tylko Twojej karty sieciowej Realtek'a by sieć "wstała" a w tym przypadku po prostu zrobiliśmy ręcznie to co powinno przyjść automatycznie od routera - ustawiony adres 192.168.1.169 jest pewnie poza adresami przyznawanymi przez DHCP routera także też nie powinno nic kolidować w sieci lokalnej (dla pewności możesz zalogować się do Asusa i w ustawieniach LAN/DHCP sprawdź jaki zakres adresów IP przydziela router ale pewnie będzie coś z puli 192.168.1.2 - 192.168.1.100). Gdyby jednak 169 zawierał się w puli używanej przez router to są 2 opcje:

 

1. możesz ustawić/"zmniejszyć" pulę DHCP na routerze do zakresu np. 192.168.1.50 - 192.168.1.100,

2. zmienić ustawiony adres IP karty sieciowej Realteka z 192.168.1.169 na np. 192.168.1.222 bo nie spotyka się tak wysokich adresów w ustawieniach DHCP.

 

Oczywiście nadal pozostaje kwestia dlaczego nie działa automatyczna konfiguracja ale to temat do dalszej zabawy (pewnie sterownik) - na ta chwilę przynajmniej jest jasne, że wbudowana karta sieciowa jest sprawna i nie trzeba kupować kolejnej :).

 

//Edit. Jeśli uaktualniłeś firmware routera to jest szansa, że po przywróceniu automatycznej konfiguracji IPv4 dla karty sieciowej Realtek, tym razem wszystko by ruszyło jak powinno ale pozostanie przy tej ręcznej konfiguracji też będzie działać poprawnie, nawet po restarcie/wyłączeniu PC, routera czy listwy zasilającej.


Użytkownik RalfNwn edytował ten post 12 luty 2020 - 22:25

  • 1

#13 lukcio35

lukcio35
  • Autor tematu
  • Bywalec

  • 113 postów

Napisano 13 luty 2020 - 09:40

@RalfNwn dopiero teraz odpisuję.Dzięki za odpowiedź.Po zalogowaniu się do routera w LAN/Serwer DHCP zakres adresów jest taki: 192.168.1.2-192.168.1.254 ,nie wiem czy taki zakres adresów jest odpowiedni i czy zmienić zakres adresów w routerze na taki jaki podajesz w #12 poście.Karta sieciowa jak na razie działa i jest ustawiona według ustawień jakie podałeś w #8 poście (nie wiem czy karta sieciowa powinna być ustawiona na automatyczne IP czy lepiej zostawić ustawiania z #8 posta),bo wcześniej w momencie problemu opisanego w #1 poście karta sieciowa była ustawiona na automatyczne IP(chyba tak była ustawiona karta sieciowa),sama sieć jest teraz prywatna-sieć domowa i tak powinno być,a wcześniej przy IP z automatu w momencie problemu opisanego w #1 poście sieć była cały czas publiczna,a powinna była być prywatna(nawet nie dało się zmienić sieci z publicznej na prywatną w momencie problemu opisanego w #1 poście).

Nie wiem teraz czy po uaktualnieniu firmware routera i przywróceniu automatycznej konfiguracji IPv4 dla karty sieciowej Realtek czy wszystko by ruszyło tak jak powinno,może lepiej pozostać przy ręcznej konfiguracji która na razie działa(nie chcę nic zapeszać).

Sam już nie wiem co i jak  teraz zrobić,a może wszystko zostawić i nic już nie robić

Ps.Jeśli kiedyś zdecyduję się na format dysku na którym mam obecnie Windows 10 Pro 64bit i ponowną instalację to czy ustawienia karty sieciowej odnośnie Protokół internetowy wersja 4(TCP/IPv4) pozostaną bez zmian i czy sieć będzie cały czas prywatna.

Ps 1.Czy zmienić sterowniki do karty sieciowej Realtek na inne,bo obecnie mam zainstalowane takie sterowniki ze strony producenta płyty głównej: Wersja 10.35.510.2019,a same sterowniki są z 01.08.2019(nie wiem czy nie są przestarzałe,ale na razie na tych sterownikach karta sieciowa działa)


Użytkownik lukcio35 edytował ten post 13 luty 2020 - 09:51

  • 0

#14 RalfNwn

RalfNwn
  • Gaduła

  • 417 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 13 luty 2020 - 12:28

192.168.1.2-192.168.1.254

 

Osobiście bym zmienił zakres na 192.168.1.50 - 192.168.1.100 co daje 50 adresów IP przyznawanych automatycznie przez DHCP/router Twoim urządzeniom lokalnie (PC, laptop, tablet, smartphone, SmartTV, itd.) co powinno być aż nadto. Następnie spróbowałbym ustawić Realtek'a na automatyczną konfigurację i przetestować bo jest szansa, że po aktualizacji routera wszystko ruszy co by zakończyło temat  a gdyby nawet nie, to masz zawsze opcję ustawienia wszystkiego ręcznie i będzie działać.

 

Sam już nie wiem co i jak teraz zrobić,a może wszystko zostawić i nic już nie robić

 

To też jest opcja - router przyznaje adresy od 192.168.1.2 po kolei, czyli do ustawionego ręcznie 192.168.1.169 jest masa wolnych adresów i minimalna szansa, że kiedyś jakieś urządzenie w sieci lokalnej otrzyma ten sam adres co ustawiony ręcznie. Niemniej jednak, to nie jest zgodne ze sztuką i osobiście bym ponownie wrócił do automatycznej konfiguracji by sprawdzić czy to zadziała. Jeśli nie, to można zawęzić pulę DHCP do podanej wyżej i ponownie ustawić ręcznie kartę sieciową Realtek.


  • 0

#15 lukcio35

lukcio35
  • Autor tematu
  • Bywalec

  • 113 postów

Napisano 13 luty 2020 - 13:24

@RalfNwn dzięki za odpowiedź. Na stronie konfiguracyjnej routera w LAN/DHCP Serwer ustawiłem zakres adresów podany w #14 poście. Niestety po ustawieniu karty sieciowej Realtek na atomatyczną konfigurację skutkuje to brakiem dostępu do Internetu oraz sieć niezidentyfikowana.Jedynie wszystko działa jak w karcie sieciowej ustawię:

Adres IP: 192.168.1.169

Maska: 255.255.255.0

Brama domyślna: 192.168.1.1

oraz dodam DNS:

Preferowany: 194.204.152.34 (DNS Neostrady/Orange)

Alternatywny: 8.8.8.8 (DNS Googlowy)

Wygląda jakby karta sieciowa miała problem z automatycznym uzyskaniem adresu IP,bo w ustawieniach routera w WAN/Połączenie Internetowe/Konfiguracja podstawowa/Typ połączenia WAN: PPPoE(taki typ połączenia powinien być dla Neostrady Orange jeśli się nie myle) i taki typ połączenia mam  obecnie ustawiony  w routerze i nie wiem czy zmienić to na Automatic IP czy zostawić tak jak jest  teraz


Użytkownik lukcio35 edytował ten post 13 luty 2020 - 13:25

  • 0

#16 RalfNwn

RalfNwn
  • Gaduła

  • 417 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 13 luty 2020 - 15:52

WAN nie ruszasz wcale a skoro już ustawiłeś DHCP to w zasadzie nic więcej nie trzeba konfigurować na routerze. Skoro automatyka nie działa na Realtek'u to znaczy, że najprawdopodobniej jest jakiś problem ze sterownikiem ale to już zabawa raczej nie warta zachodu więc ja bym zostawił to na konfiguracji ręcznej i temat zamknął.

 

W razie reinstalacji systemu, jeśli połączenie samo nie wstanie automatycznie, znów możesz jednorazowo skonfigurować ręcznie i będzie to działać poprawnie.


  • 0

#17 lukcio35

lukcio35
  • Autor tematu
  • Bywalec

  • 113 postów

Napisano 13 luty 2020 - 16:49

@RalfNwn jeśli automatyka na karcie sieciowej Realtek nie działa i jest to wina sterowników,może spróbować wgrać inne sterowniki.Obecnie w Menadżer urządzeń odnośnie karty sieciowej Realtek pokazuje mi,że są zainstalowane sterowniki wersja 10.26.328.2018 z 28.03.2018 i może spróbować zainstalować sterowniki wersja: 10.35.510.2019 z 01.08.2019,tylko czy przed ewentualną instalacją sterowników do karty sieciowej w Menadżer urządzeń odinstalować kartę sieciową lub od razu instalować nowe sterowniki do karty sieciowej,jeśli bawiłbym się w instalację sterowników do karty sieciowej.

Może najlepiej będzie zostawić wszystko na ręcznej konfiguracji tak jak piszesz w #16 poście(połączenie z internetem działa) i w razie formatu dysku C,reinstalacji Windows 10,jeśli połączenie nie zadziała automatycznie skonfigurować ręcznie,nie wiem czy wtedy siec będzie prywatna i po tym wszystko ma działać


  • 0

#18 RalfNwn

RalfNwn
  • Gaduła

  • 417 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 13 luty 2020 - 19:06

może spróbować wgrać inne sterowniki

 

Jeśli tylko masz czas i ochotę to jak najbardziej. Jest szansa, że pomoże.

 

nie wiem czy wtedy siec będzie prywatna i po tym wszystko ma działać

 

Będzie, cała ta ręczna konfiguracja dotyczy tylko tej karty Realtek'a (praktycznie nie wpływa na router czy inne urządzenia w sieci lokalnej) i "mówi" systemowi, jaka jest używana adresacja w sieci lokalnej, pod jakim adresem jest brama i z jakich DNSów korzystać by móc normalnie korzystać z internetu - to samo powinno "przyjść" z routera automatycznie (tylko pewnie adres IP by się różnił od tego wpisanego ręcznie) ale jak widać coś nie pykło.


  • 0

#19 lukcio35

lukcio35
  • Autor tematu
  • Bywalec

  • 113 postów

Napisano 13 luty 2020 - 21:52

@RalfNwn zainstalowałem najnowsze sterowniki do karty sieciowej Realtek i teraz w Menadżer urządzeń odnośnie karty sieciowej Realtek podaje mi,że mam zainstalowane sterowniki: 10.38.1118.2019 z 18.11.2019(ostatnie najnowsze sterowniki dokarty sieciowej Realtek)

Niestety po ich instalacji automatyka na karcie sieciowej nie działa: brak dostępu do Internetu i sieć niezidentyfikowana

Coś nie tak jest z automatyką karty sieciowej,ale nie będę się już z tym bawił,by to zadziałało.

Zostawię wszystko ustawione ręcznie i niech działa,a jak kiedyś sformatuję dysk C,zainstaluję na nowo Windows 10 i z automatu połączenie nie ruszy ustawię na ręczne(dzięki temu Internet działa) i dobrze,że będę miał wtedy sieć prywatną-domową

Jeszcze raz dzięki wielkie @RalfNwn

Do moderacji forum: Temat zostawiam otwarty.Może pojawi się ktoś inny na forum z podobnym problemem jaki ja miałem i w tym temacie uzyska pomoc,a ja jak będę miał znów problem jeśli się pojawi napiszę w tym temacie.


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych