Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer nie działa w obudowie ale poza owszem.

Obudowa

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 DuuudSon

DuuudSon
  • Nowicjusz

  • 4 postów

Napisano 29 styczeń 2020 - 06:50

Witam specyfikacja raczej w niczym nie pomoże więc jej nie podaje.

Komputer się uruchamia w obudowie lecz monitor nie reaguje Ale gdy złożę komputer na tak zwanego pająka na biurku to jednostka odrazu startuje wraz z monitorem I wszystko działa wraz z dyskami I windowsem.

I teraz pytanie czy to wina docisku płyty czy może jakieś zwarcie do obudowy lub coś innego?

Nie mam pojęcia I zanim coś zacznę robić chce się poradzić radą od was.


  • 0

#2 sebki1

sebki1
  • Maniak

  • 2310 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 29 styczeń 2020 - 07:46

Kolki dystansowe w obudowie są ?


  • 0

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#3 DuuudSon

DuuudSon
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 29 styczeń 2020 - 07:53

Oczywiście wszystko jest myślę nad gumami na te kolki I śruby 

Kolki dystansowe w obudowie są ?


Oczywiście wszystko jest myślę nad gumami na te kolki I śruby 

Lub jeszcze wszystko zaizolować taśma co dotyka obudowy 


  • 0

#4 olo163

olo163
  • Maniak

  • 3747 postów
  • Miejscowość:Toruń

Napisano 29 styczeń 2020 - 08:50

Szkoda ze tej specyfikacji nie podałeś bo teraz nie wiem czy karta zintegrowana czy zewnętrzna? Zewnętrzna przykręca się zazwyczaj środkami do obudowy, nie wiem też jaka obudowa? Może zwarcie w przełącznikach Power reset dioda HDD? Dobrze to podpioles do płyty?
  • 0

Intel Xeon E3-1246v3 3.5-3.9 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Sapphire RX 570 Pulse 4 GB GDDR5 1284/1750 MHz / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / iTEK SYLENT 07

 


#5 DuuudSon

DuuudSon
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 29 styczeń 2020 - 09:15

Szkoda ze tej specyfikacji nie podałeś bo teraz nie wiem czy karta zintegrowana czy zewnętrzna? Zewnętrzna przykręca się zazwyczaj środkami do obudowy, nie wiem też jaka obudowa? Może zwarcie w przełącznikach Power reset dioda HDD? Dobrze to podpioles do płyty?

Teraz cię zaskoczę wszystkie przewody power Led power reset itd odłączylem po to by sprawdzić czy przy nich nie leży problem. Niestety nic to nie dało ten sam efekt.

Mam karte rx 480 8gb sapphire nitro plus obudowa to Obudowa SilentiumPC Signum SG1M  procesor ryzen 5 2600 płyta msi gaming plus max zasilacz siletiumpc 450w


  • 0

#6 benutzer

benutzer
  • Nałogowiec

  • 1957 postów

Napisano 29 styczeń 2020 - 09:17

Czy w obudowie go odpalasz pstryczkiem-elekytryczkiem a na stole zwierając piny na płycie? Jeśli tak, to może włącznik masz uszkodzony? Izolowanie niczego nie da. Te wszystkie punkty styku to jest masa. Zresztą jak chciałbyś zaizolować punkty styku z maskownicą na portach z tyłu obudowy lub porty USB czy jack na froncie obudowy?


  • 0

 

 


#7 DuuudSon

DuuudSon
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 29 styczeń 2020 - 09:44

Czy w obudowie go odpalasz pstryczkiem-elekytryczkiem a na stole zwierając piny na płycie? Jeśli tak, to może włącznik masz uszkodzony? Izolowanie niczego nie da. Te wszystkie punkty styku to jest masa. Zresztą jak chciałbyś zaizolować punkty styku z maskownicą na portach z tyłu obudowy lub porty USB czy jack na froncie obudowy?

W sumie racja z tymi portami fakt odpaliłem kompa zwierając piny na stole oraz gdy był złożony w obudowie żeby sprawdzić czy przycisk działa 


  • 0

#8 jou300

jou300
  • Bywalec

  • 82 postów
  • Miejscowość:Warszawa

Napisano 29 styczeń 2020 - 15:33

Witam specyfikacja raczej w niczym nie pomoże więc jej nie podaje.
Komputer się uruchamia w obudowie lecz monitor nie reaguje Ale gdy złożę komputer na tak zwanego pająka na biurku to jednostka odrazu startuje wraz z monitorem I wszystko działa wraz z dyskami I windowsem.
I teraz pytanie czy to wina docisku płyty czy może jakieś zwarcie do obudowy lub coś innego?
Nie mam pojęcia I zanim coś zacznę robić chce się poradzić radą od was.

Pewnie obudowa ma uszkodzony włącznik.
  • 0





Również z jednym lub większą ilością słów kluczowych: Obudowa

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych