Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem w grze Wiedźmin 3


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 res33

res33
  • Nowicjusz

  • 2 postów

Napisano 16 styczeń 2020 - 17:18

Grałem chwilkę na ustawieniach bardzo wysokich w Wiedźmina 3 i chwilę pochodzę a potem mnie wywala do pulpitu nie wiem czy to jest problem ale mam podkręcony procesor q8300 do 3.5ghz ,tęmperatura CPU nie przekracza 55 stopni nie mam żadnych bluescreenów na 3.4ghz nie miałem takiego problemu.
  • 0

#2 PatrykT

PatrykT
  • misterT.design

  • 3367 postów
  • Miejscowość:Karczew

Napisano 16 styczeń 2020 - 17:27

A jak wygląda sprawa gpu  ? 


Użytkownik PatrykT edytował ten post 16 styczeń 2020 - 17:28

  • 0

 i7 5960X/Asus RVE/Evga ddr4 ram/GTX 1080 Ti/LiteOn NVME SSD RAID0/Bq DP PRO 850w/TJ-07/AIM SC808/DT 770 Pro 80Ohm/AOC Q32279VWF/SteelSeries Apex/Steel Series Rival/ LC by Bitspower

 

 

  MrT Design                                         Profesjonalny delid Intel cpu

 

#3 res33

res33
  • Autor tematu
  • Nowicjusz

  • 2 postów

Napisano 16 styczeń 2020 - 19:39

Inne podzespoły karta graficzna R9 380 4gb nie podkręcałem jej chodzi na fabrycznym OC , Zasilacz Be quiet 500W, 6GB DDR2 800mhz-(980mhz OC podkręcony),chłodzenie slient pc, w biosie jest ustawione (fsb 470) i płyta główna Asus P5QD Turbo.

Użytkownik res33 edytował ten post 16 styczeń 2020 - 19:43

  • 0

#4 jarnuszkiewiczm

jarnuszkiewiczm
  • Maniak

  • 4516 postów

Napisano 17 styczeń 2020 - 07:24

Skoro na 3,4 ghz nie miałeś tego problemu to sam sobie odpowiedziałeś, doszedłeś do max tego gdzie ten cep jest stabilny.


  • 2

CPU: i7 4790k@4,5ghz + Fera HE1224 pro GPU: ZOTAC GTX 1070 mini 8GB MB: MSI Z87-G43 RAM: G-Sklill Ripjaws DDR3 16 GB 2400 OC CL10 1,7V OBUDOWA: Zalman Z9 plus SSD: Crucial BX100 250GB/ RADEON R3 120GB PSU: Corsair CX600M 600W


#5 Vemorion

Vemorion
  • Zapaleniec

  • 1308 postów

Napisano 28 styczeń 2020 - 19:10

dobrze byłoby przetestować stabilność procka np w programie OCCT


  • 0

#6 Player1

Player1
  • Maniak

  • 2992 postów
  • Miejscowość:Opole

Napisano 30 styczeń 2020 - 13:41

Skoro na 3,4 ghz nie miałeś tego problemu to sam sobie odpowiedziałeś, doszedłeś do max tego gdzie ten cep jest stabilny

Ano, mój poprzedni Phenom II przechodził długie testy na 4.0 GHz a przy dłuższym graniu potrafił wywalić do pulpitu, najwyraźniej te 100 MHz to już ponad możliwości w pełni stabilnej pracy. 


  • 0

i5 7400 / Asus Prime B250 Plus / Crucial DDR4 Ballistix Sport LT 2x4 GB / RX 580 8gb / A-DATA XPG SX8200 240 GB / Plextor M5 128 GB / Crucial MX 100 256 GB / HDD 500 GB / CM 690


#7 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 2044 postów
  • 3DMark 06:33476

Napisano 30 styczeń 2020 - 17:28

Przesadziłeś z OC na CPU i tyle. Nie wszystkie Quady lecą 3.5-3.6GHz i więcej.


  • 0

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ MSI B450 Tomahawk /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB  /\ IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Mi 9T 6/128 Black Snapdragon 730, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + HyperX Cloud Core, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth


#8 Caman

Caman
  • Dyskutant

  • 183 postów
  • Miejscowość:Zduńska Wola

Napisano 30 styczeń 2020 - 21:44

Równie dobrze mogłeś dojść do kresu OC ramu, jeśli jest możliwość spróbuj zmienić dzielnik pamięci tak aby ram był taktowany niżej niż obecnie.
  • 0
I5 8600K@5GHz 1,36V + Thermalright Macho Rev. B (2xTY-147a) // Asrock Fatal1ty Z370 Gaming K6 // Zotac GTX 1070 TI Mini +200/300 MHz // Patriot Viper 4 2x8GB 3200 CL16 // Goodram Iridium Pro 240GB + 1TB HDD // OCZ StealthXStream 2 500W // Zalman Z9 Plus

#9 EvenQ

EvenQ
  • Bywalec

  • 124 postów
  • Miejscowość:Mrągowo

Napisano 01 luty 2020 - 09:55

sprawdź przyjacielu w podglądzie zdarzeń, co tam tobie pokazuje za błędy :) Pozdrawiam


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych