Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z podkręceniem i5 2500k na 4,5Ghz


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 patcher1997

patcher1997
  • Nowicjusz

  • 1 postów

Napisano 15 styczeń 2020 - 00:11

Witam. Ostatnio wziąłem się za podkręcanie mojej i5 2500k na płycie asrock p67 pro3 b3 z biosem 3.30. Do 4,4Ghz podkręcanie szło bez problemu. Lecz gdy chcę podkręcę na 4,5Ghz to pojawia się problem. Jak uśpię komputer, to podczas wybudzenia łapie freze na ekranie blokady i nic się nie da zrobić. Próbowałem zwiększyć offset, lecz to nic nie dało, przy napęciu 1,4V dalej występuje ten problem, nawet jak ustawię je na sztywno. Co może być nie tak? Wstawiam link z fotkami przedstawiającymi mój config na 4,4Ghz https://www.dropbox....oomMWCSaua?dl=0
Z góry dzięki za pomoc

 


Użytkownik patcher1997 edytował ten post 15 styczeń 2020 - 00:12

  • 0

#2 zbiku90

zbiku90
  • Pasjonat

  • 977 postów

Napisano 15 styczeń 2020 - 16:27

Daj PLL na auto i zwiększ current limity obydwa na maksymalną wartość. Testowo możesz tymczasowo wyłączyć EIST i C1E i sprawdzić czy freezy przy wybudzaniu dalej występują. Vcore powyżej 1,35v nie ma sensu dawać do takich zegarów, sam widzisz że okolice 1,3v wystarczają spokojnie do 4,4ghz a problem jest raczej przez co innego. Zrób to co napisałem i daj znać czy jest poprawa.


  • 0

i7 2600K @ 4,8GHz 1,4V ** MSI P67A-C45 (B3) ** Mushkin Blackline 4x4GB 2133 cl11 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus 2x200mm 2x120mm ** Zalman CNPS10x Performa + Arctic P12 PWM CO ** Samsung S23C650


#3 path1997

path1997
  • Nowicjusz

  • 7 postów

Napisano 16 styczeń 2020 - 20:07

Daj PLL na auto i zwiększ current limity obydwa na maksymalną wartość. Testowo możesz tymczasowo wyłączyć EIST i C1E i sprawdzić czy freezy przy wybudzaniu dalej występują. Vcore powyżej 1,35v nie ma sensu dawać do takich zegarów, sam widzisz że okolice 1,3v wystarczają spokojnie do 4,4ghz a problem jest raczej przez co innego. Zrób to co napisałem i daj znać czy jest poprawa.

PPL dalem na auto, limitery na 250- nic się nie zmieniło. Po wyłączeniu eist i c1e łapie freeza już podczas uruchamiania się systemu. Do testu ustawiłem 4,6ghz i offset -0,005V

Sent from my SM-A505FN using Tapatalk


  • 0

#4 zbiku90

zbiku90
  • Pasjonat

  • 977 postów

Napisano 17 styczeń 2020 - 12:43

łapie freeza

Czyli przestaje reagować i pozostaje tylko reset przyciskiem? Jaki masz dokładnie ram i na jakich ustawieniach?


  • 0

i7 2600K @ 4,8GHz 1,4V ** MSI P67A-C45 (B3) ** Mushkin Blackline 4x4GB 2133 cl11 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus 2x200mm 2x120mm ** Zalman CNPS10x Performa + Arctic P12 PWM CO ** Samsung S23C650


#5 path1997

path1997
  • Nowicjusz

  • 7 postów

Napisano 17 styczeń 2020 - 12:48

Nawet reset nie pomaga wtedy, trzeba dłuzej przytrzymać włącznik, ram corsair vegerance 2x4gb 1600Mhz. O tyle dziwne że bios je standardowo ustawia na 1333Mhz. Ustawienia takie jak widać na zdjęciach. Profil ustawiłem na XMP i samo ustawiło się na 1600Mhz. Nic więcej nie zmieniałem Sent from my SM-A505FN using Tapatalk
  • 0

#6 zbiku90

zbiku90
  • Pasjonat

  • 977 postów

Napisano 17 styczeń 2020 - 16:56

No i te freezy mnie właśnie zastanawiają bo jeśli chodzi o procesor to jego błędy objawiają się zazwyczaj blue screenem po czym następuje zrzut pamięci i automatyczny restart. Sprawdź ram memtestem min. 2 pełne przebiegi albo chociaż wbudowaną w windowsa diagnostyką pamięci. Oprócz tego smart dysku systemowego np. w crystal disk info i skan w hd tune


  • 0

i7 2600K @ 4,8GHz 1,4V ** MSI P67A-C45 (B3) ** Mushkin Blackline 4x4GB 2133 cl11 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus 2x200mm 2x120mm ** Zalman CNPS10x Performa + Arctic P12 PWM CO ** Samsung S23C650


#7 path1997

path1997
  • Nowicjusz

  • 7 postów

Napisano 18 styczeń 2020 - 00:59

Z tymi pamięciami to zawsze były jakieś problemy, kiedyś jak dokupiłem kość to z godzinę się meczyłem żeby w ogóle komputer się uruchomił. W niedzielę zrobię test, bo do tego czasu nie będę miał dostępu do niego Sent from my SM-A505FN using Tapatalk
  • 0

#8 zbiku90

zbiku90
  • Pasjonat

  • 977 postów

Napisano 21 styczeń 2020 - 08:38

I jak? Porobiłeś już te testy?
  • 0

i7 2600K @ 4,8GHz 1,4V ** MSI P67A-C45 (B3) ** Mushkin Blackline 4x4GB 2133 cl11 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus 2x200mm 2x120mm ** Zalman CNPS10x Performa + Arctic P12 PWM CO ** Samsung S23C650


#9 path1997

path1997
  • Nowicjusz

  • 7 postów

Napisano 21 styczeń 2020 - 12:41

Zrobiłem programem od windowsa. 2 przebiegi w trybie standardowym przechodzą bez problemu. W trybie rozszerzonym zatrzymuje się na 20% nie lapie freeza ale wszystko działa z mega opóźnieniem. Wylaczylem profil xmp, ustawilem taktowanie ramu na auto i dalej jest to samo Sent from my SM-A505FN using Tapatalk

Użytkownik path1997 edytował ten post 21 styczeń 2020 - 12:42

  • 0

#10 zbiku90

zbiku90
  • Pasjonat

  • 977 postów

Napisano 21 styczeń 2020 - 15:21

https://www.memtest86.com/download.htm

 

Utwórz pendrive z memtestem i przetestuj najlepiej osobno obydwie kości jedną po drugiej. W razie pytań pisz. I usuń podpis w tapatalku zanim któryś z modów Ci zwróci uwagę  ;)


  • 0

i7 2600K @ 4,8GHz 1,4V ** MSI P67A-C45 (B3) ** Mushkin Blackline 4x4GB 2133 cl11 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus 2x200mm 2x120mm ** Zalman CNPS10x Performa + Arctic P12 PWM CO ** Samsung S23C650


#11 trybcio86

trybcio86
  • Nałogowiec

  • 1835 postów
  • Miejscowość:Andrychów

Napisano 21 styczeń 2020 - 15:27

Ja mialem freezy na asrocku tak samo ale wylaczylem 2 opcje od oszczedzania energi ce1 i c6 i wszystko szlo stabilnie inaczej nie bylo opcji zeby to dzialalo jak nalezy. Ustaw zegaru na sztywno i napiecie i wtedy sprawdzaj bo te oszczedzajki czasem nie potrafia wzbudzi proca na wyzszym zegarze bo daja za niskie napiecie. Mozesz dac LLC na 3


  • 0

CPU - i5 2500k 4.7GHZ Cooler -SwiftechH220-x+ blok GPU + chłodnica EK coolstream xe 120, MOBO - MSI p67A GD55, RAM - Crucial 8Gb, GPU - Gtx 960, PSU - Corsair TX650, HDD 1- WD Green 1 Tb,HDD 2- WD Green 1 Tb, SSD1 Adata su650 240Gb, CASE - Cooler Master MB511 , MONITOR - LG IPS224, SYSTEM - WINDOWS 10 64 Bit

 


#12 zbiku90

zbiku90
  • Pasjonat

  • 977 postów

Napisano 21 styczeń 2020 - 15:46

C-states są wyłączone poza C1E (potrzebny do EIST) a LLC jest na 3. Wiedziałbyś to wszystko gdybyś zajrzał do screenów w pierwszym poście


  • 0

i7 2600K @ 4,8GHz 1,4V ** MSI P67A-C45 (B3) ** Mushkin Blackline 4x4GB 2133 cl11 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus 2x200mm 2x120mm ** Zalman CNPS10x Performa + Arctic P12 PWM CO ** Samsung S23C650


#13 trybcio86

trybcio86
  • Nałogowiec

  • 1835 postów
  • Miejscowość:Andrychów

Napisano 23 styczeń 2020 - 09:55

PLL enabled ? U mnie stabilnie bez tego proc na 4,7 smigal :P Spead spectrum moze wlacz bo ta opcja czasem pomaga. W moim przypadku uruchomienie tej funkcji pozwolilo uruchomic dodatkowe kosci ramu ktore nie chcialy dzialac i komp sie nie chcial uruchomic.


  • 0

CPU - i5 2500k 4.7GHZ Cooler -SwiftechH220-x+ blok GPU + chłodnica EK coolstream xe 120, MOBO - MSI p67A GD55, RAM - Crucial 8Gb, GPU - Gtx 960, PSU - Corsair TX650, HDD 1- WD Green 1 Tb,HDD 2- WD Green 1 Tb, SSD1 Adata su650 240Gb, CASE - Cooler Master MB511 , MONITOR - LG IPS224, SYSTEM - WINDOWS 10 64 Bit

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych