Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Mniej fps niż znajomy na tym samym sprzęcie


Najlepsza odpowiedź 3ndurek, 17 styczeń 2020 - 22:37

1. Uruchom FRST, naciśnij jednocześnie CTRL+Y, otworzy się notatnik - wklej do niego: 
 
CustomCLSID: HKU\S-1-5-21-2931173403-1502284497-2957036376-1004_Classes\CLSID\{5bc772f7-cf25-4282-85c0-2a67f8dbc445}\localserver32 -> "C:\Program Files\Intel\Intel® Performance Maximizer\IPMTrayApp.exe" -ToastActivated => Brak pliku
AlternateDataStreams: C:\Users\Public\Shared Files:VersionCache [474]
FirewallRules: [{0767340D-C46C-4FC2-B654-BEF376188113}] => (Allow) C:\Program Files (x86)\Steam\bin\cef\cef.win7\steamwebhelper.exe Brak pliku
FirewallRules: [{812B2B61-9DDB-481E-A008-F4F0D7E220C6}] => (Allow) C:\Program Files (x86)\Steam\bin\cef\cef.win7\steamwebhelper.exe Brak pliku
FF HKLM\SOFTWARE\Policies\Mozilla\Firefox: Ograniczenia <==== UWAGA
Task: {A40FC5AE-7667-462C-B8F8-C405ED876613} - System32\Tasks\AvastUpdateTaskMachineCore => C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe
Task: {BAC0DD62-519B-4DF8-B7EB-274FAFC83F07} - System32\Tasks\AvastUpdateTaskMachineUA => C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe
Task: C:\Windows\Tasks\CreateExplorerShellUnelevatedTask.job => C:\Windows\explorer.exe
S2 avast; "C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe" /svc [X]
S3 avastm; "C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe" /medsvc [X]
S3 HWiNFO; C:\Users\nikod\AppData\Local\Temp\HWiNFO64A.SYS [60704 2020-01-15] (Martin Malik - REALiX -> REALiX™) <==== UWAGA
Powershell: wevtutil el | Foreach-Object {wevtutil cl "$_"}
EmptyTemp:
 
2. Naciśnij jednocześnie CTRL+S. W FRST kliknij na Fix (NAPRAW)
Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
62 odpowiedzi w tym temacie

#41 zepak96

zepak96
  • Autor tematu
  • Amator

  • 31 postów

Napisano 14 styczeń 2020 - 19:45

CTR + ALT + DEL -> Wydajność -> użycie CPU/procesora graficznego. Co pokazuje to okno na pulpicie?

W przypadku menadżera zadań tak jak pisałem wyżej 0-2% natomiast dragon centre pokazuje 1950MHz i 75%. Stad moje pytanieW między czasie odinstalowałem sterowniki DDU zainstalowałem i dalej bez zmian z fpsamiWysłane z iPhone za pomocą Tapatalk

Jakieś pomysły co jeszcze może powodować ze mam mniej fps ?


Skąd pewność ze zasilacz jest wystarczający (pytam z ciekawości)?

Użytkownik zepak96 edytował ten post 14 styczeń 2020 - 19:45

  • 0

#42 JorgesLSM

JorgesLSM
  • Bywalec

  • 115 postów

Napisano 14 styczeń 2020 - 19:50

W przypadku menadżera zadań tak jak pisałem wyżej 0-2% natomiast dragon centre pokazuje 1950MHz i 75%. Stad moje pytanieW między czasie odinstalowałem sterowniki DDU zainstalowałem i dalej bez zmian z fpsamiWysłane z iPhone za pomocą Tapatalk Jakieś pomysły co jeszcze może powodować ze mam mniej fps ? Skąd pewność ze zasilacz jest wystarczający (pytam z ciekawości)?

Niewystarczająca moc zasilacza bądź inne jego usterki objawiają się inaczej, a na pewno nie spadkiem fps w grze. Kiedykolwiek twój komputer chodził przez dłuższy okres czasu z taką samą wydajnością jak ten kolegi? 
 


  • 0

Intel Core i7-6700K OC (4.7 Ghz) | Asus Z170 PRO GAMING | Patriot Viper 4 DDR4 16GB 3200MHz CL16 | Thermaltake 730W Smart SE | Patriot 120GB 2,5'' SATA SSD Blast | Plextor 512GB 2,5" SATA SSD M8VC |Seagate 1TB 7200obr. 64MB | NZXT Kraken x62 v2 | Fractal Design Meshify S2 TG | ASUS Radeon RX 5700 XT ROG Strix Gaming OC | 


#43 zepak96

zepak96
  • Autor tematu
  • Amator

  • 31 postów

Napisano 14 styczeń 2020 - 21:44

Niewystarczająca moc zasilacza bądź inne jego usterki objawiają się inaczej, a na pewno nie spadkiem fps w grze. Kiedykolwiek twój komputer chodził przez dłuższy okres czasu z taką samą wydajnością jak ten kolegi?

Nie. Taka sytuacja raz się zdarzyła zaraz po reinstalacji sterowniki, było dosyc późno wiec zagrałem 30-45 min i wyłączyłem komputer. Na drugi dzień fpsow było z powrotem mniej Wysłane z iPhone za pomocą TapatalkEdit. Zauważyłem taka zależność- zaraz po restarcie komputera mam 3% gpu usage w dragon centre i gdy odpalam gre to przez kilka minut mam liczbę fpsow jak u znajomego (średnio 175 fps sięgające nawet 230) Po kilku minutach spadają do średnio 135 i gpu usage nawet na pulpicie utrzymuje się 75% ale tylko w dragon center. W menadżerze zadan tak jak poprzednio 0-3%Wysłane z iPhone za pomocą Tapatalk
Edit2.W the division 2 kolega ma około 25-30 fpsow więcej stosunkowo podobnie jak w apexieWysłane z iPhone za pomocą Tapatalk

Użytkownik zepak96 edytował ten post 14 styczeń 2020 - 21:26

  • 0

#44 lonialomax

lonialomax
  • Maniak

  • 4585 postów

Napisano 15 styczeń 2020 - 09:46

Włącz 3DMARK np.Time Spy, a znajomy u siebie. po równajcie wyniki - punktacja po stronie CPU i po stronie GPU. Jak możesz to wrzuć log z HWiNFO  wykonany w czasie  około 10 min. grania,

 
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#45 40rozbojnik

40rozbojnik
  • Entuzjasta

  • 728 postów
  • Miejscowość:Warszawa

Napisano 15 styczeń 2020 - 09:55

A macie z kolegą takie same kompilacje Windowsa 10? Ostatnio natrafiłem na temat, gdzie autor miał problemy z ilością klatek bodajże w Wiedźminie 3. I to spore problemy, bo było nie wiem, o 1/4 mniej niż powinno. Dopiero aktualizacja Windowsa do najnowszej kompilacji rozwiązała problemy.


  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 4.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#46 zepak96

zepak96
  • Autor tematu
  • Amator

  • 31 postów

Napisano 15 styczeń 2020 - 21:38

A macie z kolegą takie same kompilacje Windowsa 10? Ostatnio natrafiłem na temat, gdzie autor miał problemy z ilością klatek bodajże w Wiedźminie 3. I to spore problemy, bo było nie wiem, o 1/4 mniej niż powinno. Dopiero aktualizacja Windowsa do najnowszej kompilacji rozwiązała problemy.

wydaje mi się ze tak Kupowaliśmy windowsa tego samego w tym samym sklepie dodatkowo mam wszystkie aktualizacje przez Windows update zainstalowane Wysłane z iPhone za pomocą Tapatalk

Włącz 3DMARK np.Time Spy, a znajomy u siebie. po równajcie wyniki - punktacja po stronie CPU i po stronie GPU. Jak możesz to wrzuć log z HWiNFO wykonany w czasie około 10 min. grania,
wieczorem poproszę znajomego o zrobienie testów :) / wyłącz podpis z tapatalk / wormZrobilismy test w 3DMarku tak wyglada porównanie:Kumpel:46f29755cdca860da267ba40f28ddb7e.jpgJa:168cbc011657353ff10dab23cb76dae0.jpgLinki do logow z HW apex oraz 3DmarkKumpel:http://wrzucplik.pl/...789---j5sx.htmlJa:http://wrzucplik.pl/pokaz/1908790---da7w.html
Przy okazji zauważyliśmy w HW , ze od uruchomienia komputera moja grafika pracuje na 1935-1950 MHz mimo ze wydajność w menadżerze zadan wskazuje 1-5 %. U znajomego wskazywało około 300MHz po uruchomieniu. Jakie z tego wnioski ?

Użytkownik zepak96 edytował ten post 15 styczeń 2020 - 20:13

  • 0

#47 JorgesLSM

JorgesLSM
  • Bywalec

  • 115 postów

Napisano 15 styczeń 2020 - 21:51

wydaje mi się ze tak Kupowaliśmy windowsa tego samego w tym samym sklepie dodatkowo mam wszystkie aktualizacje przez Windows update zainstalowane Wysłane z iPhone za pomocą Tapatalk

 

wieczorem poproszę znajomego o zrobienie testów :) / wyłącz podpis z tapatalk / wormZrobilismy test w 3DMarku tak wyglada porównanie:Kumpel:Ja:Linki do logow z HW apex oraz 3DmarkKumpel:http://wrzucplik.pl/...789---j5sx.htmlJa:http://wrzucplik.pl/...790---da7w.html
Przy okazji zauważyliśmy w HW , ze od uruchomienia komputera moja grafika pracuje na 1935-1950 MHz mimo ze wydajność w menadżerze zadan wskazuje 1-5 %. U znajomego wskazywało około 300MHz po uruchomieniu. Jakie z tego wnioski ?

 

Kumpel ma po prostu wydajniejszą grafikę... 

 

/ nie cytuj całych postów i zdjęć / worm


Użytkownik worm edytował ten post 16 styczeń 2020 - 15:04

  • 0

Intel Core i7-6700K OC (4.7 Ghz) | Asus Z170 PRO GAMING | Patriot Viper 4 DDR4 16GB 3200MHz CL16 | Thermaltake 730W Smart SE | Patriot 120GB 2,5'' SATA SSD Blast | Plextor 512GB 2,5" SATA SSD M8VC |Seagate 1TB 7200obr. 64MB | NZXT Kraken x62 v2 | Fractal Design Meshify S2 TG | ASUS Radeon RX 5700 XT ROG Strix Gaming OC | 


#48 zepak96

zepak96
  • Autor tematu
  • Amator

  • 31 postów

Napisano 15 styczeń 2020 - 23:03

Kumpel ma po prostu wydajniejszą grafikę...


Otóż nie.
Otwarłem sobie w opcjach NV procesy które obciążają GPU znalazłem tam proces pod nazwa chyba spoolsp.exe jeśli się nie mylę który powodował gpu core clock na poziomie 1950% cały czas. Po zamknięciu 3Dmark pokazał takie wartości 242c47406a3e2af9421e82971e4100a2.jpg
Nie umiem wywołać z powrotem ten proces ale czy ktoś może powiedzieć co to ? Przeskanowałem komputer i brak jakichkolwiek śladów wirusów czy czegokolwiek.


Edit.

Po restarcie, obciążeniu gpu i wyłączeniu gry proces się pojawił.
Spoolsp.exe z symbolem drukarki

Użytkownik zepak96 edytował ten post 15 styczeń 2020 - 23:05

  • 0

#49 lonialomax

lonialomax
  • Maniak

  • 4585 postów

Napisano 15 styczeń 2020 - 23:05

Niestety, ale kumpel ma tak jakby inny procesor albo podkręcał, bo U niego taktowanie CPU jest 44 GHz i jest stabilne. U Ciebie max 4.3347 GHz ze spadkami. Poza tym, możliwe że związane niewydolnością CPU użycie pliku stronicowania (Page File Usage) jest na stałym poziomie 2% gdzie u kolegi osiąga 4.3%. Dalej CPU zużywa u Ciebie max 57W, u kolegi nawet 63W. W logu kolegi w odczycie  jest parametr IA OC Ratio Limit, który ma wartość x47 u Ciebie brak. Karta kumpla taktuje: GPU 1935 MHz i VRAM 7001 MHz. U Ciebie odpowiednio 1920 MHz i 6800 MHz. Myślę, że jest coś nie tak z Twoim CPU, ale powinieneś to sprawdzić przez podmianę karty na kartę kumpla i wykonać taki log jak ten na tej samej grze i porównać czy będą jakieś zmiany w działaniu CPU.

Proces systemowy do obsługi drukarek i buforu drukowania.


Użytkownik lonialomax edytował ten post 15 styczeń 2020 - 23:11

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@ 4.9 GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB@ 3800MHz - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#50 zepak96

zepak96
  • Autor tematu
  • Amator

  • 31 postów

Napisano 15 styczeń 2020 - 23:12

Niestety, ale kumpel ma tak jakby inny procesor albo podkręcał, bo U niego taktowanie CPU jest 44 GHz i jest stabilne. U Ciebie max 4.3347 GHz ze spadkami. Poza tym, możliwe że związane niewydolnością CPU użycie pliku stronicowania (Page File Usage) jest na stałym poziomie 2% gdzie u kolegi osiąga 4.3%. Dalej CPU zużywa u Ciebie max 57W, u kolegi nawet 63W. W logu kolegi w odczycie jest parametr IA OC Ratio Limit, który ma wartość x47 u Ciebie brak. Karta kumpla taktuje: GPU 1935 MHz i VRAM 7001 MHz. U Ciebie odpowiednio 1920 MHz i 6800 MHz. Myślę, że jest coś nie tak z Twoim CPU, ale powinieneś to sprawdzić przez podmianę karty na kartę kumpla i wykonać taki log jak ten na tej samej grze i porównać czy będą jakieś zmiany w działaniu CPU.


Wszystko spowodowane wirusem. Usunąłem za pomocą malwarebytes
W chwili obecnej 3Dmark pokazuje wynik jak u znajomego (screen post wyżej)


Wysłane z iPhone za pomocą Tapatalk
  • 2

#51 jarrino

jarrino
  • Maniak

  • 10996 postów
  • Miejscowość:Warszawa

Napisano 16 styczeń 2020 - 11:22

Autorze, a w czym ci przeszkadza, że kolega na podobnym sprzęcie ma trochę więcej fps? Nie da się z tym żyć? Takie rzeczy to się sprawdza w jednym pomieszczeniu na dwóch komputerach. Ta różnica nie jest żadnym powodem do stresów...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#52 zbiku90

zbiku90
  • Nałogowiec

  • 1921 postów

Napisano 16 styczeń 2020 - 11:43

Proces systemowy do obsługi drukarek i buforu drukowania.

To spoolsv.exe o czym napisałeś, autor miał proces spoolsp.exe. Diabeł tkwi w szczegółach, wirusy często podszywają się pod procesy systemowe ze zmienionymi pojedynczymi literkami  ;) Biorąc pod uwagę stałe, wysokie zużycie grafiki to najprawdopodobniej ktoś sobie kopał kryptowaluty. Dla pewności puściłbym jeszcze dodatkowy skan np drweb cureit


  • 2

Ryzen 7 1700 @ 3,8GHz 1,25V ** MSI B350 PC MATE ** G.Skill Ripjaws V 2x8GB @ 3200 14-14-14-28 ** PowerColor RX 5700 XT 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus ** Gelid Phantom ** Samsung S23C650


#53 zepak96

zepak96
  • Autor tematu
  • Amator

  • 31 postów

Napisano 16 styczeń 2020 - 13:28

Autorze, a w czym ci przeszkadza, że kolega na podobnym sprzęcie ma trochę więcej fps? Nie da się z tym żyć? Takie rzeczy to się sprawdza w jednym pomieszczeniu na dwóch komputerach. Ta różnica nie jest żadnym powodem do stresów...

Żadnych stresów. Uważam jednak ze jeżeli komputer nie do końca działa prawidłowo to trzeba znaleźć przyczynę, zresztą jak zauważyłem słusznie :), bo był o wirus

To spoolsv.exe o czym napisałeś, autor miał proces spoolsp.exe. Diabeł tkwi w szczegółach, wirusy często podszywają się pod procesy systemowe ze zmienionymi pojedynczymi literkami ;) Biorąc pod uwagę stałe, wysokie zużycie grafiki to najprawdopodobniej ktoś sobie kopał kryptowaluty. Dla pewności puściłbym jeszcze dodatkowy skan np drweb cureit
Tak zrobię ;) Dzięki za pomoc

Użytkownik zepak96 edytował ten post 16 styczeń 2020 - 13:28

  • 0

#54 pendzel_3

pendzel_3
  • Maniak

  • 3129 postów

Napisano 17 styczeń 2020 - 11:54

Wszystko spowodowane wirusem. Usunąłem za pomocą malwarebytes

 

No proszę, pytanie tylko jak zdołałeś tak szybko złapać syfa...   :->  bo już sam defender raczej by go nie puścił więc mniemam że system nie był aktualny? oczywiście nie wiąże tego z faktem braku OS na liście zakupowej. :P  Masz nauczkę :)  miłej zabawy.


  • 1

Ryzen 7 1700@3,9GHz 1,34V ** Fortis 3 HE1425 v2 ** MSI B450-a pro ** Crucial ballistix sport LT@3533 c15 ** Zotac gtx 1070 amp! **

Vero M2 600W ** NVMe XPG SX8200 Pro  + HDD 1TB ** SPX M40 pure black/6x 1200 sigma pro*

<RAM>Na pytania typu"Czy dany ram będzie u mnie działał na pewno? Odp:na pewno są podatki i śmierć, zamawiaj z możliwością zwrotu</RAM>


#55 zepak96

zepak96
  • Autor tematu
  • Amator

  • 31 postów

Napisano 17 styczeń 2020 - 15:41

No proszę, pytanie tylko jak zdołałeś tak szybko złapać syfa... :-> bo już sam defender raczej by go nie puścił więc mniemam że system nie był aktualny? oczywiście nie wiąże tego z faktem braku OS na liście zakupowej. :P Masz nauczkę :) miłej zabawy.


W zasadzie co do windows’a to kupowałem przez internet klucz jednak faktycznie sama instalkę miałem od znajomego. Co dziwne mój znajomy miał dokładnie ta sama instalkę i nie miał wirusa. A windows aktualizowalem zaraz po pierwszym uruchomieniu

Na wszelki wypadek zainstalowałem teraz Avasta. Nie wiem czy jest lepszy niż Windows defender ale czuje się jakoś pewniej po zaistniałej sytuacji :P

Użytkownik zepak96 edytował ten post 17 styczeń 2020 - 15:41

  • 0

#56 3ndurek

3ndurek
  • Maniak

  • 9480 postów

Napisano 17 styczeń 2020 - 18:14

Nie wiem czy jest lepszy niż Windows defender ale czuje się jakoś pewniej po zaistniałej sytuacji :P

Zbędny przy Win 10.

 

Raczej wszystkiego MB nie usunął....

 

Zrób logi, pobierz i uruchom Farbar Recovery Scan Tool 

Przed skanem zaznacz Addition.txt. Wklej tekst z tych plików na wklejto.pl i daj tutaj linki.

  • 1

#57 zepak96

zepak96
  • Autor tematu
  • Amator

  • 31 postów

Napisano 17 styczeń 2020 - 19:50

Zbędny przy Win 10.

Raczej wszystkiego MB nie usunął....

Zrób logi, pobierz i uruchom Farbar Recovery Scan Tool
Przed skanem zaznacz Addition.txt. Wklej tekst z tych plików na wklejto.pl i daj tutaj linki.


http://wklejto.pl/801564

Użytkownik zepak96 edytował ten post 17 styczeń 2020 - 19:51

  • 0

#58 3ndurek

3ndurek
  • Maniak

  • 9480 postów

Napisano 17 styczeń 2020 - 20:14

Brakuje logu Addition.txt.


  • 1

#59 zepak96

zepak96
  • Autor tematu
  • Amator

  • 31 postów

Napisano 17 styczeń 2020 - 20:20

O pardon : http://wklejto.pl/801570
  • 0

#60 3ndurek

3ndurek
  • Maniak

  • 9480 postów

Napisano 17 styczeń 2020 - 22:37   Najlepsza odpowiedź

1. Uruchom FRST, naciśnij jednocześnie CTRL+Y, otworzy się notatnik - wklej do niego: 
 
CustomCLSID: HKU\S-1-5-21-2931173403-1502284497-2957036376-1004_Classes\CLSID\{5bc772f7-cf25-4282-85c0-2a67f8dbc445}\localserver32 -> "C:\Program Files\Intel\Intel® Performance Maximizer\IPMTrayApp.exe" -ToastActivated => Brak pliku
AlternateDataStreams: C:\Users\Public\Shared Files:VersionCache [474]
FirewallRules: [{0767340D-C46C-4FC2-B654-BEF376188113}] => (Allow) C:\Program Files (x86)\Steam\bin\cef\cef.win7\steamwebhelper.exe Brak pliku
FirewallRules: [{812B2B61-9DDB-481E-A008-F4F0D7E220C6}] => (Allow) C:\Program Files (x86)\Steam\bin\cef\cef.win7\steamwebhelper.exe Brak pliku
FF HKLM\SOFTWARE\Policies\Mozilla\Firefox: Ograniczenia <==== UWAGA
Task: {A40FC5AE-7667-462C-B8F8-C405ED876613} - System32\Tasks\AvastUpdateTaskMachineCore => C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe
Task: {BAC0DD62-519B-4DF8-B7EB-274FAFC83F07} - System32\Tasks\AvastUpdateTaskMachineUA => C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe
Task: C:\Windows\Tasks\CreateExplorerShellUnelevatedTask.job => C:\Windows\explorer.exe
S2 avast; "C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe" /svc [X]
S3 avastm; "C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe" /medsvc [X]
S3 HWiNFO; C:\Users\nikod\AppData\Local\Temp\HWiNFO64A.SYS [60704 2020-01-15] (Martin Malik - REALiX -> REALiX™) <==== UWAGA
Powershell: wevtutil el | Foreach-Object {wevtutil cl "$_"}
EmptyTemp:
 
2. Naciśnij jednocześnie CTRL+S. W FRST kliknij na Fix (NAPRAW)

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych