Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Mniej fps niż znajomy na tym samym sprzęcie


Najlepsza odpowiedź 3ndurek, 17 styczeń 2020 - 22:37

1. Uruchom FRST, naciśnij jednocześnie CTRL+Y, otworzy się notatnik - wklej do niego: 
 
CustomCLSID: HKU\S-1-5-21-2931173403-1502284497-2957036376-1004_Classes\CLSID\{5bc772f7-cf25-4282-85c0-2a67f8dbc445}\localserver32 -> "C:\Program Files\Intel\Intel® Performance Maximizer\IPMTrayApp.exe" -ToastActivated => Brak pliku
AlternateDataStreams: C:\Users\Public\Shared Files:VersionCache [474]
FirewallRules: [{0767340D-C46C-4FC2-B654-BEF376188113}] => (Allow) C:\Program Files (x86)\Steam\bin\cef\cef.win7\steamwebhelper.exe Brak pliku
FirewallRules: [{812B2B61-9DDB-481E-A008-F4F0D7E220C6}] => (Allow) C:\Program Files (x86)\Steam\bin\cef\cef.win7\steamwebhelper.exe Brak pliku
FF HKLM\SOFTWARE\Policies\Mozilla\Firefox: Ograniczenia <==== UWAGA
Task: {A40FC5AE-7667-462C-B8F8-C405ED876613} - System32\Tasks\AvastUpdateTaskMachineCore => C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe
Task: {BAC0DD62-519B-4DF8-B7EB-274FAFC83F07} - System32\Tasks\AvastUpdateTaskMachineUA => C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe
Task: C:\Windows\Tasks\CreateExplorerShellUnelevatedTask.job => C:\Windows\explorer.exe
S2 avast; "C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe" /svc [X]
S3 avastm; "C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe" /medsvc [X]
S3 HWiNFO; C:\Users\nikod\AppData\Local\Temp\HWiNFO64A.SYS [60704 2020-01-15] (Martin Malik - REALiX -> REALiX™) <==== UWAGA
Powershell: wevtutil el | Foreach-Object {wevtutil cl "$_"}
EmptyTemp:
 
2. Naciśnij jednocześnie CTRL+S. W FRST kliknij na Fix (NAPRAW)
Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
62 odpowiedzi w tym temacie

#21 pendzel_3

pendzel_3
  • Maniak

  • 2183 postów

Napisano 14 styczeń 2020 - 13:12

To to zrób bo ram leci Ci w tej chwili tylko na 2400Mhz 


  • 0

#22 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 13:14

02d969b5bff7263ca741fd1598973193.jpg W którym miejscu to włączyć ? Wysłane z iPhone za pomocą Tapatalk
6f04d75b390f7718485462fb5a8e06ea.jpg Dobrze ? Wysłane z iPhone za pomocą Tapatalk
  • 0

#23 JorgesLSM

JorgesLSM
  • Bywalec

  • 108 postów

Napisano 14 styczeń 2020 - 13:16

Znajdź coś co powinno nazywać się "memory profiles" i zmień profil na XMP, powinieneś móc go wybrać z rozwijanej listy. 
Nie miałem nigdy płyty od MSI więc dokładnie ciężko mi powiedzieć. 


  • 0

Intel Core i7-6700K OC (4.7 Ghz) | Asus Z170 PRO GAMING | Patriot Viper 4 DDR4 16GB 3200MHz CL16 | Thermaltake 730W Smart SE | Patriot 120GB 2,5'' SATA SSD Blast | Plextor 512GB 2,5" SATA SSD M8VC |Seagate 1TB 7200obr. 64MB | NZXT Kraken x62 v2 | Fractal Design Meshify S2 TG | ASUS Radeon RX 5700 XT ROG Strix Gaming OC | 


#24 pendzel_3

pendzel_3
  • Maniak

  • 2183 postów

Napisano 14 styczeń 2020 - 13:17

tak, wybierz "profile1" XMP 3000Mhz 15-16-16-35


Jeszcze jedno zasadnicze pytanie, w jakiej rozdzielczości grasz? a w jakiej kolega? %-)


  • 0

#25 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 13:19

344df8b73a6263f9ff3cf92878809f02.jpg82b47df117655993aac319fb2d15f2d9.jpge57a901c66f4f00bea2bc23c2f07acca.jpgWysłane z iPhone za pomocą Tapatalk

Jeszcze jedno zasadnicze pytanie, w jakiej rozdzielczości grasz? a w jakiej kolega? %-)
Wszystkie ustawienia dokładnie takie same - full hd 1920-1080

Użytkownik zepak96 edytował ten post 14 styczeń 2020 - 13:20

  • 0

#26 JorgesLSM

JorgesLSM
  • Bywalec

  • 108 postów

Napisano 14 styczeń 2020 - 13:21

Spróbuj jak teraz wygląda sytuacja z fpsami w grze, powinno być lepiej. 


  • 0

Intel Core i7-6700K OC (4.7 Ghz) | Asus Z170 PRO GAMING | Patriot Viper 4 DDR4 16GB 3200MHz CL16 | Thermaltake 730W Smart SE | Patriot 120GB 2,5'' SATA SSD Blast | Plextor 512GB 2,5" SATA SSD M8VC |Seagate 1TB 7200obr. 64MB | NZXT Kraken x62 v2 | Fractal Design Meshify S2 TG | ASUS Radeon RX 5700 XT ROG Strix Gaming OC | 


#27 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 13:27

Niestety nie bardzo. Przy samym rozpoczynaniu rozgrywki faktycznie było ich więcej ale 5 sekund pozniej spadły do takiego samego poziomu. Wgl miałem wrażenie ze przy testach z afterburnerem miałem mniej klatek. Wysłane z iPhone za pomocą Tapatalk
  • 0

#28 JorgesLSM

JorgesLSM
  • Bywalec

  • 108 postów

Napisano 14 styczeń 2020 - 13:28

Niestety nie bardzo. Przy samym rozpoczynaniu rozgrywki faktycznie było ich więcej ale 5 sekund pozniej spadły do takiego samego poziomu. Wgl miałem wrażenie ze przy testach z afterburnerem miałem mniej klatek. Wysłane z iPhone za pomocą Tapatalk

Miałeś wrażenie, czy faktycznie było ich mniej? Czym sprawdzasz ile klatek jest aktualnie wyświetlanych? 


  • 0

Intel Core i7-6700K OC (4.7 Ghz) | Asus Z170 PRO GAMING | Patriot Viper 4 DDR4 16GB 3200MHz CL16 | Thermaltake 730W Smart SE | Patriot 120GB 2,5'' SATA SSD Blast | Plextor 512GB 2,5" SATA SSD M8VC |Seagate 1TB 7200obr. 64MB | NZXT Kraken x62 v2 | Fractal Design Meshify S2 TG | ASUS Radeon RX 5700 XT ROG Strix Gaming OC | 


#29 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 14:20

Nakładka nvidii. Czułem również różnice podczas ruszania myszka ponieważ przed samym skokiem w przypadku apexa klatek jak jest lepiej jest 120 jak gorzej - 80 Wysłane z iPhone za pomocą Tapatalk Przeprowadzić testy w aida64 i jeśli tak to co znaczył komunikat powyższy oraz jak je przeprowadzić? Może to jednak wina zasilacza skoro jest slabszy niż rekomendowany.Wysłane z iPhone za pomocą Tapatalk

Użytkownik zepak96 edytował ten post 14 styczeń 2020 - 14:26

  • 0

#30 pendzel_3

pendzel_3
  • Maniak

  • 2183 postów

Napisano 14 styczeń 2020 - 14:29

Może to jednak wina zasilacza skoro jest slabszy niż rekomendowany.
 

nie, 

 

Ram zestawił się na 3000Mhz?  Pisałeś coś o restartowaniu sterowników Wywal wszystkie przez DDU i zainstaluj najnowsze.


  • 0

#31 JorgesLSM

JorgesLSM
  • Bywalec

  • 108 postów

Napisano 14 styczeń 2020 - 14:37

Kto wam w ogóle te komputery składał/konfigurował? 


  • 0

Intel Core i7-6700K OC (4.7 Ghz) | Asus Z170 PRO GAMING | Patriot Viper 4 DDR4 16GB 3200MHz CL16 | Thermaltake 730W Smart SE | Patriot 120GB 2,5'' SATA SSD Blast | Plextor 512GB 2,5" SATA SSD M8VC |Seagate 1TB 7200obr. 64MB | NZXT Kraken x62 v2 | Fractal Design Meshify S2 TG | ASUS Radeon RX 5700 XT ROG Strix Gaming OC | 


#32 pendzel_3

pendzel_3
  • Maniak

  • 2183 postów

Napisano 14 styczeń 2020 - 14:38

Poza tym jak tak patrze teraz na spokojnie na te twoje logi to tak GPU jedzie na maxa, Apex wcina prawie cały vram,  CPU z 6-cioma gołymi rdzeniami też dostaje zadyszki dobijając miejscami do 100% na wszystkich rdzeniach.... jednymi słowy wycisk dla tego konfigu.

 

Skąd pewność że znajomy ma ileś tam FPS więcej jak to porównywaliście? może plecie co mu ślina na język naniesie? Poza tym to że akurat w danej chwili on ma więcej jeszcze o niczym nie świadczy.

Nie wiem może niech ktoś kto ma Apexa niech się wypowie jak to u niego chodzi po bo logach nie widać niczego niepokojącego poza dobijaniem do granic możliwości tego sprzętu.


Użytkownik pendzel_3 edytował ten post 14 styczeń 2020 - 14:39

  • 0

#33 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 14:48

Kto wam w ogóle te komputery składał/konfigurował?

składaliśmy sami :PKonfiguracje wrzuciłem na dwóch forach tzn na jednym o złożenie na drugim o sprawdzenie. Wysłane z iPhone za pomocą Tapatalk

Skąd pewność że znajomy ma ileś tam FPS więcej jak to porównywaliście? może plecie co mu ślina na język naniesie?.
Akurat w tym przypadku jestem pewien ze mnie nie kłamie :) Co do iles tam więcej to mniej więcej jako widz z mojej perspektywy miał co najmniej 40 fpsow więcej. A podczas gry w tych samym miejscach podobnie. zacznijmy od tego ze prawie wcale gra nie osiąga u mnie 200 fps a u niego 220 spokojnie wyciągała. Z reszta tak jak mówię zaraz po reinstalacji miałem podobne wartości jak u niego wiec sam doświadczyłem Wysłane z iPhone za pomocą Tapatalk

Użytkownik zepak96 edytował ten post 14 styczeń 2020 - 14:49

  • 0

#34 pendzel_3

pendzel_3
  • Maniak

  • 2183 postów

Napisano 14 styczeń 2020 - 14:50

zrób tą Aidę czy OCCT ale monitoruj temperatury CPU/VRM jednocześnie w HWinfo64 i daj zrzut.


  • 0

#35 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 15:01

Ram zestawił się na 3000Mhz? Pisałeś coś o restartowaniu sterowników Wywal wszystkie przez DDU i zainstaluj najnowsze.

Nie jestem pewien wartości w cpu z jednak w biosie wyświetla się wartość 3000 MHz Wysłane z iPhone za pomocą Tapatalk
Swoją droga w dragon centre gpu usage wynosi teraz cały czas 74 % a jedyne co mam włączone to spotifyW menadżerze zadan procesor graficzny 2%Wysłane z iPhone za pomocą Tapatalk
  • 0

#36 pendzel_3

pendzel_3
  • Maniak

  • 2183 postów

Napisano 14 styczeń 2020 - 15:07

woją droga w dragon centre gpu usage wynosi teraz cały czas 74 % a jedyne co mam włączone to spotify

 

 zrób logi w AB jak poprzednio, bo tak to można gdybać. 


  • 0

#37 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 18:14

Puściłem na 30 min test stabilności z aida jak tylko skończę, posle logi i zrobię afterburneraWysłane z iPhone za pomocą Tapatalk
Przy okazji - podczas testu Aidą nie mam żadnej wartości dot GPU mimo ze zaznaczyłem Stress GPUWysłane z iPhone za pomocą Tapatalk
Coś pomieszałem w pierwszym teście i nie miałem odczytów gpu w drugim jak je dodałem to usunąłem nim zrobiłem screenshota. Puściłem test jeszcze raz. W każdym razie temperatura Gpu stabilnie w 65 * przez cały test Link do hwinfo z testu :http://wrzucplik.pl/...276---pywa.html 093a4859370bd76f36f04d8e2f01848a.jpgJeżeli będzie trzeba to zrobię jeszcze raz test żeby był poprawny Wysłane z iPhone za pomocą Tapatalk

zrób logi w AB jak poprzednio, bo tak to można gdybać.

Logi z pracy bez żadnego programu włączonego: http://wrzucplik.pl/...331---cmlz.htmlNa dragon centre 75% gpu usage Mam wrażenie ze spowodowane to jest After burnerem od instalacji zamiast 1935 MHz gpu chodzi na 1950 Wysłane z iPhone za pomocą Tapatalk
  • 0

#38 JorgesLSM

JorgesLSM
  • Bywalec

  • 108 postów

Napisano 14 styczeń 2020 - 18:21

Cały czas masz zużycie karty na poziomie ~70%? Na pulpicie również? 


  • 0

Intel Core i7-6700K OC (4.7 Ghz) | Asus Z170 PRO GAMING | Patriot Viper 4 DDR4 16GB 3200MHz CL16 | Thermaltake 730W Smart SE | Patriot 120GB 2,5'' SATA SSD Blast | Plextor 512GB 2,5" SATA SSD M8VC |Seagate 1TB 7200obr. 64MB | NZXT Kraken x62 v2 | Fractal Design Meshify S2 TG | ASUS Radeon RX 5700 XT ROG Strix Gaming OC | 


#39 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 18:27

Cały czas masz zużycie karty na poziomie ~70%? Na pulpicie również?

Wcześniej tak chyba nie było. Wydaje mi się ze to od instalacji afterburnera ale głowy nie dam (jak co logi powyżej )


Wysłane z iPhone za pomocą Tapatalk
  • 0

#40 JorgesLSM

JorgesLSM
  • Bywalec

  • 108 postów

Napisano 14 styczeń 2020 - 18:37

CTR + ALT + DEL -> Wydajność -> użycie CPU/procesora graficznego. Co pokazuje to okno na pulpicie? 


Użytkownik JorgesLSM edytował ten post 14 styczeń 2020 - 18:38

  • 0

Intel Core i7-6700K OC (4.7 Ghz) | Asus Z170 PRO GAMING | Patriot Viper 4 DDR4 16GB 3200MHz CL16 | Thermaltake 730W Smart SE | Patriot 120GB 2,5'' SATA SSD Blast | Plextor 512GB 2,5" SATA SSD M8VC |Seagate 1TB 7200obr. 64MB | NZXT Kraken x62 v2 | Fractal Design Meshify S2 TG | ASUS Radeon RX 5700 XT ROG Strix Gaming OC | 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych