Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Mniej fps niż znajomy na tym samym sprzęcie


Najlepsza odpowiedź 3ndurek, 17 styczeń 2020 - 22:37

1. Uruchom FRST, naciśnij jednocześnie CTRL+Y, otworzy się notatnik - wklej do niego: 
 
CustomCLSID: HKU\S-1-5-21-2931173403-1502284497-2957036376-1004_Classes\CLSID\{5bc772f7-cf25-4282-85c0-2a67f8dbc445}\localserver32 -> "C:\Program Files\Intel\Intel® Performance Maximizer\IPMTrayApp.exe" -ToastActivated => Brak pliku
AlternateDataStreams: C:\Users\Public\Shared Files:VersionCache [474]
FirewallRules: [{0767340D-C46C-4FC2-B654-BEF376188113}] => (Allow) C:\Program Files (x86)\Steam\bin\cef\cef.win7\steamwebhelper.exe Brak pliku
FirewallRules: [{812B2B61-9DDB-481E-A008-F4F0D7E220C6}] => (Allow) C:\Program Files (x86)\Steam\bin\cef\cef.win7\steamwebhelper.exe Brak pliku
FF HKLM\SOFTWARE\Policies\Mozilla\Firefox: Ograniczenia <==== UWAGA
Task: {A40FC5AE-7667-462C-B8F8-C405ED876613} - System32\Tasks\AvastUpdateTaskMachineCore => C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe
Task: {BAC0DD62-519B-4DF8-B7EB-274FAFC83F07} - System32\Tasks\AvastUpdateTaskMachineUA => C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe
Task: C:\Windows\Tasks\CreateExplorerShellUnelevatedTask.job => C:\Windows\explorer.exe
S2 avast; "C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe" /svc [X]
S3 avastm; "C:\Program Files (x86)\AVAST Software\Browser\Update\AvastBrowserUpdate.exe" /medsvc [X]
S3 HWiNFO; C:\Users\nikod\AppData\Local\Temp\HWiNFO64A.SYS [60704 2020-01-15] (Martin Malik - REALiX -> REALiX™) <==== UWAGA
Powershell: wevtutil el | Foreach-Object {wevtutil cl "$_"}
EmptyTemp:
 
2. Naciśnij jednocześnie CTRL+S. W FRST kliknij na Fix (NAPRAW)
Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
62 odpowiedzi w tym temacie

#1 zepak96

zepak96
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 01:04

Cześć Mam następujący problem Wraz z kumplem złożyliśmy takie same PCty: 2fff60b50b34cdf17161a0e99a5894f2.jpg Jedyna roznica to taka ze ma kartę. gigabyte bo zabrakło msi armor Mimo prawie identycznych komputerów w np grze Apex mam o 40 fpsow mniej, średnio 120-150 na wszystkim max i full HD On dokładnie na tych samych ustawieniach ma 170-220. Temperatury u mnie: Średnio: 46 stopni na Cpu 65 stopni na Gpu Zużycie gpu w grze wynosi 99% 1935 MHz jeśli dobrze pamietam Innych gier ze soba nie porywnywalismy jednak np. W wiedźminie 3 na ultra fpsy wahają się w okolicach 80 klatek W the division 2 klatki dosyc często spadają poniżej 60 fps(57-85) Wczoraj udało mi się chwilowo to naprawic tzn. Zainstalowałem na czysto sterowniki nvidii odpaliłem apexa i miałem tyle samo klatek co znajomy. Niestety dzisiaj po uruchomieniu gry klatki znowu są na poziomie 120-150. P.S Przy okazji zauważyłem ze po każdym restarcie kompa restartuje mi się również ustawienie GSync w panelu nvidii Proszę o pomoc Wysłane z iPhone za pomocą Tapatalk
  • 0

#2 lonialomax

lonialomax
  • Maniak

  • 4202 postów

Napisano 14 styczeń 2020 - 08:49

Teoretycznie macie takie same, bo praktycznie to takie same podzespoły nigdy nie są sobie równe. Wystarczy, że CPU ma inną kulturę pracy i to odbija się na wydajności pozostałych. Możecie sprawdzić np. w 3Dmark jak jest punktowana wydajność CPU i GPU i już będzie jakieś pojęcie, który z tych dwóch powoduje słabsze wyniki. Do przetestowania wymiana kart z kumplem i testy. W tym wypadku też uzyskasz jakiś pogląd co jest tym słabym ogniwem. Jak będzie to karta możesz próbować reklamować jednak z jakim skutkiem to niewiadoma. W przypadku CPU to reklamowanie tylko w przypadku gdyby z jego powodu nie dało się włączyć PC. Do testu pozostaje jeszcze dysk np. programem AS SSD Benchmark. Sprawność dysku też może mieć znaczenie, chociaż nie aż na 40-50 FPS-ów.  


  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#3 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 09:03

Nie ma to znaczenia ze zaraz po reinstalacji sterowników wszystko było w porządku ? I co moze być powodem ze ustawienia GSync za każdym ponownym uruchomieniem komputera się restartuja ? Wysłane z iPhone za pomocą Tapatalk
  • 0

#4 lonialomax

lonialomax
  • Maniak

  • 4202 postów

Napisano 14 styczeń 2020 - 09:40

Jak długo po instalacji sterowników było w porządku?

co moze być powodem ze ustawienia GSync
Problem z kartą graficzną, który ujawnił się po jakimś czasie. Bez podmiany nie sprawdzisz tego.
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 10:02

Karta jest nowa i od początku tak działała. Sterowniki zainstalowałem na czysto jak dowiedziałem się od znajomego ze ma więcej fps. Działały dobrze do następnego dnia jak uruchomiłem komputer. Wysłane z iPhone za pomocą Tapatalk
  • 0

#6 lonialomax

lonialomax
  • Maniak

  • 4202 postów

Napisano 14 styczeń 2020 - 11:29

Zacząłbym od zasilacza, dlaczego masz 550W gdzie na stronie producenta rekomendowana moc to 650 W. Jaką kartę konkretnie ma kolega?


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#7 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 11:47

Zacząłbym od zasilacza, dlaczego masz 550W gdzie na stronie producenta rekomendowana moc to 650 W. Jaką kartę konkretnie ma kolega?


To jest zasadniczo dobre pytanie. Komponenty były dobierane na dwóch forach i prawdopodobnie stwierdziłem ze nie będę już ich weryfikował. Zamawiać od razu zasilacz? Jaki polecasz?

Co do Grafiki to ma gigabyte super gaming oc


Wysłane z iPhone za pomocą Tapatalk
  • 0

#8 pendzel_3

pendzel_3
  • Maniak

  • 2206 postów

Napisano 14 styczeń 2020 - 11:51

Zacząłbym od zasilacza,
 

 

a ja nie....


Zamawiać od razu zasilacz? Jaki polecasz?
 

 

słuchaj takich porad to pójdziesz z torbami a problem dalej jak był tak pozostanie


Po pierwsze to sprawdź czy ram działa poprawnie w Dual Channel, po drugie zamień się z kolegą na GPU i wtedy sprawdź jak sytuacja wygląda. Jeśli to nic nie pomoże to wtedy zgraj pełne logi z Afterburnera i hwinfo64 i wrzuć tutaj.

Zasilacz zostaw w spokoju, jest wystarczający


  • 2

#9 lonialomax

lonialomax
  • Maniak

  • 4202 postów

Napisano 14 styczeń 2020 - 12:00

@Up

Strona producentaPower consumption 215 W

Do autora

Przede wszystkim macie dwie różne karty

Gigabyte                   1815 MHz (Reference Card: 1770 MHz)
MSI                            1605 MHZ Boost: 1785 MHz


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#10 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 12:34

Wymienić z kumplem póki co się niestety nie wymienię bo mieszka daleko od mnie Przesyłam logi:http://wrzucplik.pl/...085---scsz.htmlPrzy afterburnerze grałem chwile w apexa i z włączonym afterburnerem jest gorzej o jakieś 20 fps jeszczeNie wiem czy logi są poprawne bo niestety jestem laikiemRam wyglada w porządku Wysłane z iPhone za pomocą Tapatalk

@UpStrona producentaPower consumption 215 WDo autoraPrzede wszystkim macie dwie różne kartyGigabyte 1815 MHz (Reference Card: 1770 MHz)MSI 1605 MHZ Boost: 1785 MHz
7d139379e54c59e95e91fe59c460af06.jpgRóżnice są nie duże Patrząc po benchmarkach jest to średnio 1 klatka przy grach różnicy Wysłane z iPhone za pomocą Tapatalk

Użytkownik zepak96 edytował ten post 14 styczeń 2020 - 12:41

  • 0

#11 JorgesLSM

JorgesLSM
  • Bywalec

  • 109 postów

Napisano 14 styczeń 2020 - 12:38

Jakie temperatury i napięcia masz podczas grania? 


  • 0

Intel Core i7-6700K OC (4.7 Ghz) | Asus Z170 PRO GAMING | Patriot Viper 4 DDR4 16GB 3200MHz CL16 | Thermaltake 730W Smart SE | Patriot 120GB 2,5'' SATA SSD Blast | Plextor 512GB 2,5" SATA SSD M8VC |Seagate 1TB 7200obr. 64MB | NZXT Kraken x62 v2 | Fractal Design Meshify S2 TG | ASUS Radeon RX 5700 XT ROG Strix Gaming OC | 


#12 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 12:40

Jakie temperatury i napięcia masz podczas grania?

Zasadniczo w okolicach 68* na GPU i około 56 maksymalnie na cpu
Podaje z pamięci ale raczej nie występowały wysokie temperatury


Wysłane z iPhone za pomocą Tapatalk
  • 0

#13 JorgesLSM

JorgesLSM
  • Bywalec

  • 109 postów

Napisano 14 styczeń 2020 - 12:44

Zapuść jakieś testy stabilności na CPU i GPU typu Aida64 i zostaw na 30 minut zobacz jak komputer się zachowuje. Wtedy zwróć też uwagę jakie są napięcia i czy nic się nie wywala, dziwne żeby różnice były, aż tak duże. 

Jak sprawdziłeś czy ram działa w Dual Channel? 


  • 0

Intel Core i7-6700K OC (4.7 Ghz) | Asus Z170 PRO GAMING | Patriot Viper 4 DDR4 16GB 3200MHz CL16 | Thermaltake 730W Smart SE | Patriot 120GB 2,5'' SATA SSD Blast | Plextor 512GB 2,5" SATA SSD M8VC |Seagate 1TB 7200obr. 64MB | NZXT Kraken x62 v2 | Fractal Design Meshify S2 TG | ASUS Radeon RX 5700 XT ROG Strix Gaming OC | 


#14 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 12:50

Zapuść jakieś testy stabilności na CPU i GPU typu Aida64 i zostaw na 30 minut zobacz jak komputer się zachowuje. Wtedy zwróć też uwagę jakie są napięcia i czy nic się nie wywala, dziwne żeby różnice były, aż tak duże.

Jak sprawdziłeś czy ram działa w Dual Channel?

Nie jestem pewien czy poprawnie
Sprawdziłem wartości w cpu z czy się zgadzają


Wysłane z iPhone za pomocą Tapatalk
  • 0

#15 pendzel_3

pendzel_3
  • Maniak

  • 2206 postów

Napisano 14 styczeń 2020 - 12:52

Ram wyglada w porządku

 

nic nie w porządku wykrywa Ci tylko 8gb  sry źle popatrzyłem

daj zrzuty z CPU-Z zakładki Memory i SPD


Użytkownik pendzel_3 edytował ten post 14 styczeń 2020 - 14:47

  • 0

#16 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 12:55

Zainstalowałem Aida64 czy możesz mniej więcej poinstruować jak wykonać testy ? Wysłane z iPhone za pomocą Tapatalk
Przy okazji przy wyborze gpu stres wyskoczył taki komunikat. Nie dokonca go rozumiem 1ac137f6fbb6867b96b06fc5019e3b3e.jpg Wysłane z iPhone za pomocą Tapatalk
  • 0

#17 JorgesLSM

JorgesLSM
  • Bywalec

  • 109 postów

Napisano 14 styczeń 2020 - 12:55

Zainstalowałem Aida64 czy możesz mniej więcej poinstruować jak wykonać testy ? Wysłane z iPhone za pomocą Tapatalk

Wpierw zainstaluj CPU-Z i zobacz co widzisz w sekcji memory. 


  • 0

Intel Core i7-6700K OC (4.7 Ghz) | Asus Z170 PRO GAMING | Patriot Viper 4 DDR4 16GB 3200MHz CL16 | Thermaltake 730W Smart SE | Patriot 120GB 2,5'' SATA SSD Blast | Plextor 512GB 2,5" SATA SSD M8VC |Seagate 1TB 7200obr. 64MB | NZXT Kraken x62 v2 | Fractal Design Meshify S2 TG | ASUS Radeon RX 5700 XT ROG Strix Gaming OC | 


#18 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 13:02

nic nie wporządku wykrywa Ci tylko 8gb sry źle popatrzyłem
daj zrzuty z CPU-Z zakładki Memory i SPD

70b6997513f2efd16101b81126e9cba9.jpg3a7de721f3950776d651a276f853655e.jpg16a25d03d72e7854421fadf6d6fe3cd4.jpg



Wysłane z iPhone za pomocą Tapatalk
  • 0

#19 JorgesLSM

JorgesLSM
  • Bywalec

  • 109 postów

Napisano 14 styczeń 2020 - 13:09

70b6997513f2efd16101b81126e9cba9.jpg3a7de721f3950776d651a276f853655e.jpg16a25d03d72e7854421fadf6d6fe3cd4.jpg Wysłane z iPhone za pomocą Tapatalk

Włączyłeś profil XMP w biosie ? 


  • 0

Intel Core i7-6700K OC (4.7 Ghz) | Asus Z170 PRO GAMING | Patriot Viper 4 DDR4 16GB 3200MHz CL16 | Thermaltake 730W Smart SE | Patriot 120GB 2,5'' SATA SSD Blast | Plextor 512GB 2,5" SATA SSD M8VC |Seagate 1TB 7200obr. 64MB | NZXT Kraken x62 v2 | Fractal Design Meshify S2 TG | ASUS Radeon RX 5700 XT ROG Strix Gaming OC | 


#20 zepak96

zepak96
  • Autor tematu
  • Amator

  • 29 postów

Napisano 14 styczeń 2020 - 13:10

Prawdopodobnie nie. Już spróbuje włączyć Wysłane z iPhone za pomocą Tapatalk
  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych