Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Archer T2UH nie dogaduje się z Connect Boxem


  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 drVanSteiner

drVanSteiner
  • Wlazł kotek na płotek...

  • 1225 postów
  • Miejscowość:Kielce

Napisano 14 styczeń 2020 - 15:18

Cześć

Do niedawna miałem internet 150 Mb z Connect Boxa, a przy PC adapter TP-link Archer T2UH v2.

Transfery download były na poziomie 120/130 Mb w sieci 5GHz. Oba urządzenia się fizycznie widzą (nie ma  ściany, ani innej przeszkody między nimi), są w odległości około 6m.

Po zmianie na internet 500Mb nie chcą się dogadać w tej sieci. Przy 2,4GHz wszystko jest OK.

 

Objawy:

Łączenie trwa bardzo długo i jest wynegocjowane tylko w standardzie "a". Ponadto pojawia się druga sieć 5GHz o takiej samej nazwie jak pierwsza tylko z cyferką 2 (nie można się z nią połączyć). Transfery na poziomie 20Mb.

Tej drugiej sieci nie generuje Connect Box, widoczna tylko w windowsie).

Dziś serwis UPC, zmniejszył testowo prędkość sieci do poprzednich 150 i wszystko zadziałało poprawnie. Po powrocie do 500 te same problemy. Usunęli też z modemu protokoły IPv6, co pomogło, ale tylko jednorazowo, bo po ponownym włączeniu PC bez zmian.

System nowy, Win10, który dziś ponownie zainstalowałem z okazji tych problemów.

 

Pytanie:

Czy z obecnym sprzętem można to jakoś rozwiązać, czy Archer, który max może przesyłać 433 Mb nie może się, co do prędkości transmisji dogadać z Connect boxem?

Telefony obsługujące 5GHz nie mają żadnych problemów (transfery około 250-350Mb)

 

Jeśli wymaga to zmiany sprzętu, to czy lepiej kupić inny adapter WiFi (jakiś 1200), czy lepiej za podobne pieniądze router 1200 i podpiąć go do Connect boxa, żeby realizował WiFi.

Z WiFi korzysta PC oraz telefony. Reszta sprzętów po kablu.

Połączenie kablowe do PC nie wchodzi w grę.

 

e//

Okazuje się, że modemy UPC mają problemy z poprawnym działaniem z kartami na chipie Mediatek MT7610U (nie tylko od TP-Linka). UPC o tym wie, ale nie za bardzo mają rozwiązanie.

Więc zmieniłam Archera na Gigabita GC-WB1733D-I na chipie Intela AC9260 i problem rozwiązany. Transmisje podchodzą po maksymalny możliwy, czyli prawie 500Mb.

 

Temat do zamknięcia


Użytkownik drVanSteiner edytował ten post 14 styczeń 2020 - 15:18

  • 0

Już nie gram w gry. Nie chce mi się :) Teraz jestem kinomaniakiem 8-)





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych