Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Jest tutaj ktoś sprytny w temacie elektroniki i jej naprawy?, xonar u7 strzela prądem w środku


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 under555

under555
  • Bywalec

  • 132 postów

Napisano 08 styczeń 2020 - 23:42

Dzien dobry, czy ktos podjąłby się w sensownej cenie sprawdzic mojego Xonara u7?

podpinam pod usb

chce przełączyc ze spdif na jacka i coś jakby prądowo dziwnie strzela.



chce to w fajnej kwocie załatwić bo sama karta jest mniej niz 200zł.

audofilem nie jestem ale nie chciałbymzeby to wyszlo gorszej jakosci nize fabrycznie.



#2 Eternal1

Eternal1
  • Nowicjusz

  • 19 postów

Napisano 09 styczeń 2020 - 00:55

Witam.

"Sprzela" podczas przełączania czy słyszysz trzaski już podczas pracy?

Wyraźne słyszalne "tykanie" karty podczas rozruchu oraz podczas przełączania toru jest jest normalne. Tak samo jest w przypadku Xonar DX2, Xonar AE oraz Xonar EssenceSTX - które testowałem.

Pozdr.


BeQuiet! DarkPowerPro 750W   /   AsRock B450 Fatal1ty   /   Ryzen7 2700X + BeQuiet! DarkRock3   /   G.Skill FlareX 3200/CL14 [16GB]   /   Gigabyte RX Vega56 OC   /   Asus Xonar Essence STX + AKG K702 + Microlab Solo7C   /   Corsair MP510 960GB   /   Corsair K55 Kayboard   /   Anidees AI6V2 case   /   AOC Q3279VWF FreeSync


#3 under555

under555
  • Autor tematu
  • Bywalec

  • 132 postów

Napisano 11 styczeń 2020 - 21:02

Cześć, pierwszy raz mam do czynienia z tym xonarem.

Wpiąłem go do kompa za pomocą usb (3.0) 

wpiąłem do jacka jakieś dokanałowe słuchawki bo xonar startuje na spdif standardowo, przy zmianie na słuchawki jest taki jakby strzał (w urządzeniu, nie w słuchawkach) i wraca na spdif - nawet na jacku nie zostaje.

 

nie były instalowane sterowniki nawet bo za zmianę źródła odpowiada sam xonar tak mi się wydaje.


nikt?



#4 jarrino

jarrino
  • Maniak

  • 10602 postów
  • Miejscowość:Warszawa

Napisano 11 styczeń 2020 - 21:49

To może jednak zainstaluj odpowiednie sterowniki i wtedy powiedz co się dzieje...


i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych