Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nowe części brak obrazu

ASRock b450 ryzen 2600x brak obrazu

Najlepsza odpowiedź BombaA, 30 styczeń 2020 - 10:20

Otrzymałem nowe części i działa.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 BombaA

BombaA
  • Amator

  • 58 postów

Napisano 08 styczeń 2020 - 22:36

ASRock b450 hdv R4.0
Ryzen 2600x
Seasonic gold 450w
Goodram 3000 ddr4
Pallit 1060 6gb
Wymiana części w komputerze
nowe: CPU, ram, mobo,
Stare:gpu, psu
Monitor podłączony bezpośrednio do mobo bądź gpu nie daje obrazu, monitor wykrywa tylko to iż zostaje podłączony a potem nic, nie dostaje żadnego sygnału, wszystko na płycie podłączone poprawnie, wiatraki się kręcą, speaker się nie odzywa.
Przywróciłem bios do ustawień domyślnych, sprawdziłem wszystkie podzespoły po kolei, jutro dotrze do mnie nowy monitor sprawdzę inny kabel inne wejścia choć wątpię, że to coś da. Myślę,że to wadliwa płyta główna a że przez całe życie nie trafił mi się żaden bubel to chyba najwyższy czas czy może gdzieś się pomyliłem w kompletowaniu części ?.
Pozdrawiam


Użytkownik BombaA edytował ten post 09 styczeń 2020 - 00:03

  • 0

#2 zbiku90

zbiku90
  • Pasjonat

  • 975 postów

Napisano 08 styczeń 2020 - 22:56

Z mobo ci na pewno nie da sygnału bo r2600x nie ma integry. Podpiąłeś zasilanie do tej 1060?


  • 0

i7 2600K @ 4,8GHz 1,4V ** MSI P67A-C45 (B3) ** Mushkin Blackline 4x4GB 2133 cl11 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus 2x200mm 2x120mm ** Zalman CNPS10x Performa + Arctic P12 PWM CO ** Samsung S23C650


#3 BombaA

BombaA
  • Autor tematu
  • Amator

  • 58 postów

Napisano 09 styczeń 2020 - 16:53

Ta, składam jednostki centralne od dziecka będzie z 15 lat.

EDIT: https://forums.tomsh...t-boot.3442079/


Z nowym monitorem bez zmian. odsyłam mobo i cpu.


Użytkownik BombaA edytował ten post 09 styczeń 2020 - 17:08

  • 0

#4 BombaA

BombaA
  • Autor tematu
  • Amator

  • 58 postów

Napisano 30 styczeń 2020 - 10:20   Najlepsza odpowiedź

Otrzymałem nowe części i działa.


  • 0





Również z jednym lub większą ilością słów kluczowych: ASRock b450, ryzen 2600x, brak obrazu

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych