Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Brak sygnału w grafice

Grafika Awaria Radeon Rx 590

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Neten

Neten
  • Nowicjusz

  • 3 postów

Napisano 20 grudzień 2019 - 16:45

Cześć

Mam problem z nową grafiką i nie mogę znaleźć rozwiązania (po 2 dniowym researchu wykluczyłem parę możliwych przyczyn), więc postanowiłem zaczerpnąć wiedzy u innych. Otóż tydzień temu kupiłem nową grafikę (Radeon RX 590 8GB) i chciałem podłączyć do starego komputera. Karta pracuje, lecz nie daje sygnału zwrotnego. Na początku myślałem, że to wina monitora, gdyż nie mam w nim wejścia HDMI tylko VGA, aczkolwiek zakupiłem stosowny adapter , który załatwił te sprawę (sprawdziłem czy adapter działa ze starą kartą GTX 660 i nie było żadnego problemu). Sprawdzałem w komputerze znajomego i karta działa, daje sygnał i nie ma z nią żadnych problemów, nie wiem w czym tkwi problem z brakiem sygnału.

 

Moja specyfikacja:

Procesor intel i5 3570k

płyta główna ASUS P8 Z77-V LX2

1 kość RAM DDR3 8GB 1600MHz

Zasilacz SilentumPC Vero L2 600W

 

Oto co zrobiłem w ramach wcześniejszej diagnozy problemu:

-Sprawdziłem cz to nie wada monitora (Z telewizorem podłączonym przez hdmi też brak obrazu)

-Zresetowałem BIOS do ustawień fabrycznych

-Podłączałem w obu gniazdach PCIE

-Odinstalowałem sterowniki starej grafiki

 

(Komputer jest w planach być stopniowo upgradowany, lecz z powodu budżetu na razie kupiłem samą kartę)

 

Mam nadzieje że ktoś wie co może być nie tak

 

Z góry dziękuję za pomoc :)


  • 0

#2 lonialomax

lonialomax
  • Maniak

  • 4202 postów

Napisano 20 grudzień 2019 - 18:29

Sprawdzałem w komputerze znajomego i karta działa, daje sygnał i nie ma z nią żadnych problemów
Sprawdzałeś w zestawie z adapterem czy po kablu HDMI?
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#3 Neten

Neten
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 20 grudzień 2019 - 19:07

po kablu HDMI, bo kolega miał za nowy monitor na vga


  • 0

#4 lonialomax

lonialomax
  • Maniak

  • 4202 postów

Napisano 20 grudzień 2019 - 22:55

Jedyne co mi się nasuwa to różnica wersji HDMI. Karta ma wyjście HDMI w wersji 2.0b a ten Twój adapter może ma niższą. Spróbuj na innym adapterze z oznakowaną wersją HDMI.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 sznib

sznib
  • buzujolidrinker

  • 889 postów

Napisano 21 grudzień 2019 - 05:41

Jaki dokładnie ten adapter kupiłeś? Bo jeśli to zwykła przejściówka DVI-VGA to nie będzie działać. Potrzebny jest aktywny konwenter HDMI/VGA.

https://allegro.pl/o...03-fd00f8554116


  • 0

Ryzen 3600*Asus Prime X370 Pro*16GB Crucial Ballistix AT 3200*MSI GTX1070 Aero ITX*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900*


#6 jakub1t

jakub1t
  • Maniak

  • 2382 postów
  • 3DMark 06:?

Napisano 21 grudzień 2019 - 09:07

Ewentualnie z aktualizuj bios w komputerze, jeśli nie masz najnowszego.
  • 0

MSI P55a-GD65 , Xeon  X3440 , Scythe Mugen 2 rev2 , 12gb Kingston HyperX 1600 cl9 . MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780qs , Mordaunt-Short 912 , Sub STX 190A , Brainwavz  HM5 .


#7 Neten

Neten
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 21 grudzień 2019 - 12:38

Kupiłem taki o to adapter
https://www.mediaexp...avio,id-1164070
Działa ze starą grafiką więc chyba jedynie zła wersja hdmi wchodzi w gre. Chociaż nie byłbym tego pewien, gdyż na kablu zwykływ hdmi podłączonym do telewizora tez nie ma obrazu. Spróbuje jeszcze zauktualizować BIOS
  • 0





Również z jednym lub większą ilością słów kluczowych: Grafika, Awaria, Radeon Rx 590

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych