Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z rgb

rgb wentylator obudowa

Najlepsza odpowiedź lonialomax, 20 grudzień 2019 - 18:36

Dodam że podpiałem 4 wentylatory które mają po 3 piny do jednego wejścia 4 pinowego .
Zsumuj obciążenie od tych czterech wentylatorów i wyjdzie na to, że możesz spalić to gniazdo lub co lepsze uszkodzić płytę. maksymalnie w zależności od płyty to podpinałbym dwa wentylatory. Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 DawiduuU

DawiduuU
  • Amator

  • 68 postów

Napisano 20 grudzień 2019 - 00:38

Witam. Mam taki problem , że od panelu obudowy idą 2 kable z oznaczeniem "reset sw".Najpierw podłączyłem jeden z nich , to komputer resetował się przyciskiem rgb od wentylatorów. Po podłączeniu drugiego Komputer resetuje się już przyciskiem od resetowania. Czyli wnioskuje że ten przycisk od rgb nie ma zastosowania rgb tylko poprostu są 2 przyciski do resetu. Jeśli się myle to niech ktoś poprawi. I drugi problem tkwi w tym , że rgb na wentylatorach caly czas tak jakby włącza się od nowa , a powinno świecić się cały czas. Po kilku resetach komputera zaczyna się już świecić ciągle. Jeśli ktoś wie w czym może być problem to proszę o odpowiedź :D


  • 0

#2 chrisplbw

chrisplbw
  • Nałogowiec

  • 1706 postów

Napisano 20 grudzień 2019 - 11:52

Oczywiście ciężko napisać z jaką obudową mamy do czynienia :menda:

 

Kabel "reset ws" odpowiedzialny za RGB winien być podłączony do kontrolera RGB, który zazwyczaj znajduje się za prawym panelem obudowy - na pewno wszystko jest w instrukcji obudowy.


Użytkownik chrisplbw edytował ten post 20 grudzień 2019 - 11:53

  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte Aorus RX580 8GB, Kingston HyperX Beast 1888 2x4 GB, Fortis 3 (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Armis AR7X TG RGB,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#3 DawiduuU

DawiduuU
  • Autor tematu
  • Amator

  • 68 postów

Napisano 20 grudzień 2019 - 12:19

Obudowa to krux leda i wyczytałem , że ten przycisk od rgb jest tam bezużyteczny . Tylko teraz problem zostaje w tym , dlaczego rgb na wiatrakach nie świeci światłem ciągłym tylko się resetuje jakby . Dodam że podpiałem 4 wentylatory które mają po 3 piny do jednego wejścia 4 pinowego .


  • 0

#4 lonialomax

lonialomax
  • Maniak

  • 4191 postów

Napisano 20 grudzień 2019 - 18:36   Najlepsza odpowiedź

Dodam że podpiałem 4 wentylatory które mają po 3 piny do jednego wejścia 4 pinowego .
Zsumuj obciążenie od tych czterech wentylatorów i wyjdzie na to, że możesz spalić to gniazdo lub co lepsze uszkodzić płytę. maksymalnie w zależności od płyty to podpinałbym dwa wentylatory.
  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 DawiduuU

DawiduuU
  • Autor tematu
  • Amator

  • 68 postów

Napisano 20 grudzień 2019 - 22:41

Zsumuj obciążenie od tych czterech wentylatorów i wyjdzie na to, że możesz spalić to gniazdo lub co lepsze uszkodzić płytę. maksymalnie w zależności od płyty to podpinałbym dwa wentylatory.

Dzięki wielkie :D podpiąłem tak jak mówiłeś po 2 max i wszystko działa


  • 0





Również z jednym lub większą ilością słów kluczowych: rgb, wentylator, obudowa

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych