Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Bsod/zawieszanie się komputera


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 michus456

michus456
  • Nowicjusz

  • 10 postów

Napisano 12 grudzień 2019 - 21:30

Witam otóż ostatnimi czasy mam często tak zwany blue screen of death (wyskakują różne błedy, raz memory management raz cos z kernal trap mode) lub totalną zawieszkę, doradzali mi bym sprawdzil dysk twardy i po przetestowaniu wyszlo ze jest bardzo uszkodzony wiec go wymienilem, nie naprawiło to mojego problemu i dali mi rade bym sprawdzil zasilacz (okazało sie ze mam zbyt słaby na konfigurację mojego komputera) wiec wymienilem na nowy po czym musialem kupic przejściówkę 24pin>10pin i po graniu przez 3 godziny się zawiesił totalnie temperatury cpu podobno są dobre, samo cpu przetestowalem narzedziem diagnostycznym lenovo i wyszlo ze ok, dysk twardy jest ok, myślałem że moze byc to problem ramu bo podobne sa objawy uszkodzonego wiec przetestowalem memtest86 i wyszlo ze nie ma zadnych problemów, przy testowaniu płyty głównej standardowo, wyszlo mi wszystko passed tylko DMA test mial not applicable, co może byc przyczyną tych problemów? Co musialbym ewentualnie sprawdzić? Wysłane z mojego MAR-LX1A przy użyciu Tapatalka
  • 0

#2 Nixterrr

Nixterrr
  • Nowicjusz

  • 5 postów

Napisano 13 grudzień 2019 - 09:23

Cześć, Bsody wyskakują w grach czy podczas internetu worda itp? Podaj dokładną specyfikację kompa


  • 0

#3 michus456

michus456
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 13 grudzień 2019 - 09:51

Głównie przy grach, chociaz czasami się zdarzało przy ogladaniu czegos na internecie, robienia w ustawieniach Cpu : intel i7-6700 3,40ghz Grafika : nvidia gtx 750 ti Zasilacz: silentiumpc vero l2 Dysk twardy: ssd patriot burst 240 gb Hdd toshiba hdwd110, 1tb 8 gb ram Płyta glowna IH110MS lenovo Wysłane z mojego MAR-LX1A przy użyciu Tapatalka
  • 0

#4 andrei

andrei
  • Dyskutant

  • 175 postów

Napisano 13 grudzień 2019 - 10:38

Boje się zapytać jaki miałeś poprzedni zasilacz, do tego zestawu 400w to idealnie pasuje. System masz zaktualizowany? Jak możesz to ściągnij bluescreenview i pokaż jakie błędy wyrzuca.


  • 0

#5 michus456

michus456
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 13 grudzień 2019 - 15:28

Miałem zasilacz 250W, teraz mam 500W ale to nie zmieniło nic Nawet po zaktualizowaniu systemu nic sie nie poprawiło chociaż zauwazylem wczoraj ze mam jeszcze jakies 3 aktualizacje Pobiorę ten bluescreenview i sprawdzę czy są jakieś złe sektory w komputerze Wysłane z mojego MAR-LX1A przy użyciu Tapatalka
Nie ma błędnych sektorów. Każdy bsod jest spowodowany przez ntoskrnl.exe Wysłane z mojego MAR-LX1A przy użyciu Tapatalka
  • 0

#6 Nixterrr

Nixterrr
  • Nowicjusz

  • 5 postów

Napisano 17 grudzień 2019 - 09:21

zrób test programem memtest86


  • 0

#7 michus456

michus456
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 17 grudzień 2019 - 09:27

Zrobiłem, nie ma żadnych błędów Wysłane z mojego MAR-LX1A przy użyciu Tapatalka
  • 0

#8 gepardmak

gepardmak
  • Maniak

  • 4091 postów

Napisano 17 grudzień 2019 - 09:30

@Nixterrr

Kolega już robił memtest.

Przywróć ustawiania fabryczne bios albo dla pewności możesz zrobić ClearCMOS. Potem ustaw w bios potrzebne Ci opcje nie zapominając o X.M.P i AHCI. Podmień profilaktycznie taśmę sata(najlepiej na nową) od dysku na którym jest system. 


  • 0

#9 michus456

michus456
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 18 grudzień 2019 - 20:25

Gdzieś wyczytałem ze moze to być problem z podkręconym procesorem, ustawiłem go normalnie i testowałem przez 2 dni problem zniknął. Widocznie mogło być coś z napięciem lub czymś innym. Wysłane z mojego MAR-LX1A przy użyciu Tapatalka
  • 0

#10 gepardmak

gepardmak
  • Maniak

  • 4091 postów

Napisano 19 grudzień 2019 - 10:31

Jakbyś napisał od razu że robisz OC to nikt nie szukałby innych rozwiązań tylko do razu poleciłby Ci przywrócenie domyślnego taktowania. W przypadku komputerów wszystko może mieć znaczenie. 


  • 0

#11 michus456

michus456
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 19 grudzień 2019 - 10:36

W sensie zrobilem to 3 dni temu a nie spodziewałem się ze akurat to pomoze. Wysłane z mojego MAR-LX1A przy użyciu Tapatalka
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych