Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

assassin's creed origins - odpowiednie wymagania sprzętowe, a gra się zacina, dlaczego?


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 9396264

9396264
  • Amator

  • 41 postów

Napisano 12 grudzień 2019 - 20:04

moja specyfikacja to i7 4720 hq 2,6 ghz, 12 gb ram (2 kości - 4gb oryginalna, druga dokupione 8gb z sk hynix) oraz gtx960m 4gb, do tego dysk ssd 1tb. Laptop świeżo po formacie (może jakies sterowniki nie zainstalowane?). Na początku podczas ładowania gry, wyłączała się, pobrałem najnowsze sterowniki do karty graficznej i problem zniknął. Jednak gra chodzi tragicznie. W najmniejszej rozdzielczości, przy najmniejszych ustawieniach graficznych gra chodzi przy 10-20 klatkach. Czasami nawet mniej niż 10 przez chwile. Ogólnie nie da się grać. Może ktoś mi wytłumaczyć dlaczego? Laptop bez problemu powinien chodzić na najniższych ustawieniach, jednak tak nie jest. Macie jakieś pomysły dlaczego gra się tak bardzo zacina? może mój sprzęt jest w jakiś sposób uszkodzony, ale nigdy nie mialem z nim problemów i inne gry jak np star wars: upadły zakon z tego roku chodzą bez problemu. Z góry dziękuję za pomoc i odpowiedzi.


  • 0

#2 joker5513

joker5513
  • Zapaleniec

  • 1000 postów

Napisano 13 grudzień 2019 - 14:41

Sprawdz w panelu sterowania Nvidia czy gra odpala sie na "procesorze graficznym Nvidia o wysokiej wydajności". Może próbuje jechac na integrze. Profil zasilania w Windows na wysoka wydajność? odpal CPUZ i zobacz czy ram chodzi w dual chanel.


  • 0

Intel Core i7 9700K@ 5,1 GHz; 1,32V :D :o ; Thermalright Macho rev. B; MSI Z390 MPG Gaming Edge AC; Aorus Extreme RTX 2080Ti; 16 GB DDR4 G.SKill Ripjaws @3200MHZ CL16; Samsung 970 EVO256GB NVME; Crucial MX500 SSD 1000GB; Samsung Evo 850 SSD 500GB; WD Caviar green 2TB; WD Elements 3 TB; Seasonic Focus+ Gold 850W; Fractal Desgin Define R4; MSI Optix MPG341CQR

 

PS4 PRO


#3 9396264

9396264
  • Autor tematu
  • Amator

  • 41 postów

Napisano 14 grudzień 2019 - 03:34

chodzi na dedykowanej karcie, pierwszy raz jak odpaliłem grę, to myszką nawet się ruszyć nie dało jak na zintegrowanej chodziła :P, profil na wysokiej wydajności, ram chodzi w dual channel. Masz jeszcze jakieś pomysły? 


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych