Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Losowe freezy w spoczynku

freezy idle spoczynek

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 stiffmeister

stiffmeister
  • Dyskutant

  • 244 postów

Napisano 10 grudzień 2019 - 23:10

Witam, mam problem mianowicie złożyłem komputer, wszystko działa jak należy, ALE:

w losowych momentach komputer się freezuje, trzeba resetować. Druga sprawa, nie wiem czy z tym związana to wywala w miare często bsoda clock_watchdog_timeout, czytałem już że to podobno od procesora problem, niby sterowniki. Zastanawia mnie co mogłem zrobić nie tak, bo już składałem komputery nie raz, nie dwa i nie było tego typu problemów, nie wiem nawet od czego zacząć bo może to być wszystko tak naprawdę. 

Sprzęt o którym mowa to:

Ryzen 2600

MSI B450 pro max

Patriot Viper 2x4gb 3000mhz

SPC Vero 550W

ASUS RX 580 4GB

Obudowa SPC Signum coś tam coś tam RGB

Chłodzenie Fera 3 RGB

SSD ADATA 120GB

HDD Toshiba P300 1GB


Użytkownik stiffmeister edytował ten post 10 grudzień 2019 - 23:11

  • 0

#2 jarrino

jarrino
  • Maniak

  • 10907 postów
  • Miejscowość:Warszawa

Napisano 10 grudzień 2019 - 23:56

Zacznij od wszelkiego rodzaju sterowników do płyty głównej, pod używany system. No i oczywiście aktualizacja systemu. A co na te frezy podgląd zdarzeń?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 stiffmeister

stiffmeister
  • Autor tematu
  • Dyskutant

  • 244 postów

Napisano 11 grudzień 2019 - 18:44

Jutro na spokojnie zacznę od najprostszych rzeczy, aktualizacje, sterowniki, reset biosu, ewentualnie update.

Zastanawia mnie też czy zbyt duża ilość pasty nie mogła narobić szkód, będę musiał też zajrzeć pod chłodzenie jeśli te rzeczy nie pomogą. Jutro będę dawał znać czy coś sie zmieniło.


Kurde, komputer co chwilę się crashuje, nawet nie da się cokolwiek zrobić na nim, sterowniki zrywa w połowie instalacji :(
Czy ten błąd może być kwestią źle podłączonego sprzętu?

Dziennik zdarzeń na freezy milczy, ale czasem po freezie robi się blue screen z tym błędem, więc jestem ciekawy czy jedno wiąze się z drugim


Użytkownik stiffmeister edytował ten post 11 grudzień 2019 - 19:07

  • 0

#4 gepardmak

gepardmak
  • Maniak

  • 4367 postów

Napisano 11 grudzień 2019 - 20:52

Ten błąd który podałeś nie dotyczy CPU a raczej pamięci. Sprawdź czy masz ustawione właściwe napięcie pamięci ram. Niektóre kości czasem potrzebują wyższego napięcia do stabilnej pracy. 


Użytkownik gepardmak edytował ten post 11 grudzień 2019 - 20:52

  • 0

#5 stiffmeister

stiffmeister
  • Autor tematu
  • Dyskutant

  • 244 postów

Napisano 11 grudzień 2019 - 21:19

XMP mam wyłączone, myślisz żeby włączyć? Spróbować warto, choć robiłem test windowsowym programem diagnostycznym to nie wykazał błędów. Ogólnie podkręciłem procesor, bo gdzieś wyczytałem że Ryzeny stockowo mogą mieć niestabilne napięcia, ustawiłem na offset 1,36V i 3.8 GHz, myślę że bezpiecznie. Problem dalej występuje.

 

Przez myśl przechodzi mi jeszcze update biosu, ale boje się, bo przez live update od msi z poziomu windowsa nie zrobię, bo strach że się zcrashuje znowu, może przez m-flash? Bo próbowałem przez flash button, ale na filmie od msi widze że wszystko jest odłączone, tylko zasilanie do płyty jest podłączone, mimo wszystko próbowałem przez flash button, to dioda mrygnęła pare razy i zgasła, a bios się nie zaktualizował, ciekawe czemu.

 

XMP sprawdzone, po 13 minutach w OCCT freeze


Użytkownik stiffmeister edytował ten post 11 grudzień 2019 - 21:51

  • 0

#6 gepardmak

gepardmak
  • Maniak

  • 4367 postów

Napisano 11 grudzień 2019 - 21:52

No to wyjaśnia problemy z pamięcią. X.M.P ma być włączone, to podstawa. 


  • 0

#7 stiffmeister

stiffmeister
  • Autor tematu
  • Dyskutant

  • 244 postów

Napisano 11 grudzień 2019 - 21:59

włączone, czy wyłączone? na jednym i drugim bez zmian, ciągłe freezy.

procesor stock + xmp wyłączone - freeze

procesor stock + xmp włączone - freeze

procesor oc + xmp wyłączone - freeze


  • 0

#8 gepardmak

gepardmak
  • Maniak

  • 4367 postów

Napisano 12 grudzień 2019 - 10:09

Włącz X.M.P i przeprowadź Memtest. Sprawdzisz czy błąd nadal tkwi w ram czy jeszcze w czymś innym. Sprawdź czy masz ustawione prawidłowe napięci zasilania pamięci 1,35V, jeśli nie ustaw właściwą wartość ręcznie.  


  • 0





Również z jednym lub większą ilością słów kluczowych: freezy, idle, spoczynek

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych