Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Kilka problemów z RX 5700, lub... zasilaczem? Jaki 600-650W warto kupić?


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 korzychxp

korzychxp
  • Gaduła

  • 291 postów

Napisano 09 grudzień 2019 - 20:13

A więc tak, skusiłem się na kupno RX 5700 ponieważ okazja, a dawno nie miałem AMD. Jednak karta chodzi "tak sobie" - w jednych grach jest super, w innych jest padaką.

Ale już mówię konkretnie.

1. Niskie zegary GPU, wahające się od 1200 do 2000 MHz. Niskie użycie / wykorzystanie GPU w grach 1080p, takich jak Sniper Ghost Warrior 3. Zużycie GPU w tej grze wynosi 40% w wielu miejscach, a liczba klatek na sekundę spada z 70 do 30. Niegrywalne. Jak spojrzę w niebo nagle 200 fps i użycie GPU 100%...

2. ATIKMDAG.SYS losowo bluescreen, ale to rzadkość, 2 razy się zdarzył

3. Kiedy korzystam z VSR i gram w gry na Frostbite takie jak NFS HEAT, Batllefield one przestają się ładować, lub w trakcie gry błąd directx device hung. Miałem ten błąd rok temu także na nvidii (popularny problem w necie), ale kiedy ustawiłem plik stronicowania na 8 GB problem został rozwiązany. Dla RX5700 ustawiłem nawet 12 GB pliku stronicowania i to nie pomogło. Ten problem występuje najczęściej w wyższych rozdzielczościach.

4. Grałem dzisiaj w Crysis 3 i oczywiście niskie zużycie GPU (60-75%), a potem błąd DXGI ERROR DEVICE REMOVED

Zainstalowałem 3 różne sterowniki, zaktualizowałem BIOS, zainstalowałem czysty system Windows, zmieniłam ustawienia gier, wypróbowałem wiele ustawień sterowników GPU, nakładkę, antilag i inne, zmieniłem displayport, zmieniłem PCIEGEN na 3 i 2, resetowałem bios do domyślnych. Nie podkręcam.

Pomysły się kończą. Może zasilacz? Mam Supremo 550W Gold. Może trzeba coś w rodzaju 600-650W lepszej jakości? Koło 200zł da radę coś takiego kupić? Może być używane.

Procek Ryzen 3600X, więc nie ma mowy o bottlenecku. 1080GTX hula z nim aż miło.

 

UDhAADq.jpg


Użytkownik korzychxp edytował ten post 09 grudzień 2019 - 20:16

  • 0

#2 chrisplbw

chrisplbw
  • Nałogowiec

  • 1684 postów

Napisano 09 grudzień 2019 - 21:16

Bardziej skłaniałbym się do błędów sterownika: https://www.amd.com/...rad-win-19-12-1


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte Aorus RX580 8GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#3 korzychxp

korzychxp
  • Autor tematu
  • Gaduła

  • 291 postów

Napisano 09 grudzień 2019 - 21:59

Raczej tak. Włączyłem Windows 7 i tam nie ma tych problemów.


  • 0

#4 zlamek

zlamek
  • Nowicjusz

  • 9 postów

Napisano 15 grudzień 2019 - 00:19

Mógłbym prosić link do tego sterownika co masz aktualnie?? Złożyłem dziś komputer i właśnie mam tą kartę od powercolor. po instalacji dwóch różnych sterowników Windows mi się w ogóle nie odpala, system nie blootuje.
  • 0

#5 korzychxp

korzychxp
  • Autor tematu
  • Gaduła

  • 291 postów

Napisano 15 grudzień 2019 - 01:16

https://www.amd.com/...rad-win-19-12-2

A jak nie odpada to może kwestia zasilacza?


  • 0

#6 janek20

janek20
  • Dyskutant

  • 165 postów

Napisano 15 grudzień 2019 - 02:02

53  fps  to  i  nie dziwne ze masz niskie gpu load.Duall chanel  ram masz  ?


Jeśli chodzi o  NFS Heat to nic dziwnego tam wolniejsze AMD nie błyszcza i taki ryzen 3600  kończy  sie na ok 75 fps w miescie


4. Grałem dzisiaj w Crysis 3 i oczywiście niskie zużycie GPU (60-75%), a potem błąd DXGI ERROR DEVICE REMOVED
 

https://youtu.be/RuJeJbarc7A?t=261

W  crysis  3 na otwartej przestrzeni  z ryzenem to narzut 


Użytkownik janek20 edytował ten post 15 grudzień 2019 - 02:03

  • 0

#7 korzychxp

korzychxp
  • Autor tematu
  • Gaduła

  • 291 postów

Napisano 15 grudzień 2019 - 03:27

Jasna sprawa, dual 3600mhz ram cl16.

 

CO do Crysis to 70% użycia mam w tej miejscówce na początku gry/statek.


  • 0

#8 zlamek

zlamek
  • Nowicjusz

  • 9 postów

Napisano 15 grudzień 2019 - 09:21

Mój zasilacz to silentiumpc Vero m2 600w
  • 0

#9 korzychxp

korzychxp
  • Autor tematu
  • Gaduła

  • 291 postów

Napisano 15 grudzień 2019 - 15:07

Teoretycznie nienajgorszy, choć low-end, ale kto tam wie. 2 kable osobno do 8 i 6 pin podpięte, czy rozłączką?


  • 0

#10 zlamek

zlamek
  • Nowicjusz

  • 9 postów

Napisano 15 grudzień 2019 - 15:10

Osobno
  • 0

#11 korzychxp

korzychxp
  • Autor tematu
  • Gaduła

  • 291 postów

Napisano 15 grudzień 2019 - 15:21

Pozostaje Ci instalować windowsa od nowa, a potem zwrócić kartę, bo dziwna sprawa, że się windows nie włącza na nowych sterownikach.

Ewentualnie jeszcze reset biosu/CMOS.


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych