Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Dziwny Dźwięk z pompy ?


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Koles1337

Koles1337
  • Nowicjusz

  • 9 postów

Napisano 09 grudzień 2019 - 20:04

Witam

Wczoraj złożyłem zestaw r5 3600 który chłodzi silentiumpc navis rgb 280 

lecz chcę się upewnić czy ,aby nie posiadam wadliwego chłodzenie 

mianowicie problem polega na tym że co parę sekund słyszę odgłos tak jakby przelewania "bulgotania" na max 1 sekundę 

 

Czy to jest w porządku ?

Pozdrawiam


  • 0

#2 PatrykT

PatrykT
  • misterT.design

  • 3364 postów
  • Miejscowość:Karczew

Napisano 09 grudzień 2019 - 20:30

Systemy wodne AIO nigdy nie są w 100% wypełnione cieczą i zawsze znajdzie się w nich trochę powietrza, daj mu trochę popracować i pewnie pompka przepchnie powietrze w jakiś martwy punkt gdzie jest niższy przepływ i będziesz mieć spokój z dźwiękami 


  • 0

 i7 5960X/Asus RVE/Evga ddr4 ram/GTX 1080 Ti/LiteOn NVME SSD RAID0/Bq DP PRO 850w/TJ-07/AIM SC808/DT 770 Pro 80Ohm/AOC Q32279VWF/SteelSeries Apex/Steel Series Rival/ LC by Bitspower

 

 

  MrT Design                                         Profesjonalny delid Intel cpu

 

#3 Koles1337

Koles1337
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 09 grudzień 2019 - 21:15

Właśnie takiej odpowiedzi oczekiwałem 

Teraz tak jakby nic nie słychać :D


  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych