Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Piszczące cewki na kartach?


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 dudson1993

dudson1993
  • Dyskutant

  • 243 postów
  • Miejscowość:Łomża

Napisano 08 grudzień 2019 - 14:00

Sprawa ma się tak. Podczas grania w cs'a, czy pubg zauważyłem ostatnio że zaczyna mi coś piszczeć w obudowie. Podejrzewałem cewki na kartcie graficznej więc włożyłem drugą. To samo, dźwięk jakby piszczących cewek. Nie w każdej grze on występuje. Gdy zmniejszyłem w pubg limit klatek do 60 to nie ma tego piszczenia. Czy to będą cewki w kartach? Pierwsza to gtx 1080 ti msi gaming x, zaś druga to rtx palit 2070 super od gamerocka? Czy może to jednak zasilacz?


Użytkownik dudson1993 edytował ten post 08 grudzień 2019 - 14:02

  • 0

#2 Artok

Artok
  • Głos Rozsądku

  • 873 postów

Napisano 08 grudzień 2019 - 14:08

Ten typ tak ma. Jeżeli bardzo Ci to przeszkadza to możesz jedynie odsyłać i kupować nowe karty w nadziei na trafienie tej, która nie piszczy.
  • 0

AMD Ryzen 5 2600 @4.15Ghz Gigabyte Vega 56 Gaming OC G.Skill Aegis 16GB 3200MHz CL14 Gigabyte B450 Aorus M Natec Titan 660 Thermaltake SMART RGB 700W


#3 neo88

neo88
  • Maniak

  • 2163 postów

Napisano 08 grudzień 2019 - 14:25

Zrób UV piszczenie się zmniejszy.
  • 0

RYZEN 2700 4.10GHZ 1.36V || NAVIS 240 RGB + GC EXTREME + NOISEBLOCKER E-LOOP || B450 TOMAHAWK || TRIDENTZ RGB 2X8GB 2400@3200 || RTX 2070 AORUS EXTREME UV 0.993 {GPU BOOST 2000 MHZ} MEM + 300

|| SUPER FLOWER 750W || CORSAIR 275R WHITE || AOC Q3279VWFD8 || GENESIS THOR 300TKL ||  ZL5

 

Ekspert działu: Karty Graficzne


#4 pendzel_3

pendzel_3
  • Maniak

  • 2121 postów

Napisano 08 grudzień 2019 - 15:41

skoro na obydwu kartach jest tak samo to możliwe że to PSU. Masz jakikolwiek na podmianę? Jeśli nie to przystaw ucho przy otwartej obudowie, jeśli nie będziesz mógł jednoznacznie określić to spróbuj wykorzystując kawałek gumowego węża (jedną stroną do ucha, drugą raz na psu raz na GPU.


  • 0

#5 dudson1993

dudson1993
  • Autor tematu
  • Dyskutant

  • 243 postów
  • Miejscowość:Łomża

Napisano 08 grudzień 2019 - 19:04

skoro na obydwu kartach jest tak samo to możliwe że to PSU. Masz jakikolwiek na podmianę? Jeśli nie to przystaw ucho przy otwartej obudowie, jeśli nie będziesz mógł jednoznacznie określić to spróbuj wykorzystując kawałek gumowego węża (jedną stroną do ucha, drugą raz na psu raz na GPU.

 

Sprawa jest o tyle dziwna że z rana podkręcałem ram, testowałem timingi i sprawdzałem przyrosty. Podczas benchmarku w csie nie było tego problemu do wieczora, a właśnie na wieczór przy którymś razie to zauważyłem. Czy jest możliwość że to coś na płycie głównej? Może sekcja zasilania?


  • 0

#6 pendzel_3

pendzel_3
  • Maniak

  • 2121 postów

Napisano 09 grudzień 2019 - 18:50

puść jakiegoś benchmarka na którym słychać to piszczenie i w/w węża lub rurkę pcv cokolwiek... jedziesz po podzespołach i szukasz źródła tego wdzięku


  • 0




Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych