Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z odtwarzaniem 4K 60Hz HDR na procesorze i3-8100


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 malpitrzon

malpitrzon
  • Nowicjusz

  • 21 postów

Napisano 08 grudzień 2019 - 13:48

Cześć,

 

pytanie do tych co mają i3-8100. Czy jesteście w stanie odtwarzać płynnie materiały 4K 60Hz? Wydawało mi się, że u mnie wszystko jest ok bo 4K z HDR chodzi płynnie na Netflixie (przez aplikację). Niestety (albo stety) trafiłem na te filmiki:

 

https://www.youtube....h?v=LXb3EKWsInQ

https://www.youtube....h?v=R3AKlscrjmQ

 

na obu powyższych materiałach jest podobny efekt. Przycięcia i spora liczba odrzuconych klatek (po chwili odtwarzania "1217 dropped of 2521")

 

Netflix nie odrzuca ramek ale tam raczej nie ma 60Hz.

 

Prośba o sprawdzenie bo nie wiem czy mam coś instalować/konfigurować czy kupować kartę graficzną :)


  • 0

#2 gepardmak

gepardmak
  • Maniak

  • 4075 postów

Napisano 08 grudzień 2019 - 15:34

A może to problem z łączem internetowym, które nie wyrabia?


  • 0

#3 malpitrzon

malpitrzon
  • Autor tematu
  • Nowicjusz

  • 21 postów

Napisano 10 grudzień 2019 - 02:07

A może to problem z łączem internetowym, które nie wyrabia?

 

150/10 Mbps, ping 7 ms. To za mało czy ok? Jak robię pauzę to niestety buforowanie się zatrzymuje. Masz taki procesor?


Sprawdziłem w Task Manager i jest tak:

 

https://photos.app.g...pUKtADBs7tTDXL9

 

ten pierwszy strzał pod 100 Mbps to przy odpaleniu filmu, potem jest spokojnie. Więc to nie wina internetu.

 

Mam zainstalowane sterowniki od Intela razem z ich centrum sterowania. Wcześniej miałem prawie identyczną wersję sterowników takich co się same zainstalowały z Win10 i te Windowsowe miały inny "programik" do obsługi i wydaje mi się, że na nich ciut gorzej wszystko chodziło.

 

Oficjalna strona Intela mówi:

4K Support: Yes, at 60Hz

 

Więc albo to marketingowa ściema albo mam coś nie tak. Mój sprzęt:

- ASRock Fatal1ty Z370 (nowy BIOS zainstalowany zaraz po zakupie)

- 16GB RAM 3200MHz

- dysk SSD

 

Może muszę coś zainstalować z poniższych sterowników?

https://www.asrock.c...ITXac/#Download

jest tam jakiś VGA driver. Instalować to czy te od Intela są ok?


EDIT2: 

 

w końcu rozkminiłem. Trochę mi to zajęło. Nie ważne czy oglądam film z HDR czy bez, to HDR jest cały czas włączony w Windows. Po wyłączeniu 4K@60Hz da się spokojnie oglądać. Są pojedyncze ramki dropowane ale to w momencie jak ruszę myszką i sterowanie się wysuwa. 

 

Może komuś się przyda takie info.

 

Bez HDR nie tylko filmy ale i okienka słabo wyglądają więc nastawiam się na zakup GPU. Widzę w necie, że ASUS RADEON RX 550 AREZ 2GB jest za niecałe 300 zł. Jeśli ktoś ma taką kartę to prośba o sprawdzenie czy 4K@60Hz@HDR działa płynnie a jeśli tak to czy jakieś famki są dropowane (w YT prawym na film i statystyki).


Użytkownik malpitrzon edytował ten post 09 grudzień 2019 - 16:22

  • 0

#4 jakub1t

jakub1t
  • Maniak

  • 2267 postów
  • 3DMark 06:?

Napisano 10 grudzień 2019 - 09:07

Za 320 masz tego samego asusa w wersji 560, mocniejsza i niewiele droższa. Jeśli dodatkowa moc Ci się przyda. Odnośnie problemu z płynnością to się nie wypowiem.
  • 0

MSI P55a-GD65 , Xeon  X3440 , Scythe Mugen 2 rev2 , 12gb Kingston HyperX 1600 cl9 . MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780qs , Mordaunt-Short 912 , Sub STX 190A , Brainwavz  HM5 .





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych