Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

B450 Tomahawk Max + AiO


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 dimmiu

dimmiu
  • Dyskutant

  • 198 postów
  • Miejscowość:Mazury

Napisano 07 grudzień 2019 - 08:11

Witam

Złożyłem wczoraj sprzęt, płyta MSI B450 Tomahawk Max i AiO Fractal Design Celsius S36 i mam problem z ustawieniem tego setupu...

AiO wstępnie podłączyłem pod CPU_Fan, sterowanie na aio ustawiłem na Auto, zakres sterowania prędkościami w tym chłodzeniu wynosi niby 500-2000 rpm. Problem jest taki, że krzywa w bios'ie zawiera się w przedziale 0-100 stopni i prędkościach 0-7000 rpm, przy czym już przy wartości 30 stopni system zakłada prędkości na poziomie 2000rpm, przez co wiatraki cały czas chodzą na max. Niby poczytałem trochę i wielu pisze, że to normalne że system ustawia AiO w ciągły tryb max rpm. Niby AiO nie jest głośne, ale mimo wszystko skoro w benchmarkach z grami/stress teście cpu osiąga 58-60 stopni, to pewnie dałoby się trochę z tych prędkości zejść żeby mieć większą kulturę pracy...

 

Na płycie jest niby dedykowane wejście pod "pump", w biosie nieaktywne, ale z tego co czytałem, to jak się pod nie podepnę, to po pierwsze będzie problem z sygnalizacją z bios braku chłodzenia na cpu_fan, a po drugie krzywa temperaturowa wygląda tak samo, więc chyba różnicy nie będzie żadnej w sterowaniu.

 

Krzywa temperaturowa w oprogramowaniu z poziomu windowsa skaluje się w %, więc tutaj nawet nie wiem jaki jest wyznacznik rpm vs temperatura, ale podejrzewam, że podobna albo taka sama jak w biosie, bo co bym nie ustawił, to wiatraki kręcą się na maxa.

 

Na chwilę obecną popełniłem chyba mały błąd, ponieważ zamontowałem chłodnicę na górę obudowy tak, by wydmuchiwała powietrze z obudowy. Jednak przerobię to żeby zasysała powietrze do wnętrza, sekcje zasilania i chipset są chłodne, grafika też na burning teście max 74 stopnie więc nie powinno być problemu, a na cpu jeszcze powinny spaść temperatury, więc tym bardziej chciałbym żeby dało się sterować prędkościami tych wiatraków na AiO. Ma ktoś jakiś pomysł jak to zrobić?


  • 0

Spoiler

#2 Yahoo.K

Yahoo.K
  • Pasjonat

  • 849 postów

Napisano 07 grudzień 2019 - 08:29

Wszystko w bios/uefi możesz ustawić według swoich preferencji najlepiej ręcznie przy jakiej temperaturze ma w % pracować wentylator. Zainstalować np hwmonitor który pokaże z jaką prędkością pracuje dany wentylator.


  • 0

#3 dimmiu

dimmiu
  • Autor tematu
  • Dyskutant

  • 198 postów
  • Miejscowość:Mazury

Napisano 07 grudzień 2019 - 08:37

No jak pisałem, jest krzywa i można ją ustawić ręcznie, ale ona domyślnie jest w skali 0-7000 rpm, a ja mam max 2000rpm. A na skali 2000rpm jest już na poziomie około 30 stopni i jest bardzo małe pole do ustawień, nie da się tego ręcznie sensownie ustawić bez zmiany skali max rpm... Monitory pokazują, że wentylatory cały czas pracują na max ~1995 rpm.

 

https://pclab.pl/zdj...uefi/13_big.jpg

 

Tak to wygląda, nie wiem jak to wysterować, żeby dało się zejść poniżej 2000rpm przy np 40 stopniach, skoro skala już dla 30 stopni przewiduje 2100 rpm. Co bym z ta krzywą nie robił, to wentyle cały czas kręcą na max obrotów.


Użytkownik dimmiu edytował ten post 07 grudzień 2019 - 08:44

  • 0

Spoiler

#4 Yahoo.K

Yahoo.K
  • Pasjonat

  • 849 postów

Napisano 07 grudzień 2019 - 08:46

Przełącz na pwm


  • 0

#5 dimmiu

dimmiu
  • Autor tematu
  • Dyskutant

  • 198 postów
  • Miejscowość:Mazury

Napisano 07 grudzień 2019 - 08:51

Tylko w biosie, czy na AiO też?

 

http://cdn.benchmark...sius-s36-5.jpeg

 

Spróbuję jak wrócę do domu, dzięki za podpowiedzi.


  • 0

Spoiler

#6 Yahoo.K

Yahoo.K
  • Pasjonat

  • 849 postów

Napisano 07 grudzień 2019 - 08:57

Na pewno w biosie a na aio chyba też, nie wiem jak to jest wszystko połączone nie miałem tego aio. przetestuj to i w końcu dojdziesz do wszystkiego.


  • 0

#7 Kolo91

Kolo91
  • Dyskutant

  • 158 postów
  • Miejscowość:Motkowice

Napisano 09 grudzień 2019 - 07:01

Ja mam ustawione na dc. A steruję wentylami w programie corsair link


  • 0
CPU: INTEL Core i5-6600K @ 4,4 GHz @ 1,200V CHŁODZENIE: Corsair H100i v2 MOBO: Asus Z170M-PLUS RAM: Kingston HyperX FURY 8GB DDR4 2133MHz CL14(1x8GB), SSD: Goodram Iridium Pro 240GB GPU: AMD FX 570 Gigabyte 8 GB PSU: Chieftec GPS500A CASE: BE QUIET DARK BASE PRO 900<p>

#8 dimmiu

dimmiu
  • Autor tematu
  • Dyskutant

  • 198 postów
  • Miejscowość:Mazury

Napisano 09 grudzień 2019 - 08:04

Ja mam ustawione na dc. A steruję wentylami w programie corsair link

Też do tego doszedłem, ale ustawiam normalnie krzywą w biosie i bardzo ładnie się skaluje. Jak na pompie włączyłem pwm mode, to ilość obrotów wzrosła do około 3tys. przy czym krzywą mam tak ustawioną, że nawet po oc procka na wszystkich rdzenia do 4,2 w teście syntetycznym w opcji burning procek ma max 70-71 stopni, a wiatraki pracują na około 2400 gdzie nadal zachowana jest dość wysoka kultura pracy, powyżej 2500 wentylatory zaczynają być słyszalne. Na pewno troszeczkę sekcja cierpi przez aio, bo pod oc i tak po 20min testu burning procka mos wskakuje na 49-50 stopni, ale i tak tragedii nie ma chyba. :) Dzięki za pomoc.


  • 0

Spoiler




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych