Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Pc traci polaczenie z TV


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 lukczas

lukczas
  • Dyskutant

  • 171 postów

Napisano 06 grudzień 2019 - 16:15

Podlaczylem kompa do tv przez przejsciowke display port do hdmi. Jak tylko wlacze kompa i tv to widac ze sygnal jest i winda zaczyna sie ladowac ale po kilku sekundach sygnal zanika i to by bylo na tyle. Zmienialem porty ale na kazdym dzieje sie to samo. Nie mam tylko 2 przejsciowki na test ale watpie zeby to byla wina kabla. Wczesniej uzywalem konwertera z d-sub do hdmi i dzialalo ale max rozdzielczosc to 1080 dlatego chcialem sprobowac tej 2. Wie ktos moze co z tym fantem zrobic?


  • 0

i7 4970 | XFX R9 390 | 16GB DDR3 | GA-Z97HD3 | X-Fi Xtreme Music | Corsair CXM 600W | CM Elite 430 | GIGABYTE M6900 | Natec Genesis RX55 | iiYAMA ProLite E2473HDS |  Benqu GL2250


#2 gepardmak

gepardmak
  • Maniak

  • 4091 postów

Napisano 06 grudzień 2019 - 17:33

Kombinacja klawiszy Windows+P wyświetla menu ustawień wielu ekranów. Wypróbuj klonowanie-duplikuj. 


Użytkownik gepardmak edytował ten post 06 grudzień 2019 - 17:34

  • 0

#3 lukczas

lukczas
  • Autor tematu
  • Dyskutant

  • 171 postów

Napisano 14 grudzień 2019 - 19:24

Odpalil z dp ale tylko wtedy kiedy vga dziala i wykrywa tv jako 2 ekran mimo ze na vga widnieje ten sam tv. Problem w tym ze jak odlacze vga to i dp przestaje dzialac. Nie moge go zmusic zeby dp byl jedynym ekranem. 


Użytkownik lukczas edytował ten post 14 grudzień 2019 - 19:42

  • 0

i7 4970 | XFX R9 390 | 16GB DDR3 | GA-Z97HD3 | X-Fi Xtreme Music | Corsair CXM 600W | CM Elite 430 | GIGABYTE M6900 | Natec Genesis RX55 | iiYAMA ProLite E2473HDS |  Benqu GL2250


#4 wodego

wodego
  • Pasjonat

  • 842 postów

Napisano 14 grudzień 2019 - 20:17

Po co używasz VGA? monitor nie ma cyfrowego wyjścia?


  • 0

#5 lukczas

lukczas
  • Autor tematu
  • Dyskutant

  • 171 postów

Napisano 19 grudzień 2019 - 02:44

Właśnie muszę go użyć bo jak go odlacze to i dp nie działa. Monitora nie mam podpiętego. Oba adaptery są wpięte w tv. Nie wiem czemu dp nie chce działać jako główny ekran bez tego VGA. Sent from my Mi A2 Lite using Tapatalk
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych