Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Liczne bluescreeny na nowym systemie.


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 sznib

sznib
  • buzujolidrinker

  • 878 postów

Napisano 03 grudzień 2019 - 19:16

Witam.

Jakieś 3 tygodnie temu zmieniłem w komputerze mobo, procesor i ram. Obecnie to Ryzen 3600, Asus Prime X370Pro i 16GB Crucial AT 3200. Zainstalowałem Windowsa 10, programy itd, problem w tym że borykam się z ciągłymi bluescreenami. Komputer chodzi średnio 6-7 godzin dziennie i w tym czasie BS wyskakuje tak 2-3 razy. Całkiem w losowych momentach, przy przeglądaniu internetu, oglądaniu filmików na YT, czy graniu. Najczęściej jest to błąd IRQL_NOT_LESS_OR_EQUAL.

 

Raport z programu Who crashed it po ostatnim BS:

 

Crash dump directories:
C:\Windows
C:\Windows\Minidump

On Tue 03.12.2019 19:02:03 your computer crashed or a problem was reported
crash dump file: C:\Windows\Minidump\120319-10562-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x197620)
Bugcheck code: 0xA (0xFFFFC28C00D2C8CD, 0xD, 0x1, 0xFFFFF802B9957194)
Error: IRQL_NOT_LESS_OR_EQUAL
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that Microsoft Windows or a kernel-mode driver accessed paged memory at DISPATCH_LEVEL or above. This is a software bug.
This bug check belongs to the crash dump test that you have performed with WhoCrashed or other software. It means that a crash dump file was properly written out.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.



On Tue 03.12.2019 19:02:03 your computer crashed or a problem was reported
crash dump file: C:\Windows\MEMORY.DMP
This was probably caused by the following module: amdppm.sys (amdppm+0xBCE2)
Bugcheck code: 0xA (0xFFFFC28C00D2C8CD, 0xD, 0x1, 0xFFFFF802B9957194)
Error: IRQL_NOT_LESS_OR_EQUAL
file path: C:\Windows\system32\drivers\amdppm.sys
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Processor Device Driver
Bug check description: This indicates that Microsoft Windows or a kernel-mode driver accessed paged memory at DISPATCH_LEVEL or above. This is a software bug.
This bug check belongs to the crash dump test that you have performed with WhoCrashed or other software. It means that a crash dump file was properly written out.
The crash took place in a Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.

 

Pamięć sprawdzona Memtestem, bez błędów. Dyski sprawdzone HDTune, bez błędów. reinstalowałem drivery chipsetu i grafiki. Resetowałem biosa. Nic nie pomogło. Proszę o porady co by jeszcze zrobić.

 

 


  • 0

Ryzen 3600*Asus Prime X370 Pro*16GB Crucial Ballistix AT 3200*MSI GTX1070 Aero ITX*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900*


#2 lonialomax

lonialomax
  • Maniak

  • 4164 postów

Napisano 03 grudzień 2019 - 20:51

Te błędy są zwykle spowodowane przez sterowniki urządzeń w trybie jądra, które używają niewłaściwych adresów. Sprawdź jeszcze dysk z wiesza poleceń chkdsk i możesz również użyć narzędzia DISM:  https://support.micr...em-file-checker Sprawdź w usługach systemowych usługę AMD Processor Driver od problematycznego sterownika amdppm.sys,  Zatrzymaj ją i ustaw na ręczny i potem testuj. Jaki masz zasilacz i czy bios działa na ustawieniach domyślnych?


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#3 sznib

sznib
  • Autor tematu
  • buzujolidrinker

  • 878 postów

Napisano 03 grudzień 2019 - 21:15

Ok, jutro sprubuję potestowactym programem po pracy. Zasilacz BeQuiet Straight Power 10 500W. Obecnie bios na def. ustawieniach, wcześniej tylko XMP dla pamięci k krzywe wentylatorów zmieniłem.

 

Ed/ W usługach nie mam "AMD Processor Driver"


Użytkownik sznib edytował ten post 03 grudzień 2019 - 21:19

  • 0

Ryzen 3600*Asus Prime X370 Pro*16GB Crucial Ballistix AT 3200*MSI GTX1070 Aero ITX*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900*


#4 lonialomax

lonialomax
  • Maniak

  • 4164 postów

Napisano 03 grudzień 2019 - 21:46

Obecnie bios na def. ustawieniach,
I w tych ustawieniach też masz blue screeny? Bo jeżeli tylko przy włączonym XMP to niestety jest to częsty objaw W przypadku używania grafiki zintegrowanej. Funkcja XMP podnosi napięcia na kontrolerze pamięci w procesorze.
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 sznib

sznib
  • Autor tematu
  • buzujolidrinker

  • 878 postów

Napisano 04 grudzień 2019 - 21:16

No niestety, ale na def. ustawieniach (2400mhz) też są BSODy.


Sprawdź jeszcze dysk z wiesza poleceń chkdsk i możesz również użyć narzędzia DISM: https://support.micr...em-file-checker

 

Nie pomogło. Przed chwilą podczas oglądania filmu:

Crash Dump Analysis

Crash dumps are enabled on your computer.

Crash dump directories:
C:\Windows
C:\Windows\Minidump

On Wed 04.12.2019 21:12:10 your computer crashed or a problem was reported
crash dump file: C:\Windows\Minidump\120419-10328-01.dmp
This was probably caused by the following module: amdppm.sys (0xFFFFF80568603F9D)
Bugcheck code: 0x1E (0xFFFFFFFFC0000096, 0xFFFFF80568603F9D, 0x0, 0x0)
Error: KMODE_EXCEPTION_NOT_HANDLED
file path: C:\Windows\system32\drivers\amdppm.sys
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Processor Device Driver
Bug check description: This indicates that a kernel-mode program generated an exception which the error handler did not catch.
This might be a case of memory corruption. This may be because of a hardware issue such as faulty RAM, overheating (thermal issue) or because of a buggy driver.
The crash took place in a Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.



On Wed 04.12.2019 21:12:10 your computer crashed or a problem was reported
crash dump file: C:\Windows\MEMORY.DMP
This was probably caused by the following module: amdppm.sys (0xFFFFF80568603F9D)
Bugcheck code: 0x1E (0xFFFFFFFFC0000096, 0xFFFFF80568603F9D, 0x0, 0x0)
Error: KMODE_EXCEPTION_NOT_HANDLED
file path: C:\Windows\system32\drivers\amdppm.sys
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Processor Device Driver
Bug check description: This indicates that a kernel-mode program generated an exception which the error handler did not catch.
This might be a case of memory corruption. This may be because of a hardware issue such as faulty RAM, overheating (thermal issue) or because of a buggy driver.
The crash took place in a Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.


  • 0

Ryzen 3600*Asus Prime X370 Pro*16GB Crucial Ballistix AT 3200*MSI GTX1070 Aero ITX*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900*


#6 lonialomax

lonialomax
  • Maniak

  • 4164 postów

Napisano 05 grudzień 2019 - 10:49

reinstalowałem drivery chipsetu i grafiki

Cały czas w błędach bierze udział amdppm.sys spróbuj odinstalować całkowicie sterownik grafiki w Menedżerze Urządzeń z zaznaczoną opcją Usuń oprogramowanie tego urządzenia. Uruchom PC ponownie i poczekaj na działanie systemu. Jak nie zgłosi instalacji sterownika grafiki to przejdź do Aktualizacji systemu i kliknij Sprawdź. Jak poinformuje o dostępnym sterowniku to pozwól na instalację. Przetestuj na tym sterowniku.

 Wrzuć na jakiś hosting plik dmp. z lokalizacji  C:\Windows\Minidump\120419-10328-01.dmp


Użytkownik lonialomax edytował ten post 05 grudzień 2019 - 10:51

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#7 sznib

sznib
  • Autor tematu
  • buzujolidrinker

  • 878 postów

Napisano 05 grudzień 2019 - 11:50

Rano znalazłem ten wątek:

https://www.overcloc...70-pro-941.html

gdzie użytkownik Fatboyslimerr zgłaszał identyczne problemy. Nawet podmiana ramu na inny nie pomogła. Natomiast pisał że system był stabilny przy sztywnym ustawieniu Vcore. Potem zaś pisał że ustawił offset na +0.1125V i system miał stabilny. Tak więc ustawiłem tak w biosie i jak na razie (tfu, tfu) bez bluescreenów.


  • 0

Ryzen 3600*Asus Prime X370 Pro*16GB Crucial Ballistix AT 3200*MSI GTX1070 Aero ITX*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900*


#8 gepardmak

gepardmak
  • Maniak

  • 4064 postów

Napisano 05 grudzień 2019 - 13:31

Sporo zabawy z tym Ryzen 3600 ciężko dobrać do nich działające poprawnie pamięci a teraz jeszcze problemy ze stabilnym działaniem z ustawionym Vcore na Auto. Możliwe że to kwestia samej płyty(bios) ale takie kwiatki nie powinny się zdarzać, wszystko ma działać od razu po wyjęciu z pudełka a nie że klient sam musi szukać rozwiązań problemu w internecie. Nie po to wydajemy spore pieniądze żeby później gmerać w sprzęcie i męczyć się w poszukiwaniu stabilności, o to ma zadbać producent. Sprzęt ma cieszyć a nie wk..rzać łagodnie ujmując. Ja bym napisał do supportu żeby dać im do myślenia bo te mega corpo popadają w samozachwyt a tak dobrze jak piszą to nie jest.   


  • 1

#9 sznib

sznib
  • Autor tematu
  • buzujolidrinker

  • 878 postów

Napisano 05 grudzień 2019 - 15:31

Dokładnie. Zwłaszcza że Ryzen 3600 na tym mobo jest obsługiwany od biosa 4801, także wyszło potem jeszcze 4 biosy i takie kwiatki. Co więcej dokopanie się do tej informacji zajęło mi trochę czasu. Mam tylko nadzieję że podbicie VCore pomoże i system będzie stabilny. Na razie siedzę w robocie, wieczorem ciąg dalszy testów.


  • 0

Ryzen 3600*Asus Prime X370 Pro*16GB Crucial Ballistix AT 3200*MSI GTX1070 Aero ITX*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900*


#10 lonialomax

lonialomax
  • Maniak

  • 4164 postów

Napisano 06 grudzień 2019 - 09:04

To jest poronione, wydać około 2 tysięcy PLN na podzespoły bazowe i wykonywać sztuki aby sprzęt działał, co powinien robić na ustawieniach domyślnych z palcem w nosie. To jak kupić np Volvo i pchać co by jechało. Podziękowałbym z takie kwiatki i sprzęt do zwrotu.


  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#11 voxcordi

voxcordi
  • HiFi MAN

  • 3388 postów
  • Miejscowość:Gdańsk
  • 3DMark 06:0

Napisano 08 grudzień 2019 - 00:37

@lonialomax Taki "urok" platformy AMD  ;)


  • 0

ASRock X299 Taichi. Intel i9 7900X + Thermalright Le Grand Macho RT. 4x16 TridentZ DDR4 PC-3600 CL15. Quadro P 5000. DELL-UP2716D. Be quiet SB 600. Seasonic FOCUS Plus Platinum 850. SSD: Samsung 970 Pro 512 GB M.2 PCIe, 4xSSD A-Data SU900 512 GB SATA3,Samsung 860 Pro 512 GB SATA3, 2xWD Black 4 TB, Highpoint RocketRAID 820A.Cloud 3 TB. Burson Play V6 Classic. Jamo P404, HiFiMAN HE-400i.            Myśl ludzka zawsze wyprzedzi technologię. :-)


#12 sznib

sznib
  • Autor tematu
  • buzujolidrinker

  • 878 postów

Napisano 08 grudzień 2019 - 21:41

Nie wiem czy to wina AMD, ale to bardziej wygląda że Asus dał ciała z biosem. Po dwóch dniach testowania z offsetem ustawionym na +0.1125V zero bluescreenów, także problem rozwiązany.


  • 0

Ryzen 3600*Asus Prime X370 Pro*16GB Crucial Ballistix AT 3200*MSI GTX1070 Aero ITX*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900*





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych