Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Restart kompa po kilkunastu minutach gry


  • Zaloguj się, aby dodać odpowiedź
34 odpowiedzi w tym temacie

#21 CarolusMixone

CarolusMixone
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 29 grudzień 2019 - 15:14

2019.12.29-15.07_01skk0c.png


  • 0

#22 gepardmak

gepardmak
  • Maniak

  • 4075 postów

Napisano 29 grudzień 2019 - 19:01

Czy jak włączyłeś w MSI AB stałe napięcie problemy z grami nadal są czy zniknęły ?


  • 0

#23 zbiku90

zbiku90
  • Pasjonat

  • 927 postów

Napisano 29 grudzień 2019 - 19:34

Po screenie widać że napięcie nie jest stałe. Ustawienia -> ogólne -> wymuś stałe napięcie trzeba odhaczyć

 

EDIT: OK sorry jednak źle odczytałem wykres, tylko czemu jest 0,8v zamiast 1,027?

 

Próbowałeś odinstalować MSi AB i ustawiać tylko przez Wattmana?


Użytkownik zbiku90 edytował ten post 29 grudzień 2019 - 19:39

  • 0

i7 2600K @ 4,8GHz 1,4V ** MSI P67A-C45 (B3) ** Crucial Ballistix 2x8GB DDR3 1866Mhz CL10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus 2x200mm 2x120mm ** Zalman CNPS10x Performa + Arctic P12 PWM CO ** Samsung S23C650


#24 CarolusMixone

CarolusMixone
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 31 grudzień 2019 - 10:31

Czy jak włączyłeś w MSI AB stałe napięcie problemy z grami nadal są czy zniknęły ?

Jeszcze tego nie sprawdziłem, zagrałem w sumie 2 bitwy w World of Tanks także nawet nie było co sprawdzać.

 

Po screenie widać że napięcie nie jest stałe. Ustawienia -> ogólne -> wymuś stałe napięcie trzeba odhaczyć

 

EDIT: OK sorry jednak źle odczytałem wykres, tylko czemu jest 0,8v zamiast 1,027?

 

Próbowałeś odinstalować MSi AB i ustawiać tylko przez Wattmana?

nie próbowałem 


No więc po kilku bitwach 5-6 bitwach problem nadszedł ponownie. Karta pójdzie na gwarancję zaraz po nowym roku.

Ogólnie może to też coś pomoże, tak wiem, że szukam dziury w całym ale wczoraj zauważyłem, że komputer odpalił z wyłączonym AMD Software, tak jakby bez sterowników.

 

A za każdym razem jak włączam komputer to w głośnikach/słuchawkach słychać dźwięk systemowy tak jakby coś odłączało się np jak wyjmujemy coś z gniazda USB czy coś.


  • 0

#25 gepardmak

gepardmak
  • Maniak

  • 4075 postów

Napisano 31 grudzień 2019 - 12:16

Może któreś z urządzeń peryferyjnych rzeczywiście powoduje problemy klawiatura, mysz lub inne urządzenie USB. Odłącz to co zbędne i testuj przez podmianę. Sprawę trzeba wyjaśnić do końca. Jeśli sam nie możesz przetestować sprzętu, zgłoś się do jakiegoś serwisu niech podmienią kartę i sprawdzą czy to na 100% winna grafiki. Żeby nie okazało się że to jednak coś innego. 

 

Wrzuć mi screen z Ustawień MSI AB zakładka Ogólne. Zobaczmy czy wszystko poprawnie ustawiłeś. Sprawdź czy wszystkie wtyczki zasilające masz dobrze wciśnięte w gniazda i są zapięte jak potrzeba.  


Użytkownik gepardmak edytował ten post 31 grudzień 2019 - 12:31

  • 0

#26 CarolusMixone

CarolusMixone
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 01 styczeń 2020 - 10:49

screen1objah.jpg

 

 

Dodam jeszcze, że kable PCI wyglądają u mnie tak, trochę dla mnie dziwne, że po dwa są wpięte w jedno "wejście" Może tutaj leży wina? 

 

20200101_102141rcjlz.jpg

 

20200101_102056pek7p.jpg

screen2h5jj8.png

 

 

Screen z AB po 4 minutach OCCT   "NAPIĘCIA"


  • 0

#27 gepardmak

gepardmak
  • Maniak

  • 4075 postów

Napisano 01 styczeń 2020 - 11:46

Wtyczki wyglądają normalnie, są rozpinane z 8 na 6 by zachować kompatybilność. Jeśli karta grafiki ma dwa takie gniazda to zasilić należy bezwzględnie oba. W MSI AB jedna opcja jest niepotrzebnie zaznaczona odhacz ją (Erase autosaved startup settings). Ta funkcja może mieć wpływ na działanie innych programów np. Wattman. Spróbuj zmienić funkcje Odblokuj kontrolowanie napięcia (Standard MSI) zmień na inny dostępny wariant zobaczymy jak się zachowa napięcie karty. 


Użytkownik gepardmak edytował ten post 01 styczeń 2020 - 11:47

  • 0

#28 CarolusMixone

CarolusMixone
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 01 styczeń 2020 - 13:55

Wszystko jest tak samo, jedyne co zauważyłem to oglądając sobie Netflix i w tle pracuje sobie  World Of Tanks (w garażu)

Po 2 odcinkach wyrzuciło czarny ekran a do aplikacji WoT został dołączony komunikat 

scr3ffjhx.jpg

 

Przepinałem kartę grafiki i dalej w sumie to samo, może spróbuję wymienić się z kolegą kartami  i wtedy potestuje się ale ja i tak bym oddał kartę na gwarancję :/ 


  • 0

#29 gepardmak

gepardmak
  • Maniak

  • 4075 postów

Napisano 01 styczeń 2020 - 15:38

Błąd sterownika może wynikać właśnie z ustawień MSI AB. Odinstaluj program nic więcej tu nie wymyślimy. 


  • 0

#30 CarolusMixone

CarolusMixone
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 01 styczeń 2020 - 15:59

Ogólnie, Cusine Royale w jednej gierce wywaliło mi sterowniki kilkukrotnie. Ale do gry udało się wrócić. w World Of Tanks przegrałem kilkanaście bitew i odziwo nic. Reklamować kartę? Czy dzwonić o porady do MSI?


  • 0

#31 gepardmak

gepardmak
  • Maniak

  • 4075 postów

Napisano 02 styczeń 2020 - 21:51

Napisz do MSI ciekawe co oni na taką sytuację ? 


  • 0

#32 zbiku90

zbiku90
  • Pasjonat

  • 927 postów

Napisano 03 styczeń 2020 - 20:07

Błąd sterownika może wynikać właśnie z ustawień MSI AB. Odinstaluj program nic więcej tu nie wymyślimy.

No i właśnie tutaj szukałbym rozwiązania, albo MSI AB albo AMD Adrenalin trzeba wywalić. U mnie też były problemy gdy używałem obydwu jednocześnie. Po odinstalowaniu wszystkiego od AMD przez DDU i pobraniu czystych sterowników z Windows Update jest stabilnie. Można też odinstalować Afterburnera ale ja osobiście przyzwyczajony jestem do ich OSD którego często używam.


  • 0

i7 2600K @ 4,8GHz 1,4V ** MSI P67A-C45 (B3) ** Crucial Ballistix 2x8GB DDR3 1866Mhz CL10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 Gold ** SSD ADATA SU800 512GB + HDD 3x500GB ** Cooler Master HAF 912 Plus 2x200mm 2x120mm ** Zalman CNPS10x Performa + Arctic P12 PWM CO ** Samsung S23C650


#33 gepardmak

gepardmak
  • Maniak

  • 4075 postów

Napisano 04 styczeń 2020 - 15:16

@zbiku90 Problem nie ma związku z MSI AB to efekt zmiany tylko jednego ustawiania w tym programie a które chciałem przetestować na samym końcu i przed jego wprowadzeniem też nie było dobrze. Zmiany można cofnąć bez problemu. Tłumaczenie już co i jak tutaj nie ma sensu, bo kolega autor nie wykonuje tego co trzeba tylko czeka aż ktoś inny coś zasugeruje i robi kilka rzeczy na raz. Takie podejście do kwestii diagnozowania usterek jest bez sensu. Nie ogarniasz to się za to nie bierz, oddaj do serwisu niech ktoś mądrzejszy to sprawdzi. Są fora z diagnostyką aut na które czasem zaglądam ale czytam je z przymrożeniem oka bo głupoty jakie ludzie tam wypisują są nie z tej ziemi. Diagnozowanie na odległość jest trudne a jeszcze trudniejsze gdy ktoś nie robi tego co mu każesz, wtedy tylko tracisz czas. Niech kolega postawi system od nowa. Piernik wie co już namieszał i jaki ma to wpływ. Aktualizowanie Windows z jakieś tam komplikacji do najnowszego bulidu też może mieć znaczenie. Zainstalować trzeba świeżą, ostatnią wersję Win 10 i od tego zacząć. 


Użytkownik gepardmak edytował ten post 04 styczeń 2020 - 15:18

  • 1

#34 CarolusMixone

CarolusMixone
  • Autor tematu
  • Nowicjusz

  • 13 postów

Napisano 04 styczeń 2020 - 19:44

Starałem się robić to o czym mi mówiłeś @gepardmak i owszem sugerowałem sie też innymi odpowiedziami pod tym postem.. Staram się to ogarniać sam bo umiem to i owo no ale tutaj to ja nic nie jestem w stanie zrobić bo próbowałem wszystkiego. Przed reinstalem systemu z tego co ja pamiętam tak nie było. Mnie najbardziej obchodzi to jak tym komputerem się ktoś zajmie. przecież mam tam dużo danych pozapisywanych i na wielu kontach jestem zalogowany więc nie wyobrażam sobie by ktoś wziął cały komputer i nie daj Boże podejrzał jakieś hasła czy coś. Owszem da się wylogować da się pousuwać hasła itd ale ktoś kto w tym siedzi codziennie to i do tego dojdzie.

 

Aaa co do napisania do MSI to dostałem odpowiedź żebym zadzwonił na infolinię serwisu. 


Użytkownik CarolusMixone edytował ten post 04 styczeń 2020 - 19:45

  • 0

#35 gepardmak

gepardmak
  • Maniak

  • 4075 postów

Napisano 04 styczeń 2020 - 20:17

Serwis w Polsce to zwykle jakiś dystrybutor sprzętu nie wiele mogą pomóc. Każą odesłać kartę a tyle to Sam już wiesz. Dopiero globalny serwis coś znaczy.  Póki na razie nie odsyłasz karty zrób tyle co możesz. Postaw świeży system(koniecznie najnowsza kombinacja 1909 V2), potem najnowsze sterowniki i testuj. Weryfikację sterowników zrób programem Driver easy. Komponenty gier pobierz sobie programem Driverbooster.  


  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych