Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Asus Prime X370-Pro, Ryzen 1700, BSOD

ryzen 1700 bsod x370 amd asus

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 rqtdev

rqtdev
  • Nowicjusz

  • 3 postów

Napisano 17 listopad 2019 - 17:20

Cześć

Mam problem z BSODami, poniżej konfiguracja:

CPU: AMD Ryzen 1700 3200 MHz,
GPU: 1080 Ti 11 GB,
RAM: Corsair Vengeance LPX 2x16 GB 3000 MHz CL15 (CMK32GX4M2B3000), sloty nr 2 i 4,
HDD: SATA 2 TB,
Płyta: Asus Prime X370-Pro, BIOS 4602,
Chłodzenie: Noctua NH-D15 SE-AM4,
Zasilacz: Chieftec APS-1000CB 1000W,
OS: Windows 10 wersja 1809.

 

CPU core voltage w CPUZ_1.90 Idle: 0.927 V - 1.352 V,

 

OCCT podczas obciążenia CPU:

temperatura CPU: 44-46 st. C,

temperatura GPU: 38-39 st. C,

+3.3V: 3.29V-3.31V, kilkanaście pików do 3.33V,

+5V: 4.93V-4.99V,

+12V: 11.96V-12.05V, kilka pików w skali 11.90V-12.10V,

CPU VCore: 0.94V-1.16V,

CPU VDD: 0.91V-1.10V,

SB 2.5V: 2.47V-2.50V,

SOC VDD: 0.895V, kilka pików do 0.888V,
VID: 0.90V-1.10V,

 

Mam problem ze stabilnością tego zestawu. Windows 10 wyświetla BSOD o zupełnie losowej treści, za każdym razem jest inna. Dzieje się to czasem raz dziennie, czasem raz na 3 tygodnie. MemTest chodzący 24h nic nie wykazał, OCCT obciążający wszystkie rdzenie CPU po 8h też "No error". Na chwilę przed BSOD komputer staje się niestabilny, np. wyłącza się jakiś losowy program, np. Firefox, Epic, przy kopiowaniu plików JPEG z USB na HDD na 100 trafi się 1 uszkodzony z 1 nieprawidłowym bajtem itp. Zasilacz potrafi przetrwać sporadyczne wichury z przygasającym światłem i podczas spadków napięcia w sieci nie resetował komputera.

Jakieś pomysły? Problem jest irytujący i do tego występuje na tyle rzadko, że trudno wyśledzić przyczynę.
 


  • 0

#2 krzyhox

krzyhox
  • I'm a mysterious person

  • 2673 postów

Napisano 17 listopad 2019 - 17:41

A sprawdziłeś dysk na Bad sektory?


  • 0

CPU:Ryzen 3600 CHŁODZENIE:SilentiumPC Navis pro 240,GPU:Gigabyte GeForce RTX 2070 GAMING

MOBO:MSI B450-Tomahawk RAM:ADATA XPG SPECTRIX 16gb 3200 MHz PSU:SilentiumPC Vero L1 600W DYSK:plextor SSD 128GB M6S,OBUDOWA:fractal design define R5

Lenovo B50-80

https://valid.x86.fr/fnet4d


#3 Cetrinaa

Cetrinaa
  • Amator

  • 33 postów

Napisano 17 listopad 2019 - 17:51

Może typowa porada, ale jak niczego nie możesz się doszukać, to najpierw sprawdziłabym czy to aktualna wersja BIOSu, a następnie postawiła system od nowa. Dysk też możesz czymś przelecieć, jak kolega wyżej napisał.


  • 0

#4 Rebelmind

Rebelmind
  • Czerwonoarmista

  • 4960 postów
  • Miejscowość:Geteborg

Napisano 17 listopad 2019 - 17:58

A ja mam taką propozycję: spróbuj kilka dni pochodzić na JEDNEJ kości ram (tej bluzek Cpu).
  • 0
| 3700x | Asus Prime X570-P | 2x8 GB 3600 cl16 | Intel 600p 512GB | Rvii LC | Win 10 |

#5 rqtdev

rqtdev
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 19 listopad 2019 - 22:23

Na razie zrobiłem update BIOSu do najnowszej wersji i zmieniłem zasilanie RAM z domyślnego 1.20V na 1.35V bo tyle mają w specyfikacji moje Corsair CMK32GX4M2B. Skanowałem dysk, nie jest uszkodzony.


  • 0

#6 Cetrinaa

Cetrinaa
  • Amator

  • 33 postów

Napisano 22 listopad 2019 - 13:52

Na razie zrobiłem update BIOSu do najnowszej wersji i zmieniłem zasilanie RAM z domyślnego 1.20V na 1.35V bo tyle mają w specyfikacji moje Corsair CMK32GX4M2B. Skanowałem dysk, nie jest uszkodzony.

Próbowałeś jeszcze na innych ustawieniach profilu w BIOSie? W sensie oszczędny/normalny/wydajny.


  • 0

#7 rqtdev

rqtdev
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 22 listopad 2019 - 21:55

Próbowałeś jeszcze na innych ustawieniach profilu w BIOSie? W sensie oszczędny/normalny/wydajny.

Aktualnie mam profil Normal. Niemal wszystko jest ustawione na Auto, + lekkie przetaktowanie CPU na 3200 MHz przy użyciu Wizzarda z BIOSu ale na 3000 MHz też były BSODy. Jest solidne chłodzenie CPU + nawiew na sekcję zasilania, dobry przewiew obudowy 2x front + 1x tył więc nic nie powinno się przegrzewać.


A ja mam taką propozycję: spróbuj kilka dni pochodzić na JEDNEJ kości ram (tej bluzek Cpu).

Kiedyś, tak z 10 lat temu widziałem komputer z płytą też przypadkiem ASUS, który zaliczał BSODy gdy RAM chodził w trybie DUAL MODE, w SINGLE MODE po przełożeniu jednego z modułów do innego slotu wszystko działało normalnie.


BIOS v5220, RAM na 1.35V i instalacja AMD chipset driver v1.09.27.1033 nic nie zmieniły, nadal BSODy.

 

Moje najbliższe scenariusze testowe:

1. Sprawdzić jak chodzi na UBUNTU odpalonym z pendrive/DVD.

2. Sprawdzić jak chodzi na świeżej instalce Win 10 na innym HDD.

3. Chwilowa wymiana zasilacza.

 

Na razie nie mam innych pomysłów.


  • 0





Również z jednym lub większą ilością słów kluczowych: ryzen, 1700, bsod, x370, amd, asus

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych