Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Wiatraki w RX 590 kręcą się w idlu i robią dziwne rzeczy...

RX 590 wiatraki chłodzenie amd radeon problem błąd

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 BududubNow

BududubNow
  • Nowicjusz

  • 20 postów

Napisano 15 listopad 2019 - 23:11

Od wczoraj zauważyłem że wiatraki w mojej karcie ktora jest pól-pasywna, czyli RX 590 od Sapphire kręcą się nawet w idlu i prostym 2D, a kiedyś tego nie robiły. Sprawdziłem temperature, ale ona nie przekrasza 32*C. Dla testow w Afterburner wylaczylem automatycze, standardowe ustawienia i ustawilem na stałe 60%. Okej, kreca sie jak im powiem, ale po chwili wlaczylem juz na nowo automatyczne standardowe ustawienie wiatrakow, a te mimo 29*C dalej sie krecily na 60%! A nawet w grach na tyle nie wchodzily wczesniej. Musialem recznie dać na nizsza predkosc procentowa.

Wyglada na to, że cos sie stalo z defaultowym ustawieniem wiatraków, jakby było ignorowane. Nic ostatnio nie aktualizowalem ani nie zmienialem w opcjach. Zainstalowalem jedynie GTA V i RG Launcher, ale to chyba nie to?

Na prawde nie wiem czego to moze byc przyczyna. Tutaj temperaturki caleko komputera:

 

temps.png

 

Edit: Usunalem stery i zainstalowalem najnowsze oficjalne i na razie hula. Ale poczekalbym jeszcze z zamykaniem tematu.


Użytkownik BududubNow edytował ten post 16 listopad 2019 - 00:06

  • 0

Płyta główna: chipset Intel P67 | AsRock P67 PRO3 B3 | Procesor: Intel Core i5 2500K 3,3 GHz | OC@ 4,6 GHz, 1.385 V

Karta graficzna: AMD | Radeon Sapphire RX 590 Nitro+ Special Edition | Stock OC@ 1560 MHz Core, 2100 MHz Mem.

Pamięć: DDR-3 | Corsair 8 GB 1600 MHz | CL7 XMS3 | Zasilacz: OCZ ModXStream Pro 600W (OCZ600MXSP) | Cooler: Scythe Ninja 3

Dysk SSD: Kingston HyperX Savage 2,5" | SHSS37A240G 240 GB | Dysk HDD: Western Digital Green 5400 RPM | WD7500AADS 750 GB

System: Windows 10, 64bit | Obudowa: SilentiumPC Gladius GD8 TG ARGB Pure Black + 5x Wentylator 120 mm


#2 chrisplbw

chrisplbw
  • Nałogowiec

  • 1661 postów

Napisano 16 listopad 2019 - 09:20

Może to tylko moje subiektywne uwagi, ale dawno pozbyłem się Afterburner. Swego czasu "gryzł się" z WattMan od AMD.

 

Wszystko co trzeba jest właśnie w WattMan i pozostałym sofcie od AMD. Dzięki AMD Link możesz monitorować sprzęt na pomocą smarfona (w ramach sieci domowej)


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#3 BududubNow

BududubNow
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 16 listopad 2019 - 11:21

Moze i tak, ale ja Afterburnera nei wlaczalem od paru miesiecy juz a to sie stalo tak samo, nagle. A AB wlaczylem zeby potestowac ten tryb manual. Normalnie po przelaczeniu na auto zawsze wracalo do normy, ale nie tym razem, wiec tu raczej winy w AB bym nie widzial, skoro cala karta sie zachowywala jakos inaczej. No ale juz problem zazegnany a przynajmniej na razie.


  • 0

Płyta główna: chipset Intel P67 | AsRock P67 PRO3 B3 | Procesor: Intel Core i5 2500K 3,3 GHz | OC@ 4,6 GHz, 1.385 V

Karta graficzna: AMD | Radeon Sapphire RX 590 Nitro+ Special Edition | Stock OC@ 1560 MHz Core, 2100 MHz Mem.

Pamięć: DDR-3 | Corsair 8 GB 1600 MHz | CL7 XMS3 | Zasilacz: OCZ ModXStream Pro 600W (OCZ600MXSP) | Cooler: Scythe Ninja 3

Dysk SSD: Kingston HyperX Savage 2,5" | SHSS37A240G 240 GB | Dysk HDD: Western Digital Green 5400 RPM | WD7500AADS 750 GB

System: Windows 10, 64bit | Obudowa: SilentiumPC Gladius GD8 TG ARGB Pure Black + 5x Wentylator 120 mm






Również z jednym lub większą ilością słów kluczowych: RX 590, wiatraki, chłodzenie, amd, radeon, problem, błąd

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych