Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Zainstalowana pamieć RAM 16GB, dostępne 8GB.


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 mrxcoom

mrxcoom
  • Nowicjusz

  • 4 postów

Napisano 09 listopad 2019 - 15:34

Przechwytywanie.pngWitam,

mam problem po wymianie procesora z Ryzena 3 2200g na Ryzen 7 2600.

Przed wymianą windows widział 16 GB ramu, na ten moment dostępne jest tylko 8 GB.

Pamięci ram są takie same 4x4GB. Model Patriot 8GB 3000MHz Viper 4 CL16.

CPU Z oraz BIOS widzą 16. Windows 10 pro, reinstall windowsa nie przyniósł rezultatu.

Płyta główna Gigabyte DS3H, GPU: RX 570 8GB. Zmiana slotów nic nie dała. 

Czy ktoś spotkał się z podobnym problemem? Może kwestia zmiany jakiś parametrów w BIOS.

Dodam, że wyciągałem baterię z płyty głównej.


Użytkownik mrxcoom edytował ten post 09 listopad 2019 - 15:39

  • 0

#2 sebki1

sebki1
  • Nałogowiec

  • 1941 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 09 listopad 2019 - 15:52

Start - uruchom - msconfig - rozruch - opcje zaawansowane.

Zobacz jak masz tam ustawione wykorzystanie pamieci RAM.


  • 0

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#3 mrxcoom

mrxcoom
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 09 listopad 2019 - 15:59

tą opcję sprawdziłem, jest ok.
  • 0

#4 wodego

wodego
  • Entuzjasta

  • 715 postów

Napisano 09 listopad 2019 - 16:13

W powyższych ustawieniach "Maksymalna pamięć" masz wyłączonego ptaszka?


  • 0

#5 mrxcoom

mrxcoom
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 09 listopad 2019 - 16:39

Nie mam, włączając go i ustawiając pamięć na sztywno nie ma rezultatu.


Problem rozwiązany, na jednej z kości komputer nie odpala. Po wyciągnięciu jej komputer widzi 12 Gb.


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych