Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Spalony zasilacz Inspire T3300


  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1 janek2433

janek2433
  • Gaduła

  • 326 postów

Napisano 08 listopad 2019 - 13:31

Witam,

 

miałem przepięcie w domu i spalił mi się zasilacz w subwooferze od Creative (Inspire T3300). Zacznę od tego, że wiem, że jest to tani sprzęt i najprościej byłoby kupić nowy, ale poczciwie mi służył i może dałoby radę go jakoś odratować. Satelitki od zestawu podłączyłem do takiego samego modelu subwoofera i działają w porządku. Sprawdzałem płytkę zasilającą i jest na niej tyle popalonych elementów, że próba jej naprawy mija się z celem, ale wzmacniacz jak i sam głośnik wydają się być nieuszkodzone.

 

Czy jest jakaś opcja, żeby z czegoś innego zasilić ten cały zestaw? Czy raczej powinienem sobie dać spokój i kupić po prostu cały nowy zestaw, jeśli tak to jaki (musi być dostępny w euro bo akurat mam bon na 150zł, więc wyjdzie mi dużo taniej) w raczej budżetowym przedziale cenowym +-250zł. Głównie do filmów i muzyki.

 

Z góry dziękuję za pomoc


  • 0

Intel Core I5-4460, MSI R9 380 4GB, Asus Z97-P, Chieftec Smart Series 600W, Zalman Z3 PLUS, 2x 4GB Kingston HyperX Savage 1600MHz CL9


#2 bleck55

bleck55
  • Maniak

  • 4502 postów
  • Miejscowość:Dąbrowa Górnicza

Napisano 08 listopad 2019 - 13:34

Mozesz poszukac na aliexpress. Pełno tam tanich wzmacniacz 2.1.
  • 0

#3 cooger

cooger
  • Too old to die young.

  • 7545 postów
  • 3DMark 06:666

Napisano 08 listopad 2019 - 14:50

Jeśli chodzi o wzmacniacz a nie zasilacz to... recykling, grzebanie bez sensu, szczególnie jak ktoś nie ma wystarczającej wiedzy żeby to samemu ogarnąć.
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#4 janek2433

janek2433
  • Autor tematu
  • Gaduła

  • 326 postów

Napisano 08 listopad 2019 - 15:03

Wzmacniacz raczej działa. Kwestią jest zasilacz


  • 0

Intel Core I5-4460, MSI R9 380 4GB, Asus Z97-P, Chieftec Smart Series 600W, Zalman Z3 PLUS, 2x 4GB Kingston HyperX Savage 1600MHz CL9


#5 cooger

cooger
  • Too old to die young.

  • 7545 postów
  • 3DMark 06:666

Napisano 08 listopad 2019 - 20:38

Daj foto.
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#6 janek2433

janek2433
  • Autor tematu
  • Gaduła

  • 326 postów

Napisano 08 listopad 2019 - 23:02

https://imgur.com/a/GvfU3UH

 

z zasilania część elementów jest odlutowana, bo zwarć szukaliśmy.


Użytkownik janek2433 edytował ten post 08 listopad 2019 - 23:03

  • 0

Intel Core I5-4460, MSI R9 380 4GB, Asus Z97-P, Chieftec Smart Series 600W, Zalman Z3 PLUS, 2x 4GB Kingston HyperX Savage 1600MHz CL9


#7 slo1q

slo1q
  • Ultimate Grammar Nazi

  • 808 postów
  • Miejscowość:Tarnów

Napisano 08 listopad 2019 - 23:21

Da się to ominąć.

Cytując najbardziej znane w Polsce forum elektroniczne o nazwie "zasilacz z czarnej listy, usuwam":
https://www.elektrod...pic2676569.html

 

Możesz to zastąpić zasilaczem DC 12V, 2.0 A + odpowiednie gniazdo. Możesz nawet użyć tego ze spalonego zasilacza, o ile samo się nie stopiło.


  • 1

SPC Alea S35W, Xilence Performance A+ 530W, ASRock B450M Pro4, Ryzen 1600x @4GHz, SPC Spartan 3 Pro push-pull, GTX 1070 MSI Gaming Z, G.Skill Aegis DDR4 2x8 GB 3000MHz CL 16, GoodRam C40 120 GB, WD EZEX 1TB, Xonar DX


#8 janek2433

janek2433
  • Autor tematu
  • Gaduła

  • 326 postów

Napisano 09 listopad 2019 - 00:13

Da się to ominąć.

Cytując najbardziej znane w Polsce forum elektroniczne o nazwie "zasilacz z czarnej listy, usuwam":
https://www.elektrod...pic2676569.html

 

Możesz to zastąpić zasilaczem DC 12V, 2.0 A + odpowiednie gniazdo. Możesz nawet użyć tego ze spalonego zasilacza, o ile samo się nie stopiło.

 

O! dziękuję bardzo. Zagłębię się w temat


podpiałem wzmacniacz pod 12v z zasilacza od komputera i włącza się, więc dalej też już powinno być dobrze (jeśli chodzi o granie, bo tego nie sprawdzałem, bo i tak mam głośnik odlutowany). Nasunął mi się pomysł, żeby podłączyć ten wzmacniacz na stałe pod molexa i ciągnąć po prostu prąd z komputera, ale nie jestem przekonany czy to dobry pomysł od strony bezpieczeństwa. Ktoś mógłby się wypowiedzieć?


  • 0

Intel Core I5-4460, MSI R9 380 4GB, Asus Z97-P, Chieftec Smart Series 600W, Zalman Z3 PLUS, 2x 4GB Kingston HyperX Savage 1600MHz CL9


#9 cooger

cooger
  • Too old to die young.

  • 7545 postów
  • 3DMark 06:666

Napisano 09 listopad 2019 - 08:55

Ten zasilacz średnio ogarnięty serwisamt by Ci pewnie ogarnal w chwile. A jesli nie to faktycznie inny 12v jeśli tyle miał tamten na wyjściu.
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#10 janek2433

janek2433
  • Autor tematu
  • Gaduła

  • 326 postów

Napisano 09 listopad 2019 - 10:04

Byłem z nim u znajomego elektronika i mówił, że raczej szkoda sensu się w z nim babrać. Dostałem 380v na gniazdka w domu i połowa tego zasilacza się spaliła.


  • 0

Intel Core I5-4460, MSI R9 380 4GB, Asus Z97-P, Chieftec Smart Series 600W, Zalman Z3 PLUS, 2x 4GB Kingston HyperX Savage 1600MHz CL9


#11 jakub1t

jakub1t
  • Maniak

  • 2062 postów
  • 3DMark 06:?

Napisano 09 listopad 2019 - 10:12

Tak jak mówisz. Podłącz sobie pod zasilacz komputerowy jeśli to tylko 2A. Ja mam u siebie tak podłączone zewnętrzne oświetlenie ledowe.
  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.8 1.184V 4R/8W AC freezer 33, micron 2x4gb ddr3 1333/1600mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Brainwavz  HM5 .


#12 wodego

wodego
  • Entuzjasta

  • 707 postów

Napisano 09 listopad 2019 - 10:23

Poniżej 2A to pobierze dysk 3.5" w komputerze, tak więc nie ma obawy. Poza tym można kupić zewnętrzny zasilacz 12V 2A.


  • 1

#13 janek2433

janek2433
  • Autor tematu
  • Gaduła

  • 326 postów

Napisano 09 listopad 2019 - 15:47

Dziękuję bardzo wszystkim za pomoc, temat do zamknięcia


  • 0

Intel Core I5-4460, MSI R9 380 4GB, Asus Z97-P, Chieftec Smart Series 600W, Zalman Z3 PLUS, 2x 4GB Kingston HyperX Savage 1600MHz CL9


#14 cooger

cooger
  • Too old to die young.

  • 7545 postów
  • 3DMark 06:666

Napisano 09 listopad 2019 - 16:39

W jaki sposób 380v poszło na jedną fazę? Ktoś podłączył fazę pod N? Na zasilaczu powinny były polecieć przedewszystkim warystory i zabezpieczyć resztę.
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#15 janek2433

janek2433
  • Autor tematu
  • Gaduła

  • 326 postów

Napisano 10 listopad 2019 - 22:13

Instalator źle podłączył N w puszce przed domem, obluzował się (N) i dotknął fazy którejś. I tak szczęście, że żaden komputer, ani telewizor w domu się nie spaliły.


Dobra, skończyłem lutowanie dzisiaj całego ustrojstwa do kupy i jednak problem jeszcze nie rozwiązany. Gdy podepnę jacka z głośników do telefonu (m. in. z lapka też działa) i z niego będę puszczał muzykę wszystko działa wspaniale, ale gdy podłączę go do komputera (z którego biorę prąd) to wszystko trzeszczy. Drugi zestaw identycznych głośników zachowuje się normalnie po podłączeniu do tego PCta. Jakieś pomysły?


Użytkownik janek2433 edytował ten post 10 listopad 2019 - 22:34

  • 0

Intel Core I5-4460, MSI R9 380 4GB, Asus Z97-P, Chieftec Smart Series 600W, Zalman Z3 PLUS, 2x 4GB Kingston HyperX Savage 1600MHz CL9


#16 jakub1t

jakub1t
  • Maniak

  • 2062 postów
  • 3DMark 06:?

Napisano 10 listopad 2019 - 22:31

Ciekawe czy karta dźwiękowa w kompie nie dostała rykoszetem od głośników ? podłącz jakieś słuchawki do kompa i sprawdź .


  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.8 1.184V 4R/8W AC freezer 33, micron 2x4gb ddr3 1333/1600mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Brainwavz  HM5 .


#17 janek2433

janek2433
  • Autor tematu
  • Gaduła

  • 326 postów

Napisano wczoraj, 00:09

Ciekawe czy karta dźwiękowa w kompie nie dostała rykoszetem od głośników ? podłącz jakieś słuchawki do kompa i sprawdź .

Sprawdziłem na słuchawkach, na drugim zestawie tych samych głośników i wszystko działa jak natura chciała. podłączyłem mój "zmodyfikowany" model bezpośrednio pod wejście na płycie głównej (mam jeszcze xonara dg) i też skrzeczy. Mam zagwozdkę, bo inne urządzenia audio z komputerem działają w 100% w porządku, a ten "zmodyfikowany" zestaw działa dobrze ze wszystkim oprócz komputera


Jest to dziwne, bo szum ten pojawia się gdy dotknę jackiem czegokolwiek metalowego (poza samą obudową) komputera. Wszystkie porty, a nawet backplate płyty głównej. Próbowałem podpięcia głośników przez zewnętrzną kartę dźwiękową na usb, ale to też na nic, bo przy samym dotknięciu wejścia żeńskiego wejścia jacka od razu zaczyna szumieć. Przypominam, że wszystkie inne słuchawki i głośniki działają normalnie


Użytkownik janek2433 edytował ten post 10 listopad 2019 - 22:38

  • 0

Intel Core I5-4460, MSI R9 380 4GB, Asus Z97-P, Chieftec Smart Series 600W, Zalman Z3 PLUS, 2x 4GB Kingston HyperX Savage 1600MHz CL9


#18 jakub1t

jakub1t
  • Maniak

  • 2062 postów
  • 3DMark 06:?

Napisano wczoraj, 09:24

Pewnie jakieś zakłócenia z masy , ale ja nie wiem jak to odizolować , nie znam się na elektronice aż tak . Kiedyś montowałem coś takiego (nie w komputerze) https://pl.farnell.c...NG-ALL_PRODUCTS

Ale czy zdało by egzamin to nie wiem , łatwiej kupić nowy zasilacz zewnętrzny .


  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.8 1.184V 4R/8W AC freezer 33, micron 2x4gb ddr3 1333/1600mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Brainwavz  HM5 .





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych