Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Karta Graficzna nie działa z pełną mocą

karta nie działa z pełną mocą

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 zielony420

zielony420
  • Nowicjusz

  • 3 postów

Napisano 06 listopad 2019 - 20:48

Cześć przychodze do was z moim problem bo sam nie mam pomysłu w czym może być rzecz , ostatnio tydzień temu kupiłem swoją nową karte graficzną AMD Rx 560 ITX AERO MSI 4GB OC , ale okazuje sie ze gdy odpalam jakąmś gre To patrząc przez program Afterburner jej złóżycie skacze od 1% 50% 75% 90% i tak co jakiś caś 100 % do tego gdy sprawdzałem na benchmarkach Karta osiągała o wiele wyższe Fps na nich, niż ja np. ja miałem na najniższych ustaweniach w Gta po 45-55 fps, a na benchmarkach 80-90 to samo sie tyczy w innych grach nawet w league of legends nie radzi sobie jakoś owiele lepiej niż moja poprzedniczka Gtx 650 2gb , Prosze o pomoc bo sam juz nie wiem co mam robić z góry dziękuje 

Mój komputer: Procesor: Intel G4560 Płyta głowna: B150M-D3H DRR3-CF Ram: single ddr 8gb 1666mhz cl10 


Użytkownik zielony420 edytował ten post 06 listopad 2019 - 20:58

  • 0

#2 Artok

Artok
  • Głos Rozsądku

  • 800 postów

Napisano 06 listopad 2019 - 20:58

Pomijając fakt, że zakup 560 zamiast 570 to bardzo nietrafiona decyzja, jest kilka czynników, które mogą cię ograniczać, hamować. W pierwszej kolejności procesor. Jakim dysponujesz? Jeżeli dla niego maksem będzie 40 klatek to choćbyś stanął na rzęsach i zatańczył to więcej nie będzie.

Inna kwestia to temperatury - jeżeli karta/procesor się grzeje to będzie ograniczać swoje możliwości i co za tym idzie, nie będzie pracować na 100%.

Edytacja. Ok, podałeś resztę sprzętu w trakcie gdy pisałem tę wypowiedź. Coś czuję, że winny jest tutaj RAM w single channel. Dołóż drugą kostkę i sprawdź, czy będzie lepiej.

Użytkownik Artok edytował ten post 06 listopad 2019 - 21:01

  • 0

AMD Ryzen 5 2600 @4.15Ghz Gigabyte Vega 56 Gaming OC G.Skill Aegis 16GB 3200MHz CL14 Gigabyte B450 Aorus M Natec Titan 660 Thermaltake SMART RGB 700W


#3 zielony420

zielony420
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 06 listopad 2019 - 21:07

Pomijając fakt, że zakup 560 zamiast 570 to bardzo nietrafiona decyzja, jest kilka czynników, które mogą cię ograniczać, hamować. W pierwszej kolejności procesor. Jakim dysponujesz? Jeżeli dla niego maksem będzie 40 klatek to choćbyś stanął na rzęsach i zatańczył to więcej nie będzie.

Inna kwestia to temperatury - jeżeli karta/procesor się grzeje to będzie ograniczać swoje możliwości i co za tym idzie, nie będzie pracować na 100%.

Temperatury są wporządku nie dochodzą nawet do 70* Procesor G4560 intel 


  • 0

#4 olo163

olo163
  • Maniak

  • 3022 postów
  • Miejscowość:Toruń

Napisano 06 listopad 2019 - 21:27

złóżycie

Przepraszam, nie mogłem wytrzymać  :D  :D  :D  :D 

 

Wracając do tematu, napisz konkretnie, jaka gra, jaka rozdzielczość, jakie ustawienia? Twój cpu ma 2 rdzenie i 4 wątki do nowych gier to zdecydowanie za mało.

Popatrz na zużycie CPU w momentach kiedy karta ma 50% obciążenia 


  • 1

Intel Xeon E3-1246V3 3.5 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Asus STRIX-GTX950-DC2-2GD5-GAMING @1126/bost1391/6998 / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / ModeCom Feel-V Silver

 


#5 zielony420

zielony420
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 06 listopad 2019 - 21:47

Przepraszam, nie mogłem wytrzymać :D :D :D :D

Wracając do tematu, napisz konkretnie, jaka gra, jaka rozdzielczość, jakie ustawienia? Twój cpu ma 2 rdzenie i 4 wątki do nowych gier to zdecydowanie za mało.
Popatrz na zużycie CPU w momentach kiedy karta ma 50% obciążenia

Gra GTA5 rozdzielczość 1920,1080 ustawinia najniższe mam na nich 55-35 fps
GPU powinno być użyte w 100% a zamiast tego skacze z 100 do 1% wybacz za błąd
  • 0

#6 olo163

olo163
  • Maniak

  • 3022 postów
  • Miejscowość:Toruń

Napisano 06 listopad 2019 - 22:05

a na benchmarkach 80-90
 

popatrz na jakim procesorze robiono testy, zazwyczaj robią na podkręconym i7 do 4.5GHz 

 

Na niekorzyść Twojego zestawu działa też pamięć pracująca w single chanel, poczytaj w internecie... pamięć w dual chanel czyli 2 kości o takich samych parametrach poprawi wydajność procesora o 20-30%.

Np.:

https://ithardware.p...grach-6900.html

 

Wg mnie problemem jest za słaby procesor.

Klasyczny bottleneck


  • 1

Intel Xeon E3-1246V3 3.5 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Asus STRIX-GTX950-DC2-2GD5-GAMING @1126/bost1391/6998 / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / ModeCom Feel-V Silver

 


#7 zbiku90

zbiku90
  • Pasjonat

  • 867 postów

Napisano 07 listopad 2019 - 08:08

GPU powinno być użyte w 100% a zamiast tego skacze z 100 do 1% wybacz za błąd

W Afterburner w ustawieniach w zakładce ogólne masz zaznaczoną 2. opcję od dołu? Enable Unified GPU Usage Monitoring? Bo wygląda mi to na błąd odczytu

 

Słaby procesor i ram w singlu nie pomagają, gta v lubi min. 4 szybkie rdzenie.


Użytkownik zbiku90 edytował ten post 07 listopad 2019 - 08:10

  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych