Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Gigabyte GTX 1660 TI GAMING OC - napięcie


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Mysthic

Mysthic
  • Nowicjusz

  • 3 postów

Napisano 30 październik 2019 - 23:22

Witam, posiadam tak jak w temacie.

Ta karta posiada max 1.050v, miałem core voltage wyłaczony. Właczyłem i podkręciłem core voltage do 100% i nadal tak samo 1.050v, czemu tak jest ? a temp nic nie zmieniło, moze wiecej o 1-2

Czy napięcie 1.050v to mało ?

I jeszcze dodam, core +95 i mem +850. Więcej nic nie da bo taki sam wynik - Time Spy ok 7040.
Podkręciłem jeszcze więcej core +135 i mem +1100 i tak samo Time Spy ~7030.

Mi wydaje przez to niskie napiecie. A temp. nie przekracza +70. OK 66+  Time Spy - 3D Mark Demo. A w grze BFV ok 59-62 temp i pracuje napiecie od 1.037v do 1.043v bardzo rzadko skoczy do 1.050v

PS. uzywam MSI Afterburner v4.6.1

Płyta główna: Z390 Aorus Master
CPU: I5 9600KF - OC 4.9Ghz - 1.30v
Chłodzenie: Kraken x62
Ram: G.Skill Trident Z RGB, DDR4, 32 GB,3200MHz, CL16 (F4-3200C16D-32GTZR) z XMP profil1
Zasilacz: 650W - Seasonic f
ocus plus gold


Użytkownik Mysthic edytował ten post 31 październik 2019 - 00:11

  • 0

#2 asd1234

asd1234
  • Nowicjusz

  • 3 postów

Napisano 02 listopad 2019 - 17:58

Zwiększ power limit


  • 0

#3 Mysthic

Mysthic
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 02 listopad 2019 - 19:29

Zwiększ power limit

Full jest 142%  a core voltage nic nie da, 0 czy 100% to samo

Dobra, nie wazne. temat do zamkniecia
 


Użytkownik Mysthic edytował ten post 02 listopad 2019 - 19:30

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych