Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z resetującymi się ustawieniami RAM

RAM RGB Gigabyte

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Jasiek123123

Jasiek123123
  • Bywalec

  • 76 postów

Napisano 22 październik 2019 - 13:08

Witam serdecznie.

 

Proszę o poradę odnośnie dziwnego zachowywania się PC.

Podczas gdy jest zainstalowana aplikacja do sterowania podświetleniem komputer zachowuje się następująco:

 

Od czasu do czasu po wyłączeniu komputera zgasna wszystkie LED podświetlenia poza podświetleniem pamięci RAM. Po ponownym włączeniu PC podczas rozruchu automatycznie wchodzi do BIOS i raportuje problem z ustawieniami RAM (profile XMP zostaje wyłączony). Pozwala mi go włączyć, ale po jakimś czasie znów pojawia się ten problem. W samym programie do kontri LED mam ustawioną synchronizacje kolorow MOBO,GPU i RAM. Za każdym razem gdy ten problem wystąpi zauważyłem, że RAM LED sie rozsynchronizuje od MOB+GPU (tzn. świeci w innym kolorze niż pozostałe komponenty). Ten problem występował kilka razy dziennie.

 

Po odinstalowaniu oprogramowania do kontroli LED od Gigabyte ten problem występuje może raz w tygodniu. Nie jest to może aż tak wielki problem, ale bardzo to irytuje.

 

1.Konfiguracja komputera: https://imgur.com/a/f1zlLb9

2.System operacyjny: Microsoft Windows 10 Home (x64) Build 17763.737 (1809/RS5)

3.Zmiany wprowadzone w systemie i sprzęcie przed wystąpieniem kłopotów: n/a

4.Używany program antywirusowy: Avast Internet Security

5.Wykonane czynności w celu naprawy problemu: Reinstalacja aplikacji do kontroli podświetlenia od Gigabyte. Update BIOS do najnowszej wersji. Użyłem też oprogramowania Microsoft (dostępnego w MS Windows) do testowania RAM. Nie wykazało żadnych błędów.

6.Informacje dodatkowe: https://imgur.com/a/HteJuLd

Powyżej informacje o PC podczas obciążenia CPU.

 

Z góry dziękuję za pomoc.

Krzysztof.


  • 0

PROCESOR: Intel Core i7-9700K SCYTHE SCNJ-5000 Ninja 5
PŁYTA GŁÓWNA: Gigabyte Z390 Aorus Pro Wifi
RAM: G.SKILL 16 GB KIT DDR4 3200 MHz CL16 Trident Z RGB
KARTA GRAFICZNA: GIGABYTE GeForce RTX 2070 AORUS 8 G

OBUDOWA: Fractal Design Define R6 USB-C Blackout Tempered Glass + Seasonic Focus Plus 750 Gold


#2 karmazynowy_czesiek

karmazynowy_czesiek
  • Nowicjusz

  • 10 postów

Napisano 22 październik 2019 - 15:35

Bateria bios'u do wymiany - pierwsza myśl. Płyta nie gubi ustawień?
  • 0

#3 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 22 październik 2019 - 16:31

Odinstaluj program do sterowania LED i sprawdź zachowanie PC. Jeżeli program masz RGB Fusion od Gigabyte to jest on bardzo niestabilny i potrafi namieszać w biosie. Sterowanie LED masz z poziomu biosu i tu stosuj ustawienia.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#4 Jasiek123123

Jasiek123123
  • Autor tematu
  • Bywalec

  • 76 postów

Napisano 22 październik 2019 - 16:37

Odinstaluj program do sterowania LED i sprawdź zachowanie PC. Jeżeli program masz RGB Fusion od Gigabyte to jest on bardzo niestabilny i potrafi namieszać w biosie. Sterowanie LED masz z poziomu biosu i tu stosuj ustawienia.

Jak napisałem powyżej program jest juz odinstalowany. Problem pozostał, ale nie tak często jak wcześniej. Czy gubi inne ustawienia to ciężko mi powiedzieć, nic innego w BIOS nie ustawiałem. Płyta jest nowa, więc mało prawdopodobne aby problem był z baterią. Mogę kupić nową i sprawdzić.


Użytkownik Jasiek123123 edytował ten post 22 październik 2019 - 16:38

  • 0

PROCESOR: Intel Core i7-9700K SCYTHE SCNJ-5000 Ninja 5
PŁYTA GŁÓWNA: Gigabyte Z390 Aorus Pro Wifi
RAM: G.SKILL 16 GB KIT DDR4 3200 MHz CL16 Trident Z RGB
KARTA GRAFICZNA: GIGABYTE GeForce RTX 2070 AORUS 8 G

OBUDOWA: Fractal Design Define R6 USB-C Blackout Tempered Glass + Seasonic Focus Plus 750 Gold


#5 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 22 październik 2019 - 16:48

Czy po odinstalowaniu programu przeczyściłeś rejestr systemowy i ewentualne pliki po nim? W biosie w ostatniej zakładce zrób przywrócenie ustawień domyślnych biosu a jak to nie pomoże to wykonaj reset zworką na płycie gł.

Sprawdź w HWiNFO jakie napięcia ustawia płyta dla XMP.


Użytkownik lonialomax edytował ten post 22 październik 2019 - 16:50

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#6 Jasiek123123

Jasiek123123
  • Autor tematu
  • Bywalec

  • 76 postów

Napisano 27 październik 2019 - 08:53

Czy po odinstalowaniu programu przeczyściłeś rejestr systemowy i ewentualne pliki po nim? W biosie w ostatniej zakładce zrób przywrócenie ustawień domyślnych biosu a jak to nie pomoże to wykonaj reset zworką na płycie gł.  

Rejestru nie czyściłem. Wolałem nie dotykać jak nie wiem co mogę wymazać. Dodatkowo teraz dałem zintegrowaną grafikę do pozycji disabled. Jak się znów wykrzaczy to sprawdze czy inne ustawienia się również zmieniły.

Odnośnie sterowania LED w bios to tylko znalazłem opcje do włącznia lub wyłączenia, nie widze tam nigdzie możliwości innych zmian jak synchronizacja czy zmiana koloru.

Wyszukiwałem w rejestrze *rgb* oraz *fusion*, nic nie znalazło.

Sprawdzałem stronke Gigabyte i widze, że jest nowa wersja RGB Fusion. Sprawdze czy znów problemy się nasilą.


Zainstalowałem najnowszy RGB Fussion. Jak na razie problem się nie pojawił.


Użytkownik Jasiek123123 edytował ten post 22 październik 2019 - 17:14

  • 0

PROCESOR: Intel Core i7-9700K SCYTHE SCNJ-5000 Ninja 5
PŁYTA GŁÓWNA: Gigabyte Z390 Aorus Pro Wifi
RAM: G.SKILL 16 GB KIT DDR4 3200 MHz CL16 Trident Z RGB
KARTA GRAFICZNA: GIGABYTE GeForce RTX 2070 AORUS 8 G

OBUDOWA: Fractal Design Define R6 USB-C Blackout Tempered Glass + Seasonic Focus Plus 750 Gold






Również z jednym lub większą ilością słów kluczowych: RAM, RGB, Gigabyte

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych