Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

msi rx 570 armor 4g oc wywala różne kolory na ekranie


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 lukasz272015

lukasz272015
  • Dyskutant

  • 213 postów

Napisano 15 październik 2019 - 10:35

Witam, od kąt mam tę kartę mam z nią same problemy, podczas zalogowania się do systemu wywala biały, niebieski jasny, brązowy, ekran, zależy co zrobię, mój komputer to :

 

 

Procesor:
Intel Core i5-6500 /3.2GHz, 6MB, LGA1151, BOX/ 
 
 
Płyta główna:
MSI B150 PC Mate /intel B150, DDR4, LGA1151/ 
 
 
Pamięć RAM:
Kingston 16GB (4x4GB) 2133MHz CL14 HyperX Fury Black
 
 
Dysk twardy:
Dysk GOODRAM 120GB 2.5" SATA SSD CL100 G2
 
 
Drugi dysk twardy:
Seagate 1 TB 7200rpm 64MB cache SATA600 Barracuda 
 
Karta Graficzna:

MSI Radeon RX 570 ARMOR OC 4GB

 
 
Nagrywarka DVD / BluRay: 
LG GH24NSD1 SATA (black)
 
 
Obudowa: 
Zalman Z1 USB3.0 black (b/z)
 
 
Zasilacz: 
Thermaltake Smart SE 530W 80+ 140mm modular
 
Jak gram w gry to też czasem wywali ekran i piszczy w głośnikach tylko i jedynie co pomaga to reset lub wyłączenie listwy, co zrobiłem:
 
Skanowałem system w poszukiwaniu wirusów jest czysty, instalacja na nowo systemu, aktualizacji, wyjąłem kartę ze slotu, resetowanie biosu, zmieniłem kabel zasilający kartę, sterowniki jakie mam zainstalowane to najnowsze typu:Adrenalin 2019 Edition 19.10.1 
 
Dzisiaj jak uruchomiłem system tez wywaliło ekran, w trybie awaryjnym z obsługą sieci nie wywala ekranu i na układzie z integrowanym też nic nie wywala tylko na tej karcie, czytałem w sieci, że na karcie mogą być zimne luty i czasami się tak zdarzy, że będzie wywalać ekran, kartę co dopiero kupiłem i nie wiem czy mam jeszcze z 1 tydzień testować czy odesłać do sprzedawcy gwarancje mam 36 miesięcy, nie chce wadliwej karty, co robić ?

Użytkownik lukasz272015 edytował ten post 15 październik 2019 - 10:43

  • 0

#2 ernorator

ernorator
  • omae wa mou shindeiru

  • 1742 postów
  • Miejscowość:Grodzisk Mazowiecki

Napisano 15 październik 2019 - 11:20

Jedyne co bym zrobił to odinstalował sterowniki za pomocą DDU

https://www.guru3d.c...r-download.html

 

i zainstalował świeże od nowa. Jeśli problem będzie się powtarzał to odesłać do sprzedawcy. Najlepiej z tytułu rękojmi a nie na gwarancję. Masz lepiej w prawie opisana rękojmie, sprzedawca pewnie będzie nalegał na gwarancję, nie słuchaj go.


  • 2

An open mind is like a fortress with it's gates unbarred and unguarded, That would mean that the ones inside are ready to face the horde head-on"
AMD Ryzen 5 3600@różnie | Gigabyte AORUS x570 PRO | G.Skill 2x8 b-die 3600Mhz CL15 | Asus RTX 2070 Super Strix OC | m.2 970 EVO 1TB | SilverStone Raven 2 | Seasonic Focus Gold 750 W

Ekspert działu: Chłodzenie powietrzem, Chłodzenie wodne i inne


#3 lukasz272015

lukasz272015
  • Autor tematu
  • Dyskutant

  • 213 postów

Napisano 15 październik 2019 - 12:17

CZAS NA REKLAMACJĘ Z TYTUŁU RĘKOJMI

2 lata
rękojmia wyłączona dla przedsiębiorców więc chyba mnie to nie przysługuje skoro nie mam firmy ?
 
A sterowniki te same co miałem instalować czy starsze, bo nowszych już nie ma co podałem w temacie ? czy te z płyty od karty ?

Użytkownik lukasz272015 edytował ten post 15 październik 2019 - 12:29

  • 0

#4 ernorator

ernorator
  • omae wa mou shindeiru

  • 1742 postów
  • Miejscowość:Grodzisk Mazowiecki

Napisano 15 październik 2019 - 19:40

Wyłączona a nie wyłącznie. To firmom nie przysługuje a klientom indywidualnym tak.

A sterowniki ze strony AMD
  • 1

An open mind is like a fortress with it's gates unbarred and unguarded, That would mean that the ones inside are ready to face the horde head-on"
AMD Ryzen 5 3600@różnie | Gigabyte AORUS x570 PRO | G.Skill 2x8 b-die 3600Mhz CL15 | Asus RTX 2070 Super Strix OC | m.2 970 EVO 1TB | SilverStone Raven 2 | Seasonic Focus Gold 750 W

Ekspert działu: Chłodzenie powietrzem, Chłodzenie wodne i inne


#5 lukasz272015

lukasz272015
  • Autor tematu
  • Dyskutant

  • 213 postów

Napisano 16 październik 2019 - 14:23

odinstalowałem wszystko za pomocą DDU układ zintegrowany też, potem wyczyściłem cały system za pomocą ccleaner i wpisałem polecenie temp, następnie oczyszczanie dysku i na razie działa, ciekaw tylko jestem, że jak coś mocniejszego odpalę lub ponownie się zaloguje wywali znowu ekran, sterowniki zainstalowane najnowsze ze strony amd na Windows 7 x64, wywali to będę pisał, dzięki za pomoc.


Użytkownik lukasz272015 edytował ten post 16 październik 2019 - 14:23

  • 0

#6 lukasz272015

lukasz272015
  • Autor tematu
  • Dyskutant

  • 213 postów

Napisano 31 październik 2019 - 10:54

odinstalowałem wszystko za pomocą DDU układ zintegrowany też, potem wyczyściłem cały system za pomocą ccleaner i wpisałem polecenie temp, następnie oczyszczanie dysku i na razie działa, ciekaw tylko jestem, że jak coś mocniejszego odpalę lub ponownie się zaloguje wywali znowu ekran, sterowniki zainstalowane najnowsze ze strony amd na Windows 7 x64, wywali to będę pisał, dzięki za pomoc.

karta odesłana do sprzedawcy, niestety wywala się ta karta.


  • 0

#7 Rebelmind

Rebelmind
  • Czerwonoarmista

  • 4738 postów
  • Miejscowość:Geteborg

Napisano 31 październik 2019 - 11:10

Msi + armor, jakoś mnie to nie dziwi :/ Jeżeli zaproponują Ci zwrot kasy lub wymianę (nie wie ile Cię ona kosztowała) to poluj na Sapphire Pulse lub Nitro+.
  • 2
| 3700x | Asus Prime X570-P | 2x8 GB 3600 cl16 | Intel 600p 512GB | Rvii LC | Win 10 |

#8 lukasz272015

lukasz272015
  • Autor tematu
  • Dyskutant

  • 213 postów

Napisano 08 listopad 2019 - 14:44

Wysłałem do niego kartę, ale on odmówił jej przyjęcia, gdyby nie kurier to bym nawet nie wiedział, napisał mi sprzedawca, że firma zamknięta definitywnie konto zawieszone nie wypłacalne, chciałem nową kartę lub zwrot pieniędzy, kupowałem na allegro, proszę co mi pisze 

 

MTEurotrade 06 listopada 2019 21:43
Proszę zgłosić sprawę.do msi do serwisu i powiedzieć ze firma zlikwidowana
MTEurotrade 06 listopada 2019 21:43
Firmy nie ma i jest nie wypłacalna konto zawieszone. Tyle w temacie
 
napisałem na forum msi, na razie nikt nie odpowiedział.
 
Gidzie ja mam tę kartę teraz wysłać ?

za kartę dałem 590 zł + kurier czyli razem 605 zł.

 

to profil sprzedawcy który, mnie olał

https://allegro.pl/u...42-uni-1-3-1024


Użytkownik lukasz272015 edytował ten post 08 listopad 2019 - 14:46

  • 0

#9 Rebelmind

Rebelmind
  • Czerwonoarmista

  • 4738 postów
  • Miejscowość:Geteborg

Napisano 08 listopad 2019 - 16:40

Podobny temat był walkowany, też MSI :D

http://forum.benchma...p-zbankrutował/
  • 0
| 3700x | Asus Prime X570-P | 2x8 GB 3600 cl16 | Intel 600p 512GB | Rvii LC | Win 10 |

#10 lukasz272015

lukasz272015
  • Autor tematu
  • Dyskutant

  • 213 postów

Napisano 13 listopad 2019 - 18:28

Ja kupowałem na allegro, nie widziałem, żeby on miał jakiś sklep, po prostu sprzedawała na allegro.


  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 0 gości, 0 anonimowych


    Bing (1)