Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Pomoc w konfiguracji pc pod kd


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 darekguma

darekguma
  • Amator

  • 40 postów

Napisano 14 październik 2019 - 09:23

Siemanko. Od czego zacząc???, ok to zaczne od kompa Blaszak pozkładany z używanych podzespołów syna. Amd phenom II x4 925+Gigabyte m 57 sli+Radeon r9 270 2gb+win10 Komp spięty z ampli Yamaha kablem hdmi i dalej do tv. W czym problem, filmy 1080 remuxy z dźwiękiem DTS HD MASTER odtwżane są w stereo, za chiny nie mogę uzyskać dźwięku core z kompa do ampli. Czy ten komp jest w stanie taki dźwięk do ampli? Macie jakieś linki do takich konfiguracji A może jest tu ktoś i pomoże rozwiązać problem. Jak potrzeba więcej informacji to pisać. Z góry dziękuję Wysłane z mojego SM-G965F przy użyciu Tapatalka
  • 0

#2 chrisplbw

chrisplbw
  • Nałogowiec

  • 1657 postów

Napisano 14 październik 2019 - 10:35

Jeżeli filmy faktycznie mają kodowany dźwięk DTS HD MASTER niemożliwe jest by poczciwy i wiekowy Realtek ALC883 znajdujący się na płycie głównej to ogarnął.


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#3 darekguma

darekguma
  • Autor tematu
  • Amator

  • 40 postów

Napisano 15 październik 2019 - 09:42

Jeżeli filmy faktycznie mają kodowany dźwięk DTS HD MASTER niemożliwe jest by poczciwy i wiekowy Realtek ALC883 znajdujący się na płycie głównej to ogarnął.

Ale nie jest tak czasem że za dźwięk odpowiada karta graficzna, to pod nią jest wpięty kabel hdmi, no chyba że się mylę, nawet zwykłego AC3 5.1 nie mogę uzyskać.Wysłane z mojego SM-G965F przy użyciu Tapatalka
Koledzy, kogoś coś podpowie?Wysłane z mojego SM-G965F przy użyciu Tapatalka
  • 0

#4 chrisplbw

chrisplbw
  • Nałogowiec

  • 1657 postów

Napisano 15 październik 2019 - 10:58

W ustawieniach dźwięku musisz wybrać AMD Audio HDMI(?) jako domyślne zamiast Realtek.-o ile pamiętam (pisze z pracy).

 

Poza tym DTS HD MASTER obsługiwane jest od HDMI 1.3, także polecam sprawdzić rodzaj złącz w urządzeniach i kabel.


Użytkownik chrisplbw edytował ten post 15 październik 2019 - 10:59

  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#5 darekguma

darekguma
  • Autor tematu
  • Amator

  • 40 postów

Napisano 22 październik 2019 - 07:42

Kabel oraz pozostałe urządzenia czyli ampli napewno obsługuje hdmi1.3, RADEON r9 270 2gb muszę sprawdzić ale nie chce mi się wierzyć co by nie obsługiwał. Wysłane z mojego SM-G965F przy użyciu Tapatalka
Radek obsługa hdmi 1.4a Wysłane z mojego SM-G965F przy użyciu Tapatalka
Siemka, a więc tak, wszystko działa. Co było powodem braku DTS HDMA nie mam pojęcia. Po aktualizacji win 10 wszystko działa ale tylko na odtwarzaczu z pakietu kodeków ffd show. Player z kodi nie wypuszcza dźwięku wielokanałowego, przynajmniej u mnie. Podsumowując stary komp A może
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych