Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Laptop Asus X550CC nie wczytuje Windows 8


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 chester43

chester43
  • Nowicjusz

  • 22 postów

Napisano 12 październik 2019 - 15:20

Witam,

 

Walczę z laptopem Asus X550CC, który nagle przestał wczytywać znajomemu Windows 8.

"Podobno" stało się to nagle, chociaż ja podejrzewam jakieś badziewne aktualizacje.

Problem wygląda w ten sposób, że laptop włącza się, pokazuje się logo Asus i dalej nic się nie dzieje, czarny obraz.

Zrobiłem bootowalnego pendrive'a z obrazem Windowsa. bo chciałem odświeżyć system bez utraty plików, niestety pokazuje się komunikat "potrzeba więcej wolnego miejsca na dysku". Zapewne chodzi o partycję odzyskiwania Recovery, której nie mogę żadnym programem zwiększyć, bo miejsca na dysku jest pod dostatkiem. Dysk sam w sobie też jest w pełni sprawny.

Nie działają żadne automatyczne naprawy, naprawy podczas uruchamiania oraz nie istnieją żadne punkty przywracania.

Chciałem odpalić laptopa w trybie awaryjnym, niestety przy wyborze tej opcji, nic się nie dzieje i nadal jest czarny ekran.

Nie działają komendy sfc /scannow oraz chkdsk.

Jedynym rozwiązaniem pozostanie pewnie zgranie wszystkich plików na dysk zewnętrzny i format, jednak chciałem tego uniknąć, stąd proszę o wskazówki, czego mógłbym jeszcze spróbować.


Użytkownik chester43 edytował ten post 12 październik 2019 - 15:26

  • 0

CPU: i5-4670K 4.2GHz | MOBO: Gigabyte GA-Z87X-UD3H | RAM: G.Skill RipjawsX DDR3 2x4GB 2133MHz CL9 | GPU: Palit GeForce GTX 1080 Super JetStream 8GB | PSU: CM G550M | COOLER: Thermalright HR-02 MachoBW | HDD: WD Red 2TB | SSD: Crucial MX100 256GB | Monitor: Acer Predator XB271HUbmiprz


#2 chrisplbw

chrisplbw
  • Nałogowiec

  • 1661 postów

Napisano 12 październik 2019 - 17:01

Problem wygląda w ten sposób, że laptop włącza się, pokazuje się logo Asus i dalej nic się nie dzieje, czarny obraz

Widać ekran POST? jeśli tak próbuj wejść do Recovery przez F9 podczas uruchamiania.

 

Możesz utworzyć bootowalnego pendrive'a z jakim WinPE np. Hiren's Boot.


  • 1

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#3 chester43

chester43
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 12 październik 2019 - 17:02

Wypaliłem HirensBoot na penie, następnie komenda chkdsk i ruszyło.

W końcu mogę odpalić laptopa.

Myślę, że temat można zamknąć. Przepraszam za małe zamieszanie. :)

P.S. Koledze chrisplbw również dziękuję, dopiero 1.5 h temu na to wpadłem i już śmiga.


Użytkownik chester43 edytował ten post 12 październik 2019 - 17:03

  • 0

CPU: i5-4670K 4.2GHz | MOBO: Gigabyte GA-Z87X-UD3H | RAM: G.Skill RipjawsX DDR3 2x4GB 2133MHz CL9 | GPU: Palit GeForce GTX 1080 Super JetStream 8GB | PSU: CM G550M | COOLER: Thermalright HR-02 MachoBW | HDD: WD Red 2TB | SSD: Crucial MX100 256GB | Monitor: Acer Predator XB271HUbmiprz





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych