Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Gigabyte GeForce GTX 1660 Ti OC 6GB,dziwny odgłos wentylatorów


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Killer1985

Killer1985
  • Gaduła

  • 333 postów

Napisano 12 październik 2019 - 09:23

Witam

W moje ręce wpadła Gigabyte GeForce GTX 1660 Ti OC 6GB GV-N166TOC-6GD

Cena prezentowanego na aukcji produktu została obniżona ze względu na:

    widoczne ślady montażu
    brak wytłoczki - zastępcza folia ochronna
    produkt z regulaminowego zwrotu, po naprawie w autoryzowanym serwisie producenta (wad nie stwierdzono)


W IDLE wiadomo cisza do 60 stopni...odpaliłem GTA5 i usłyszałem "zgrzyt" jak wentylatory startują a potem w samej grze jak zwalniają i przyśpieszają

W takich przypadkach przychodzi MSI  AFTERBURNER i własną krzywa która odpaliłem...niestety owy "zgrzyt"występuje nadal ale odkryłem że  jeśli ustawimy RPM na 35% do 50% jest on mniejszy i wentylatory nie rozkręcają najpierw do ok. 1800RPM(a bez MSI do ok.2500RPM)aby potem zejść niżej-jest to dziwne


Przyznam że miałem już sporo GPU od GIGABYTE 750ti,1050 TI 4GB,1060 3GB ,1060 6GB(z 5 sztuk) i tylko na 1060 6GB ale używanej z 2 lata był taki "zgrzyt" ale nie było to takie nieprzyjemne a  u innych producentów czegoś takiego nie uświadczyłem i wentylatory startowały płynnie bez żadnych dźwięków

Karta jest ze zwrotu i
"po naprawie w autoryzowanym serwisie producenta (wad nie stwierdzono)"

Cóż mam 2 opcje:

-zwrot 14 dniowy
-reklamacja

Tylko skoro wcześniej nie zauważono problemu to czy zauważą go teraz...

Pytanko...ma ktoś tą kartę i może potwierdzić albo zaprzeczyć czy to normalne lub nie?
Na pewno nie jest to wina innych wentylatorów

Mój sprzęt to:

AMD Ryzen 5 1600
Crucial 16GB 3000MHz Ballistix Sport LT Gray CL15 (2x8GB)
EVGA GeForce GTX 1070 SC GAMING ACX 3.0 8GB GDDR5
MSI B350 TOMAHAWK
Corsair RM 550x
Crucial MX500 500GB
Alpenfohn Brocken 3
SillentiumPC Signum SG1 TG
be quiet! PURE WINGS 2 120mm x3

Filmik

https://youtu.be/zYX7UrmIU3k
 


Użytkownik Killer1985 edytował ten post 12 październik 2019 - 11:37

  • 0

Lenovo ThinkCentre M83 SFF Intel® Core™ i3 4360,Zotac GTX 1050Ti 4GB LP,Patriot Burst 240GB,12Gb,AOC Q3279VWFD8 IPS,W10 PRO


#2 bajcy

bajcy
  • Amator

  • 43 postów

Napisano 12 październik 2019 - 11:37

ja mam wersję bez Ti, nową ze sklepu i również u mnie to występuje.

Widocznie ten typ tak ma, ale fakt- jest to irytujące, bo parę groszy jednak ta karta kosztuje.


  • 0

#3 Killer1985

Killer1985
  • Autor tematu
  • Gaduła

  • 333 postów

Napisano 12 październik 2019 - 11:54

Słabo...
Dla mnie jest to mega dziwne aby wentylatory tak "zgrzytały" a nie płynie się rozpędzały...

Swoja drogą zatrzymałem jeden od strony złącz i nie było takiego zgrzytu...a co ciekawe jak zatrzymałem potem 2 to 1 wył jak potępieniec-po puszczeniu i jak zaczął się kręcić ten 1 przestał tak wyć

Jeśli tak ma być to GIGABYTE odwalił straszna lipę z tym chłodzeniem


  • 0

Lenovo ThinkCentre M83 SFF Intel® Core™ i3 4360,Zotac GTX 1050Ti 4GB LP,Patriot Burst 240GB,12Gb,AOC Q3279VWFD8 IPS,W10 PRO


#4 Artok

Artok
  • Głos Rozsądku

  • 801 postów

Napisano 12 październik 2019 - 12:25

Miałem wersję bez Ti, nie było czegoś takiego. Karta pracowała jak trzeba, bez żadnych zgrzytów.
  • 0

AMD Ryzen 5 2600 @4.15Ghz Gigabyte Vega 56 Gaming OC G.Skill Aegis 16GB 3200MHz CL14 Gigabyte B450 Aorus M Natec Titan 660 Thermaltake SMART RGB 700W


#5 Killer1985

Killer1985
  • Autor tematu
  • Gaduła

  • 333 postów

Napisano 14 październik 2019 - 18:28

Informacja od xkom po przesłaniu im filmiku
 

 

Dzień dobry,

 

dziękujemy za przesłaną wiadomość.

 

Uprzejmie informujemy, iż po obejrzeniu nagrania, nic nie wskazuje na usterkę urządzenia. Jest to jak najbardziej naturalne zachowanie karty, która ma chłodzenie półpasywne. Docelowo przy takim chłodzeniu karta ma jak najpóźniej rozbudzić wentylatory i jednocześnie jak naszybciej się schłodzić.

W związku z powyższym naturalna jest skokowa praca od zera do maksymalnych obrotów, które zaczynają za chwilę spadać.

Sam dźwięk natomiast wynika z faktu, iż wentylatory wpadają w rezonans przy tak nagłym rozruchu. Gdyby zgrzytanie utrzymywało się dłużej możnaby podejrzewać wadliwe łożyska.

 

Niemniej jednak, jeżeli ma Pan nadal wątpliwości zawsze można sprzęt zareklamować przez formularz na naszej stronie:

 


  • 0

Lenovo ThinkCentre M83 SFF Intel® Core™ i3 4360,Zotac GTX 1050Ti 4GB LP,Patriot Burst 240GB,12Gb,AOC Q3279VWFD8 IPS,W10 PRO


#6 Dalar

Dalar
  • AMD User

  • 262 postów

Napisano 18 październik 2019 - 17:19

Mialem 1660ti od Gigabyte i fakt wychodzac z trybu polpasywnego rozpedzala wentylatory na maxa stopniowo je zmniejszajac ale zadnego zgrzytania nie bylo. Jezeli mozesz to zwracaj karte.
  • 0
CPU:Intel Core i7-9700F + be quiet! Dark Rock 4 | MOBO:MSI MPG Z390 GAMING PLUS | RAM:XPG GAMMIX D10 2x8GB DDR4 3200MHz |
GPU:MSI GeForce RTX 2070 ARMOR 8GB | SSD1:SanDisk Plus 120GB | SSD2:ADATA Ultimate SU650 240GB | 
HDD1:WD Blue 160GB | HDD2:WD Blue 1TB | PSU:Seasonic Focus Plus 650W | CASE:Focus G Window |
OS:Windows 10 Home 64-bit




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych