Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Dźwięk z PC przez kino domowe 5.1


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 CozzY

CozzY
  • Amator

  • 37 postów

Napisano 11 październik 2019 - 21:34

Witam Jakoś nie znalazłem odpowiedniego tematu (jeśli źle szukam to poproszę o link) więc piszę. Zastanawiam się czy jest możliwe puszczenie samego dźwięku kablem HDMI do kina domowego. Mam stary, nieużywany już zestaw Sony 5.1 który posiada gniazdo HDMI OUT z ARC, czyli obsługuje również sygnał zwrotny. Z TV działa to bez zarzutu i zbędnych filozofii. Na PC niestety coś mi nie idzie. Po pierwsze nie wiem do czego miałbym podłączyć kabel w kompie - do karty graficznej czy do płyty głównej (HDMI jest i tu i tu). Po drugie nie wiem czy może miałbym jeszcze coś pokonfigurować w samym kinie domowym, typu wejście sygnału itp. Po trzecie trzeba by to chyba jeszcze jakoś w Windows przeklikać pewnie. Poproszę więc o informację czy to w ogóle możliwe, a jeśli tak to pójdziemy w szczegóły. Na razie powiem tylko że mobo to Gigabyte b450 Aorus pro, system to Win 10. Kino bym musiał sprawdzić, ale nie wiem czy to ma znaczenie. Wysłane z mojego LEX722 przy użyciu Tapatalka

Użytkownik CozzY edytował ten post 11 październik 2019 - 21:34

  • 0

#2 cooger

cooger
  • Too old to die young.

  • 7553 postów
  • 3DMark 06:666

Napisano 12 październik 2019 - 09:50

Podłącz kompa do amplitunera. Na ampli wybierasz pod który port wejsciowy jest podłączony komputer. Na komputerze jako wyjscie dxwieki z miksera wybierasz hdmi pod ktore podlaczyles kabel.
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#3 CozzY

CozzY
  • Autor tematu
  • Amator

  • 37 postów

Napisano 12 październik 2019 - 10:48

Podłącz kompa do amplitunera.

Pytanie do którego gniazda. W teorii tak powinno być, w praktyce jest cisza.

Wysłane z mojego LEX722 przy użyciu Tapatalka

Użytkownik CozzY edytował ten post 12 październik 2019 - 10:48

  • 0

#4 robertc77.rc

robertc77.rc
  • Nowicjusz

  • 1 postów

Napisano 12 październik 2019 - 10:50

U mnie działa takie połączenie:

- z płyty głównej komputera wyjście SPDF Out łączę kablem optycznym z wejściem SPDF w tunerze

 

wybieram jako wyjście dźwięku z komputera Digital Output (u mnie Realtek)

 

 

W tunerze wybieram cyfrowe wejście dźwięku  i cieszę się dźwiękiem przestrzennym

 

Oczywiście z komputera muszą być transmitowane dźwięki w formacie 5.1

Do przetestowania polecam

http://wooferbasstes...-1ch-sound-test

 

 

 


  • 0

#5 CozzY

CozzY
  • Autor tematu
  • Amator

  • 37 postów

Napisano 12 październik 2019 - 10:54

Niestety w tunerze mam uszkodzone gniazdo optyczne i niestety ta opcja odpada. Dlatego próbuję przez HDMI z ARC, ale raczej klapa. Z jakiegoś powodu to nie działa. Wysłane z mojego LEX722 przy użyciu Tapatalka
  • 0

#6 jakub1t

jakub1t
  • Maniak

  • 2073 postów
  • 3DMark 06:?

Napisano 12 październik 2019 - 11:57

Może nie tylko wejście optyczne jest uszkodzone, a cały konwerter sygnału.
Nie świeci się w ogóle pod klapką?
  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.8 1.184V 4R/8W AC freezer 33, micron 2x4gb ddr3 1333/1600mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Brainwavz  HM5 .


#7 CozzY

CozzY
  • Autor tematu
  • Amator

  • 37 postów

Napisano 12 październik 2019 - 12:17

Raczej tylko gniazdo bo się chyba "wyrobiło" i wtyczka z niego wypada. Do niedawna jeszcze można było jakoś tą wtyczką w gnieździe pomanewrować i przy dużej dozie cierpliwości dźwięk się pojawiał. Potem jakoś ją tam usztywnić i grało. W końcu kupiłem nowy sprzęt a ten poszedł w odstawkę. Teraz po prostu chciałem przetestować jakby to z kompem działało. Niestety ani przez Toslink ani przez HDMI nie działa. No nic, i tak to miało być jako ciekawostka a nie jakiś mega niezbędny zestaw. Wysłane z mojego LEX722 przy użyciu Tapatalka
  • 0

#8 jakub1t

jakub1t
  • Maniak

  • 2073 postów
  • 3DMark 06:?

Napisano 12 październik 2019 - 13:54

No ja ostatnio obrałem kabel optyczny z izolacji  i wsunąłem bezpośrednio w gniazdo i działa bez problemu bo nie miałem kompatybilnej wtyczki do soundblastera :)


Użytkownik jakub1t edytował ten post 12 październik 2019 - 13:54

  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.8 1.184V 4R/8W AC freezer 33, micron 2x4gb ddr3 1333/1600mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Brainwavz  HM5 .


#9 CozzY

CozzY
  • Autor tematu
  • Amator

  • 37 postów

Napisano 12 październik 2019 - 14:43

Serio? To nie musi być jakoś idealnie spasowane, to światełko z jakimś odbiornikiem? Tak jak pisałem wcześniej u mnie to gniazdko jest luźne i trzeba było z pół godziny gmerać wtyczką zanim coś tam się połączyło. Nie mam pojęcia jak ci się to udało zamocować by działało, ale moje gratulacje :-) Wysłane z mojego LEX722 przy użyciu Tapatalka
  • 0

#10 jakub1t

jakub1t
  • Maniak

  • 2073 postów
  • 3DMark 06:?

Napisano 12 październik 2019 - 20:38

To musi przesłać tylko światło , po prostu trzeba trafić w sensor  . Kiedyś potrzebny mi był dłuższy światłowód . to po prostu połączyłem dwa izolacją i działało bez problemu . W przypadku ciecia  światłowodu , wypada go wypolerować . Ostatnio potraktowałem go tylko pilniczkiem do paznokci i działa . 


  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.8 1.184V 4R/8W AC freezer 33, micron 2x4gb ddr3 1333/1600mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Brainwavz  HM5 .


#11 cooger

cooger
  • Too old to die young.

  • 7553 postów
  • 3DMark 06:666

Napisano 13 październik 2019 - 07:44

Pytanie do którego gniazda. W teorii tak powinno być, w praktyce jest cisza.Wysłane z mojego LEX722 przy użyciu Tapatalka


Do dowolnego wejścia.
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych