Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Sapphire RX 590 NITRO + [Problem]

Rx590problem fps nowa

  • Zaloguj się, aby dodać odpowiedź
27 odpowiedzi w tym temacie

#1 maly10

maly10
  • Nowicjusz

  • 20 postów

Napisano 09 październik 2019 - 11:12

Witam!
Zakupiłem kartę RX 590 nitro+. Po wymianie mam tyle samo fps`ów (czasem nawet mniej) jak na poprzedniej karcie R9 270x 4gb.
Procesor. FX-8350
Płyta główna. 990fx extreme3/a/asr
Ram. 2x 8gb
Zasilacz 700W.
W czym może tkwić problem ?
  • 0

#2 kubatuba

kubatuba
  • Amator

  • 49 postów

Napisano 09 październik 2019 - 11:16

Jakie to gry? Usunąłeś stare sterowniki przez DDU przed wgraniem nowych?
  • 0

#3 chrisplbw

chrisplbw
  • Nałogowiec

  • 1567 postów

Napisano 09 październik 2019 - 11:27

Usuń stare sterowniki przez DDU. Nowe wgraj na czysto - tak na początek.


  • 1

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#4 pendzel_3

pendzel_3
  • Nałogowiec

  • 1789 postów

Napisano 09 październik 2019 - 11:30

popatrz w afterburner jak wygląda zużycie CPU/GPU  powinna być znaczna różnica w porównaniu ze starą grafiką - przynajmniej grach które siedzą na GPU. 


  • 0

#5 maly10

maly10
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 09 październik 2019 - 12:56

Gry różne, GTA V, War thunder, Fifa 19. Nie usuwalem sterowników przez żaden program. Instalując sterowniki wybrałem instalację czystą, która ponoć usuwa wszystko.
  • 0

#6 joker5513

joker5513
  • Pasjonat

  • 889 postów

Napisano 09 październik 2019 - 13:02

Procesor. FX-8350
 

 

Z tym procesorem to sie nie spodziewaj że nowa grafika będzie fruwać. FX'y to chyba największy fuckup w historii nowożytnych CPU.

 

Dla pewności usuń stare sterowniki programem display driver uninstaller, ale cudów bym sie nie spodziewał. Platforma do zmiany.


Użytkownik joker5513 edytował ten post 09 październik 2019 - 13:02

  • 1

Intel Core i7 9700K@ 5,1 GHz; 1,32V :D :o ; Thermalright Macho rev. B; MSI Z390 MPG Gaming Edge AC; Zotac RTX 2080 TI AMP; 16 GB DDR4 G.SKill Ripjaws @3200MHZ CL16; Samsung 970 EVO256GB NVME; Crucial MX500 SSD 1000GB; Samsung Evo 850 SSD 500GB; WD Caviar green 2TB; WD Elements 3 TB; Seasonic Focus+ Gold 850W; Fractal Desgin Define R4; MSI Optix MPG341CQR

 

PS4 PRO


#7 krzyhox

krzyhox
  • I'm a mysterious person

  • 2662 postów

Napisano 09 październik 2019 - 17:30

A jaka poprzednia była karta?

Druga sprawa twój procesor jest za słaby dla tej karty ;)


  • 0

CPU:Ryzen 3600 CHŁODZENIE:SilentiumPC Navis pro 240,GPU:Gigabyte GeForce RTX 2070 GAMING

MOBO:MSI B450-Tomahawk RAM:ADATA XPG SPECTRIX 16gb 3200 MHz PSU:SilentiumPC Vero L1 600W DYSK:plextor SSD 128GB M6S,OBUDOWA:fractal design define R5

Lenovo B50-80

https://valid.x86.fr/fnet4d


#8 maly10

maly10
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 09 październik 2019 - 18:44

A jaka poprzednia była karta?

Druga sprawa twój procesor jest za słaby dla tej karty ;)

Poprzednia była Sapphire R9 270x 4gb. Przedukując internet tak właśnie myślałem ze procek nie wyrabia, nie ma sensu kombinować ze sterownikami ? 

P.S Dodawałem ten post przez telefon i widzę ,że zdublowało temat. Sorry za spam.

 
  • 0

#9 kubatuba

kubatuba
  • Amator

  • 49 postów

Napisano 09 październik 2019 - 19:41

Bottleneck że strony cpu będzie- co oczywiste, ale i tak powinien nastąpić wzrost wydajności. Spróbuj zainstalować sterowniki tak jak Bóg przykazał (poprzez DDU). Przetestuj też 3DMarkiem na starej i nowej grfice.
  • 0

#10 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 1976 postów
  • 3DMark 06:33476

Napisano 09 październik 2019 - 21:38

Jeszcze powiedz, że ten FX 8350 nie jest w ogóle podkręcony....


  • 0

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ MSI B450 Tomahawk /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB  /\ IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Mi 9T 6/128 Black Snapdragon 730, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + Superlux HD330, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth


#11 maly10

maly10
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 09 październik 2019 - 22:28

Niestety nigdy się nie bawiłem w żadne podkręcanie. 


  • 0

#12 pendzel_3

pendzel_3
  • Nałogowiec

  • 1789 postów

Napisano 10 październik 2019 - 08:37

Czy jest czy nie jest podkręcony i pomimo słabego CPU powinna być widoczna różnica a nie zmiana na  gorzej (przynajmniej tak pisze autor).

Dlatego @Autorze zrób to co Ci mówią  + Odpal MSI afterburner i zobacz co się dzieje z obciążeniem GPU i CPU podczas gry a do tego sprawdź wszystkie temperatury.


  • 0

#13 jakub1t

jakub1t
  • Maniak

  • 2088 postów
  • 3DMark 06:?

Napisano 10 październik 2019 - 08:51

Sprawdź też na ile mhz wskakuje nowa karta. Czasem tak jest że po wymianie nowa karta działa z zegarami starej karty właśnie przez sterowniki.
  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.8 1.184V 4R/8W AC freezer 33, micron 2x4gb ddr3 1333/1600mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Brainwavz  HM5 .


#14 maly10

maly10
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 11 październik 2019 - 07:11

Dziś zrobię drugie podejście usunę sterowniki programem. Zainstaluje na nowo, Woczraj tak zrobiłem z moja stara karta i tak jak by ożyła. Np. W GTA V miałem ok. 30 fps tak po wczorajszym zabiegu miałem 50-60fps w niektórym przypadkach nawet 70fps. Ale również odpale MSI afterburner.

 

 

 

 

 

 

Usunąłem sterowniki przez DDU z opcją (montaż nowej karty). Efektu brak, jednak będzie to co wspomnieli koledzy wyżej. Odpaliłem grę użycie CPU ~70% użycie GPU:~ 1% (czasami wskoczy wyżej ale to dosłownie na chwilkę, karta praktycznie nie pracuje.)


Użytkownik maly10 edytował ten post 11 październik 2019 - 07:11

  • 0

#15 kubatuba

kubatuba
  • Amator

  • 49 postów

Napisano 11 październik 2019 - 07:57

Marka i model zasilacza. Karta jest nowa, czy z aukcji? "używana tylko do gier, nigdy nie kopała"
  • 0

#16 pendzel_3

pendzel_3
  • Nałogowiec

  • 1789 postów

Napisano 11 październik 2019 - 08:12

Efektu brak, jednak będzie to co wspomnieli koledzy wyżej. Odpaliłem grę użycie CPU ~70% użycie GPU:~ 1% (czasami wskoczy wyżej ale to dosłownie na chwilkę, karta praktycznie nie pracuje.)
 

 

Tutaj się trochę przysadzę :)  bo większość "kolegów wyżej" wyżej sugerowała jak jeden, że masz kupę CPU i w tym upatrywała problemu.

 

j/w jakie jest pochodzenie tej karty? zgraj logi z afterburnera i wrzuć nam tutaj. 

Dalej - masz możliwość sprawdzić ją w innej konfiguracji? podaj też numer biosu.


  • 0

#17 maly10

maly10
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 11 październik 2019 - 09:14

Karta nowa prosto ze sklepu. Nie mam gdzie indziej jej sprawdzić. Gdzie mogę sprawdzić nr. biosu?

A co może być przyczyną ,że tak się dzieje na starej karcie graficznej https://m.youtube.co...h?v=o-wJ4-eAAWw
Filmik mam takie sam problem jak przedstawiony jest w filmie 2:44 zaczyna się ten objaw. Często jest tak że takie ścięcie z dźwiękiem są chwilowe. A czasem staje tak ,że muszę zrobić reset. Częściej są takie chwilowe zacięcie rzadko jest tak ,że muszę się ratować resetem.
  • 0

#18 pendzel_3

pendzel_3
  • Nałogowiec

  • 1789 postów

Napisano 11 październik 2019 - 10:07

Karta nowa prosto ze sklepu. Nie mam gdzie indziej jej sprawdzić.
 

 

dobra a możesz postawić system od nowa? (kompletnie świeży)? dojdźmy do tego najpierw do tego dlaczego twoje nowe GPU tak się zachowuje


  • 0

#19 maly10

maly10
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 11 październik 2019 - 10:11

System był stawiany nowy wszystko od zera.
  • 0

#20 dragzor

dragzor
  • Pasjonat

  • 871 postów

Napisano 11 październik 2019 - 10:13

Co masz za zasilacz? 700W dużo nie mówi, 700w to może być równie dobrze akyga;p

 

Poprzednie gpu pobierało 180W i to chyba rebrand 7870(2012). rx590 to jednak nowsza konstruckja(2016-2018), ale pobór 225W stock. 590 to bardzo mocno podkręcona 580 i może być czuła na wszelakie tętnienia napięć itd...

 

Na szybko możesz spróbować ograniczyć power draw karty(daj -20, -10% power target) lub najlepiej sprawdź napięcia 12V na zasilaczu multimetrem. Jak tutaj

 

 

///Ogólnie swego czasu miałem podobnie z rx480 na platformie intela 4670k, gdzie z87 extreme 4 była winna. Chociaż gtx 1060 działał na niej a rx480 działał na innym sprzęcie, tylko powodowała niestabilność systemu akurat na tej płycie...(żyła przez 3lata z 280x) prawdopodobnie lekko padnięte zasilanie z pci-e.


Użytkownik dragzor edytował ten post 11 październik 2019 - 10:15

  • 0

Ryzen 3700X-X370 Gaming Pro-2x8GB 3200 cl15 TridentZ@3800cl16-EVGA 1080Ti SC-EVGA G2 650W-BQ DR3-Phanteks P300-ASUS MG279Q

 

Ryzen 1700-Prime X370-Pro-2x8GB 3200 cl14 FlareX-Gaming G1 1060 6GB-Focus+ 750W-Fortis 3-TV

Intel 4670k-H97 Fatality-2x8GB 1866 cl9 Sniper-RX 580-Thermaltake SmartSE850W-SCASR1000-SPC Aquarius M60W-LG 27IPS






Również z jednym lub większą ilością słów kluczowych: Rx590problem, fps, nowa

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych