Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problemy z AC Origin


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 Astec95

Astec95
  • Nowicjusz

  • 14 postów

Napisano 03 październik 2019 - 20:47

Witajcie,
niestety spotkałem się ze spadkiem FPS w grze do nawet kilku. Nakładka NVIDIA experience pokazuje wtedy 50 kilka klatek, czasami 40 kilka, a wbudowany program diagnostyczny pokazuje spadek do kilku klatek. Przez co gra jest niekomfortowa. Mieliście podobnie? Po za tym gra działa w 60 klatkach na sekundę tylko na niskich lub bardzo niskich ustawieniach. Moja konfiguracja to i5 8500, GTX 1060, 8 GB 2666mhz, Termaltake Smart SE 530W.

Dodam, że w innych grach nie mam takich problemów.
  • 0

#2 były69

były69
  • Gaduła

  • 399 postów

Napisano 03 październik 2019 - 21:46

Wina leży po stronie:słaby i mało

GTX 1060, 8 GB 2666mhz

Zejdź z ustawieniami.


  • 1
Spoiler

#3 asus570zd

asus570zd
  • Bywalec

  • 90 postów

Napisano 03 październik 2019 - 21:48

Przecież napisał że na bardzo niskich ma ścinki? Gtx 1060 to jeszcze nie takie muzeum... mam 1050 4gb i nie narzekam. Wysłane z mojego SM-G950F przy użyciu Tapatalka
  • 0

#4 Astec95

Astec95
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 03 październik 2019 - 21:49

Czyja wina? Ustawienia sią niskie lub bardzo niskie. Według tego artykułu powinienem mieć 60 klatek na wysokich ustawieniach. A jest zupełnie inaczej.
https://pclab.pl/art75967-5.html
Dla porównania w Far Cry 5 mam 60 klatek na bardzo wysokich detalach.

Użytkownik Astec95 edytował ten post 03 październik 2019 - 21:55

  • 0

#5 były69

były69
  • Gaduła

  • 399 postów

Napisano 04 październik 2019 - 01:48

Gra grze nie równa,patrzyłeś na platformę testową,masz tyle samo pamięci ? mimo to i tak nie uzyskasz stałych 60fps i będą często spadki.

-musisz kombinować z ustawieniami.


Użytkownik były69 edytował ten post 04 październik 2019 - 01:49

  • 0
Spoiler

#6 joker5513

joker5513
  • Pasjonat

  • 819 postów

Napisano 04 październik 2019 - 11:04

Zacząłbym od usunięcia driverów programem Display driver uninstaler i wgranie nowych na czysto. AC origins jest bardzo wymagający względem CPu ale na I5 8400 mimo wszystko nie powinno dochodzić do spadków do kilku FPS.

 

BTW gra zainstalowana na HDD czy SSD? Seria AC ogólnie słabo spisuje sie gdy zainstaluje sie ją na talerzaku - czasem coś sie tam doczytuje. U siebie od kiedy wywaliłem starego twardziela i zastąpiłem go 1TB SSD sytuacja uległa znacznej poprawie.

 

U Ciebie nie pomaga też 8GB ram'u - jak na dzisiejsze czasy to już trochę przymało. Sprawdź jak wygląda użycie pamięci. Jeżeli jest zapchana masz odpowiedz na swoje przycinki...


Użytkownik joker5513 edytował ten post 04 październik 2019 - 11:06

  • 0

Intel Core i7 9700K@ 5,1 GHz; 1,32V :D :o ; Thermalright Macho rev. B; MSI Z390 MPG Gaming Edge AC; Zotac RTX 2080 TI AMP; 16 GB DDR4 G.SKill Ripjaws @3200MHZ CL16; Samsung 970 EVO256GB NVME; Crucial MX500 SSD 1000GB; Samsung Evo 850 SSD 500GB; WD Caviar green 2TB; WD Elements 3 TB; Seasonic Focus+ Gold 850W; Fractal Desgin Define R4; MSI Optix MPG341CQR

 

PS4 PRO


#7 były69

były69
  • Gaduła

  • 399 postów

Napisano 04 październik 2019 - 11:51

Seria AC ogólnie słabo spisuje sie gdy zainstaluje sie ją na talerzaku - czasem coś sie tam doczytuje. U siebie od kiedy wywaliłem starego twardziela i zastąpiłem go 1TB SSD sytuacja uległa znacznej poprawie.

Chyba w ładowaniu gry od początku bo żadnej różnicy nie ma w samej grze,sprawdź i wtedy pisz.


  • 0
Spoiler

#8 Astec95

Astec95
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 04 październik 2019 - 12:15

Zużycie ramu sięga maksymalnie 80%.
  • 0

#9 joker5513

joker5513
  • Pasjonat

  • 819 postów

Napisano 04 październik 2019 - 12:26

Chyba w ładowaniu gry od początku bo żadnej różnicy nie ma w samej grze,sprawdź i wtedy pisz.

Możliwe że coś innego powodowało chwilowe dropy - w każdym razie u siebie widziałem poprawę.


  • 0

Intel Core i7 9700K@ 5,1 GHz; 1,32V :D :o ; Thermalright Macho rev. B; MSI Z390 MPG Gaming Edge AC; Zotac RTX 2080 TI AMP; 16 GB DDR4 G.SKill Ripjaws @3200MHZ CL16; Samsung 970 EVO256GB NVME; Crucial MX500 SSD 1000GB; Samsung Evo 850 SSD 500GB; WD Caviar green 2TB; WD Elements 3 TB; Seasonic Focus+ Gold 850W; Fractal Desgin Define R4; MSI Optix MPG341CQR

 

PS4 PRO


#10 były69

były69
  • Gaduła

  • 399 postów

Napisano 04 październik 2019 - 13:10

Zużycie ramu sięga maksymalnie 80%.

https://youtu.be/aZGxKfkeeHs?t=8

Oglądaj do końca jak zmienia ustawienia.

-żeby ktoś nie pisał że to wina procesora który leci na 100% bo wyłączę dwa rdzenie w 8600K i giera nadal lata płynnie.


Użytkownik były69 edytował ten post 04 październik 2019 - 13:13

  • 0
Spoiler

#11 Astec95

Astec95
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 04 październik 2019 - 13:43

U mnie jest podobnie z FPS z tym, że mam spadki, na ułamek sekundy, do nawet kilku. Spadki te GeForce Experience pokazuje jako ~55 FPS, a dopiero w wbudowanym w gre narzędziu do mierzenia wydajności widzę, że spadek był np. do 30 FPS.
  • 0

#12 jarrino

jarrino
  • Maniak

  • 10388 postów
  • Miejscowość:Warszawa

Napisano 04 październik 2019 - 15:39

GeFE warto odinstalować. Ja np. przestałem mieć przycinki w grach...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#13 Astec95

Astec95
  • Autor tematu
  • Nowicjusz

  • 14 postów

Napisano 05 październik 2019 - 19:34

Usunąłem, niestety bez rezultatu. W centrum Aleksandrii jest jeszcze gorzej. FPS cały czas wariuje i wacha się nawet do 30. Mam rozumieć, że tak musi być i jest to normalne, i na moim sprzęcie nie pogram komfortowo w ten tytuł?

Przeskanowałem komputer Malwarebytes, Adwcleaner i po wykryciu i usunięciu 5 zagrożeń liczba klatek uległa ustabilizowaniu. Jeśli są spadki to tylko nieodczuwalne i sięgają około 5 klatek. 


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych