Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

problem z msi 280 duke


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 danieloslaw1

danieloslaw1
  • Mistrz

  • 1924 postów

Napisano 03 październik 2019 - 08:50

Witam
od pewnego momentu zauważyłem dziwne zachowanie wentylatora/wentylatorów na mojej karcie. Kiedys dobijając do 76stopni wentylatory rozkręcały sie do 100%. pare dni temu zauważyem że już od 73 wkręcają sie na 100%. Nie da sie tego nigdzie zmienić. msi afterburner nie reaguje. czasami jest tak że jeden kręci sie na maxa a inne tak jak ustawiłem na wykresie np pierwszy 100% a inne tak jak w ustawieniach np 60%. Nie rozumiem pracy tych wentylatorów ale cos ewidentnie jest nie tak.

Dodam że jeśli jest poniżej 72stopni to wszystko co ustawiłem w msi afterburnerze działa normalnie i moge dowoli zmieniac obroty.

Dając ustawienia fabryczne tak samo rozkręcają sie do maxa te wentylatory przy około 72-73 stopniach.

najchętniej zmieniłbym paste ale tam jest plomba. Msi robi problem na gwarancji z tego powodu?
Dodam jeszcze ze kiedys temperatura tak od ponad 60stopni do 70 powolutku sobie rosła. Teraz potrafi po uruchonieniu gry wskoczyc bardzo szybko na 73stopnie i wentyle kreca sie na max. Wszystko wskazuje ze pasta ktora ma jux rok jest do zmiany. Tylko nie wiem czy gwarancje strace czy nie

Użytkownik danieloslaw1 edytował ten post 03 październik 2019 - 08:51

  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#2 BuNcOL5s

BuNcOL5s
  • Entuzjasta

  • 510 postów

Napisano 03 październik 2019 - 09:30

Ktoś kiedyś pisał że pytał MSI o te plomby i mówili, że nie będzie problemów z gwarancją, ale ile w tym prawdy to nie wiem, najlepiej napisać do ich suportu i się dowiedzieć u źródła. Kolega nie wie, ile ja cyrków miałem z 2080 Dukem chyba z 4 razy leciał do serwisu.


  • 0

CPU: Ryzen 3600x + CoolerMaster Masterliquid 240RGB/ MOBO: MSI X570 / GPU: EVGA RTX 2080 FTW3/ AORUS RGB 16GB DDR4@ 3733MHz :D / SSD: ADATA 256GB / CASE: Cooler Master 690 III / PSU: Seasonic Focus Plus Gold 850W / MONITORSamsung C24FG70 Curved / PS4 Pro + Samsung UE50NU7462


#3 danieloslaw1

danieloslaw1
  • Autor tematu
  • Mistrz

  • 1924 postów

Napisano 03 październik 2019 - 11:17

opowiedz w skrócie o tych problemach


  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#4 BuNcOL5s

BuNcOL5s
  • Entuzjasta

  • 510 postów

Napisano 03 październik 2019 - 11:39

Ogólnie to jak nie wyjące cewki to artefakty i 92 stopnie na rdzeniu, co przy chłodzeniu jakie posiada jest jakimś żartem, ale ja zawsze mam takie szczęście do GPU od MSI.


Mimo że termin 14 dniowego zwrotu minął, bo karta była w serwisie ponad 2 tygodnie to sklep zgodził się oddać pieniądze.


Użytkownik BuNcOL5s edytował ten post 03 październik 2019 - 11:41

  • 0

CPU: Ryzen 3600x + CoolerMaster Masterliquid 240RGB/ MOBO: MSI X570 / GPU: EVGA RTX 2080 FTW3/ AORUS RGB 16GB DDR4@ 3733MHz :D / SSD: ADATA 256GB / CASE: Cooler Master 690 III / PSU: Seasonic Focus Plus Gold 850W / MONITORSamsung C24FG70 Curved / PS4 Pro + Samsung UE50NU7462


#5 danieloslaw1

danieloslaw1
  • Autor tematu
  • Mistrz

  • 1924 postów

Napisano 03 październik 2019 - 19:53

Jak myslicie. Zminieniac paste czy nie?
  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#6 KamellotK1

KamellotK1
  • Entuzjasta

  • 721 postów

Napisano 04 październik 2019 - 06:14

Napisz do MSI, wrzuć im S/N karty i niech dadzą Ci info tak/nie i już. Bo my (może ktoś jednak tak) nie pracujemy w MSI i mogę ewentualnie wyłożyć swoją szklaną kulę  :rotfl:


  • 0

CPU: AMD Ryzen 3700X + Noctua NH-U12S chromax.black  |  MOBO: Asus ROG Strix X570-E Gaming  |  RAM: Corsair Vengeance RGB PRO 2x8GB 3200MHz CL16  |  GPU: Gigabyte RTX 2070 Super Windforce 3X 8G  |  m.2 ADATA XPG SX8200 PRO 256GB  |  

PSU: XFX XTR 650W  |  NZXT H500i + 4xCorsair AF 120mm QE


#7 danieloslaw1

danieloslaw1
  • Autor tematu
  • Mistrz

  • 1924 postów

Napisano 07 październik 2019 - 21:51

napisałem i zapytałem sie też jakie thermopady bedą potrzebne. 


Witam,

 

Rozkręcenie karty oraz przerwanie naklejki znajdującej się na jednej ze śrubek spowoduje utratę gwarancji.

 

Pozdrawiamy,

Dział Wsparcia Technicznego MSI

 


  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#8 mozonek

mozonek
  • Amator

  • 30 postów

Napisano 18 październik 2019 - 08:12

Wg mnie czeka Cię RMA na kartę. Mam ten sam problem z Asusem dual 2080ti i skończyło się na wysłaniu karty. Sugeruję nie grzebać - zresztą msi ma dość dobre forum gdzie możesz poczytać ile takich problemów jak Twój tam się pojawia. Jak sprawdzałem ostatnio to OGROMNA ilość. Padają 2080 i 2080ti i to praktycznie każda (strixy asusa, trio msi) - czytałem że to problem z jakimś czujnikiem - przepastowanie nic nie da bo karta mimo niskich temperatur nie reaguje na ustawienia. 


  • 0

#9 danieloslaw1

danieloslaw1
  • Autor tematu
  • Mistrz

  • 1924 postów

Napisano 17 listopad 2019 - 01:26

zmieniłem paste na grizzly i temp spadła z 74 na 62 stopnie przy wentylu 80% XDDDDDDDDDDDDDDDDDDDDDDDDDDDDD


  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#10 mozonek

mozonek
  • Amator

  • 30 postów

Napisano 17 listopad 2019 - 17:33

No to masz odpowiedź szkoda tylko że jak karta wywali efekt asteroids to masz cegłę w kompie bo gwarancji już nie ma

Użytkownik mozonek edytował ten post 17 listopad 2019 - 17:33

  • 0

#11 AdineX2

AdineX2
  • Gaduła

  • 440 postów

Napisano 17 listopad 2019 - 19:33

Witam
od pewnego momentu zauważyłem dziwne zachowanie wentylatora/wentylatorów na mojej karcie. Kiedys dobijając do 76stopni wentylatory rozkręcały sie do 100%. pare dni temu zauważyem że już od 73 wkręcają sie na 100%. Nie da sie tego nigdzie zmienić. msi afterburner nie reaguje. czasami jest tak że jeden kręci sie na maxa a inne tak jak ustawiłem na wykresie np pierwszy 100% a inne tak jak w ustawieniach np 60%. Nie rozumiem pracy tych wentylatorów ale cos ewidentnie jest nie tak.

Dodam że jeśli jest poniżej 72stopni to wszystko co ustawiłem w msi afterburnerze działa normalnie i moge dowoli zmieniac obroty.

Dając ustawienia fabryczne tak samo rozkręcają sie do maxa te wentylatory przy około 72-73 stopniach.

najchętniej zmieniłbym paste ale tam jest plomba. Msi robi problem na gwarancji z tego powodu?
Dodam jeszcze ze kiedys temperatura tak od ponad 60stopni do 70 powolutku sobie rosła. Teraz potrafi po uruchonieniu gry wskoczyc bardzo szybko na 73stopnie i wentyle kreca sie na max. Wszystko wskazuje ze pasta ktora ma jux rok jest do zmiany. Tylko nie wiem czy gwarancje strace czy nie

Stracisz, o dziwo mam tę samą kartę i nie mam z nią żadnych problemów poza piszczącymi cewkami.
  • 0

#12 danieloslaw1

danieloslaw1
  • Autor tematu
  • Mistrz

  • 1924 postów

Napisano 18 listopad 2019 - 14:15

a widzisz a ja po roku mialem 12 stopni wiecej. chore. Jak co to wysle na gware do anglii bo tam przyjmują chyba


  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#13 TeGEZ

TeGEZ
  • Dyskutant

  • 211 postów
  • GG:6152481
  • Miejscowość:Łódź

Napisano 18 listopad 2019 - 15:40

No to masz odpowiedź szkoda tylko że jak karta wywali efekt asteroids to masz cegłę w kompie bo gwarancji już nie ma

 

Kto bogatemu zabroni?  ;)

Wgle, każda śrubkę z plombą da sie odkręcić bez uszkadzania jej  ;)


  • 1

foto: Nikon D800 + N35 1.8G | N50 1.4G | N85 1.8G | N24-70 2.8G |  2xSB900


#14 _Skipper_

_Skipper_
  • Maniak

  • 6087 postów

Napisano 19 listopad 2019 - 10:28

Sam kiedyś posiadałem GTX 1060 od MSI, model Armor a następnie Gaming. Ich odpowiedź zależy od osoby, na którą się trafi. Raz piszą tak a raz inaczej... Swoją drogą, również zmieniłem pastę i dodałem termopady na kościach GDDR5 - Armor został ich pozbawiony. Temperatury rdzenia aż tak się nie zmieniły ale pamięci (co nie dziwi) już tak. Oszczędzanie na czym tylko się da.
  • 0

Ekspert działu: Notebooki, netbooki i palmtopy

Pełne zestawienie Ekspertów

 

 


#15 danieloslaw1

danieloslaw1
  • Autor tematu
  • Mistrz

  • 1924 postów

Napisano 19 listopad 2019 - 16:22

JA MIAŁEM 970 GAMING jakaś i po 3 latach taka sama temp była a tu taki psikus


  • 0
Przyjdzie czas, że zapłaczesz nad sobą!




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych