Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Podkręcanie q9550 na GA-P35-DS3

q9550 OC podkręcanie 4 GHz GA-P35-DS3 napięcie PC-8500 FSB

  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 TwardyMakowiec

TwardyMakowiec
  • Bywalec

  • 113 postów
  • 3DMark 06:40098, FireStrike 16111

Napisano 13 wrzesień 2019 - 09:24

Koledzy, eksperymentuję z płytą jak w temacie. Mam problem z dobiciem do 4,0 GHz.

 

proc q9550 E0

RAM mushkin pc-8500/1066 5-5-5-15 4x2 GB

płyta GA-P35-DS3 Rev 1.0 najnowszy bios

zasilacz 560 W cheftec 80+

 

napięcie proca ustawione w biosie z palca 1,38  -- w health status pokazuje 1,345, w CPU-z 1,34

napięcie pamięci 2,05 V

napięcie mostków +0,3 V

FSB 445 MHz

 

najwięcej co mi się udało stabilnie przy tym FSB to:

proc 3783 MHz, ram 2,4 x 445 = 1068 MHz

temperatura w stresie 65-72°C, RAM gorący ale nie parzy,

 

czemu zakładam post? bo przy stresie napięcie proca obniża się automatycznie do 1,296 czasem do 1,280 - i tu dopatruję się problemu.

Wiem że są jakieś dodatkowe ustawienia typu C.I.A.2. które mogę zmienić na turbo albo extreme ale bios wyrzuca komunikat, że przy OC powinno być ustawione na standard. Oczywiście takie opcje jak C1E mam wyłączone. 

Czy ktoś z Was ma doświadczenie konkretnie z tą płytą i tym procem? Problemy z pamięcią wykluczam, hula jak szalona. Jest jakiś sposób aby ustabilizować napięcie proca? A może FSB już nie wytrzymuje? Choć teoretycznie do 700 można ustawić...


  • 0

Core i7 4790K @ 4.7Ghz 1.282V | AsRock Z97 Extreme 9 | 2x8 GB G.Skill TridentX C10D-2400 GTX-XMP | EVGA GTX 980 Ti FTW @ 1430 MHz | SSD SP NVMe 500 GB | 2xHDD WD 2TB 7200 64 MB | HDD Seagate 3 TB / 128 MB | Chieftec 750/85+ | Phanteks Enthoo Pro | bloki wodne: Koolance CPU 380l pasta Arctic MX-4 oraz Alphacool NexXxos 980 M11 | Rezerwuar 490 ml | Pompa EKWB D5 | Płyn Aquacomputer DP Ultra | chłodnice: Magicool 420 x 29 mm + 3 x Corsair 140 mm oraz Black Ice Nemesis 140GTS + wentyl Phanteks 140 mm | Regulator LC Power LC-CFC-1 | Rurka Alphacool UV 13/10 Blue


#2 zbiku90

zbiku90
  • Pasjonat

  • 774 postów

Napisano 13 wrzesień 2019 - 10:23

bo przy stresie napięcie proca obniża się automatycznie do 1,296 czasem do 1,280 - i tu dopatruję się problemu.
 

Obstawiam że sekcja zasilania się przegrzewa (brak jakiegokolwiek chłodzenia w standardzie) i dlatego zrzuca napięcie. Jaką masz obudowę i chłodzenie cpu?


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650


#3 TwardyMakowiec

TwardyMakowiec
  • Autor tematu
  • Bywalec

  • 113 postów
  • 3DMark 06:40098, FireStrike 16111

Napisano 13 wrzesień 2019 - 10:34

obudowa Silentium PC + 6 wentylatorów 120 w obudowie (dół, front, tył, góra), ogromny radiator na procu (5 heatpipów) wentyl arctic 120 mm - dobrze chłodzi, chłodzenie na pamięci RAM mam również. Z cyrkulacją powietrza nie mam problemu. Temperatury wyglądają ok. Zbija napięcie przy obciążeniu, nie wiem tylko dlaczego, a nie chcę włączyć czegoś co zbyt to napięcie podbije. Funkcje takie jak EIST i C1E mam wyłączone. Sprawdzę wieczorem jak dokładnie wyglądają ustawienia w biosie, może to kwestia czegoś o czym zapomniałem. Przy FSB 450 MHz nawet Windows nie chce wstać. Win 10 x64.


  • 0

Core i7 4790K @ 4.7Ghz 1.282V | AsRock Z97 Extreme 9 | 2x8 GB G.Skill TridentX C10D-2400 GTX-XMP | EVGA GTX 980 Ti FTW @ 1430 MHz | SSD SP NVMe 500 GB | 2xHDD WD 2TB 7200 64 MB | HDD Seagate 3 TB / 128 MB | Chieftec 750/85+ | Phanteks Enthoo Pro | bloki wodne: Koolance CPU 380l pasta Arctic MX-4 oraz Alphacool NexXxos 980 M11 | Rezerwuar 490 ml | Pompa EKWB D5 | Płyn Aquacomputer DP Ultra | chłodnice: Magicool 420 x 29 mm + 3 x Corsair 140 mm oraz Black Ice Nemesis 140GTS + wentyl Phanteks 140 mm | Regulator LC Power LC-CFC-1 | Rurka Alphacool UV 13/10 Blue


#4 zbiku90

zbiku90
  • Pasjonat

  • 774 postów

Napisano 13 wrzesień 2019 - 12:17

Wygląda na coś w stylu Load Line Calibration, może się inaczej nazywać, Zaraz poszukam


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650


#5 TwardyMakowiec

TwardyMakowiec
  • Autor tematu
  • Bywalec

  • 113 postów
  • 3DMark 06:40098, FireStrike 16111

Napisano 13 wrzesień 2019 - 12:22

na tej starej płycie nie ma czegoś takiego jak loadline calibration ;)

 

PS. dzięki


Użytkownik TwardyMakowiec edytował ten post 13 wrzesień 2019 - 12:25

  • 0

Core i7 4790K @ 4.7Ghz 1.282V | AsRock Z97 Extreme 9 | 2x8 GB G.Skill TridentX C10D-2400 GTX-XMP | EVGA GTX 980 Ti FTW @ 1430 MHz | SSD SP NVMe 500 GB | 2xHDD WD 2TB 7200 64 MB | HDD Seagate 3 TB / 128 MB | Chieftec 750/85+ | Phanteks Enthoo Pro | bloki wodne: Koolance CPU 380l pasta Arctic MX-4 oraz Alphacool NexXxos 980 M11 | Rezerwuar 490 ml | Pompa EKWB D5 | Płyn Aquacomputer DP Ultra | chłodnice: Magicool 420 x 29 mm + 3 x Corsair 140 mm oraz Black Ice Nemesis 140GTS + wentyl Phanteks 140 mm | Regulator LC Power LC-CFC-1 | Rurka Alphacool UV 13/10 Blue


#6 zbiku90

zbiku90
  • Pasjonat

  • 774 postów

Napisano 13 wrzesień 2019 - 12:30

Wiem zapomniałem że to 775  :P Jedyna opcja która może powodować takie spadki napięcia to Thermal Monitor. Jak masz włączone to możesz dla testu spróbować wyłączyć. Napięcie chipsetu można też spokojnie obniżyć na +0,2v


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650


#7 TwardyMakowiec

TwardyMakowiec
  • Autor tematu
  • Bywalec

  • 113 postów
  • 3DMark 06:40098, FireStrike 16111

Napisano 13 wrzesień 2019 - 12:54

aaaaaaaaa, myślałem że thermal monitor jest potrzebne do czegoś... patrz, całe życie człowiek się uczy a i tak umiera głupi. popróbuję, wieczorem wrzucę jeszcze screen z ustawień albo przepiszę, może jeszcze coś mam źle. generalnie na zagranicznych forach widzę że ludzie mają problem przy takim FSB (nie przekraczają 440) ale są i tacy co spokojnie dopłynęli do 471 co daje im 4,0 GHz przy napięciu 1,28. Jednakże na płycie P45. Z drugiej strony ja jestem dumny że z takiego starocia (12 lat) wyciskam tyle mocy. szukam górnej granicy ale już teraz Windows dobrze zasuwa, winrar szybciutko rozpakowuje, transfery są rewelacyjne. No miód malina. To będzie mój dopieszczony zabytek.


  • 0

Core i7 4790K @ 4.7Ghz 1.282V | AsRock Z97 Extreme 9 | 2x8 GB G.Skill TridentX C10D-2400 GTX-XMP | EVGA GTX 980 Ti FTW @ 1430 MHz | SSD SP NVMe 500 GB | 2xHDD WD 2TB 7200 64 MB | HDD Seagate 3 TB / 128 MB | Chieftec 750/85+ | Phanteks Enthoo Pro | bloki wodne: Koolance CPU 380l pasta Arctic MX-4 oraz Alphacool NexXxos 980 M11 | Rezerwuar 490 ml | Pompa EKWB D5 | Płyn Aquacomputer DP Ultra | chłodnice: Magicool 420 x 29 mm + 3 x Corsair 140 mm oraz Black Ice Nemesis 140GTS + wentyl Phanteks 140 mm | Regulator LC Power LC-CFC-1 | Rurka Alphacool UV 13/10 Blue


#8 zbiku90

zbiku90
  • Pasjonat

  • 774 postów

Napisano 13 wrzesień 2019 - 15:45

Dobrze by było może jakieś radiatory nałożyć na sekcję zasilania, nie wiadomo ile taka stara płyta wytrzyma pracy w trudnych warunkach. Z drugiej strony fajne płyty 775 chodzą po 50zł więc strata niewielka  :D daj znać koniecznie czy coś się poprawiło z napięciami


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650


#9 TwardyMakowiec

TwardyMakowiec
  • Autor tematu
  • Bywalec

  • 113 postów
  • 3DMark 06:40098, FireStrike 16111

Napisano 13 wrzesień 2019 - 19:22

Wiesz, z tymi napięciami +0,3 V już chodzi z przerwami ze 4 lata ;)

 

dam znać jak coś poprawię, jeśli się uda :) dzięki


no i dup@

FSB Overvoltage i MCH Overvoltage ustawione na +0,3 V - wyżej się nie da, jak daję mniej to zawiecha bez możliwości resetu

CIA2, EIST, C1E, Virtual Tech, Thermal Monitor - disabled

Ehnchance Performance: standard

FSB 445, pamięć 2.05 V @ 1068 MHz (445 x 2,40) - działa

napięcie Vcore z palca 1,38 - CPUz pokazuje 1,328, pod obciążeniem 1,28 V

taktowanie proca 3782 MHz

 

temperatury w RealBench - proc 64-71°C ; system 48-54°C

 

wyżej nie idzie, albo ściana FSB albo za niskie napięcie proca, jeszcze potestuję

 

wychodzi na to że nie ma rady na to że napięcie proca się obniża, nie wiem dlaczego, może moja płyta nie przewidziała aż takiego OC

 

Teraz spróbuję z CIA2 ustawionym na Race i zobaczymy co to da


system nie wstał, uruchomiła się potem naprawa automatyczna i diagnostyka, więc to był kiepski pomysł...

przyszło kolej na system enhance - turbo

zobaczymy


o dziwo - przy System Enhance - turbo - napięcie nie spada poniżej 1,296 co jest moim zdaniem poprawą w stosunku do poprzedniej sytuacji, za 20 minut sprawdzę na extreme i napiszę jak poszło


  • 0

Core i7 4790K @ 4.7Ghz 1.282V | AsRock Z97 Extreme 9 | 2x8 GB G.Skill TridentX C10D-2400 GTX-XMP | EVGA GTX 980 Ti FTW @ 1430 MHz | SSD SP NVMe 500 GB | 2xHDD WD 2TB 7200 64 MB | HDD Seagate 3 TB / 128 MB | Chieftec 750/85+ | Phanteks Enthoo Pro | bloki wodne: Koolance CPU 380l pasta Arctic MX-4 oraz Alphacool NexXxos 980 M11 | Rezerwuar 490 ml | Pompa EKWB D5 | Płyn Aquacomputer DP Ultra | chłodnice: Magicool 420 x 29 mm + 3 x Corsair 140 mm oraz Black Ice Nemesis 140GTS + wentyl Phanteks 140 mm | Regulator LC Power LC-CFC-1 | Rurka Alphacool UV 13/10 Blue


#10 zbiku90

zbiku90
  • Pasjonat

  • 774 postów

Napisano 13 wrzesień 2019 - 19:46

Masz może jakiś inny zasilacz żeby podpiąć na chwilę i przetestować?


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650


#11 TwardyMakowiec

TwardyMakowiec
  • Autor tematu
  • Bywalec

  • 113 postów
  • 3DMark 06:40098, FireStrike 16111

Napisano 13 wrzesień 2019 - 20:30

nie, ale zasilacz jest dobry, sprawdzałem jego parametry. powiem tak. generalnie zachowuje się identycznie jak na Thermaltake'u 750 W. jest to samo. więc to nie zasilacz tylko ograniczenia płyty głównej. kończę właśnie test na enhance performance: extreme. trzeyma napięcie proca na poziomie 1,296 V

teraz idzie ząbek wyżej, jak nie wstanie znaczy że ściana FSB


może masz pomysł czym go obciążyć poza RealBench (najnowsza wersja)?

bo z tego co do tej pory mi się udało przetestować to najlepsze wyniki stabilności dawał mi właśnie RealBench


hm... właśnie spojrzałem że na linii 3,3 V podaje max 28 amperów a na procu jest obecnie 95 W / 1,312 co daje około 30 A. nie wiem czy to ta linia, ale zasilacz szumi...


teraz jest tak:

Ehnchance Performance: extreme

FSB 450, pamięć 2,05 - 2.06 V @ 1080 MHz (450 x 2,40) - działa

napięcie Vcore z palca 1,39 - CPUz pokazuje 1,344, pod obciążeniem 1,30-1,312  V

taktowanie proca 3825 MHz

 

temperatury w RealBench - proc 64-72°C ; system 48-54°C


  • 0

Core i7 4790K @ 4.7Ghz 1.282V | AsRock Z97 Extreme 9 | 2x8 GB G.Skill TridentX C10D-2400 GTX-XMP | EVGA GTX 980 Ti FTW @ 1430 MHz | SSD SP NVMe 500 GB | 2xHDD WD 2TB 7200 64 MB | HDD Seagate 3 TB / 128 MB | Chieftec 750/85+ | Phanteks Enthoo Pro | bloki wodne: Koolance CPU 380l pasta Arctic MX-4 oraz Alphacool NexXxos 980 M11 | Rezerwuar 490 ml | Pompa EKWB D5 | Płyn Aquacomputer DP Ultra | chłodnice: Magicool 420 x 29 mm + 3 x Corsair 140 mm oraz Black Ice Nemesis 140GTS + wentyl Phanteks 140 mm | Regulator LC Power LC-CFC-1 | Rurka Alphacool UV 13/10 Blue


#12 zbiku90

zbiku90
  • Pasjonat

  • 774 postów

Napisano 13 wrzesień 2019 - 20:34

może masz pomysł czym go obciążyć poza RealBench (najnowsza wersja)?

Ja używam OCCT i prime95. Obydwa jak przejdzie po 30 minut to uznaje że jest w pełni stabilnie (do gier). Do renderowania itp. można ten czas wydłużyć bo jednak procesor jest w pełni obciążony przez dłuższy czas


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650


#13 TwardyMakowiec

TwardyMakowiec
  • Autor tematu
  • Bywalec

  • 113 postów
  • 3DMark 06:40098, FireStrike 16111

Napisano 14 wrzesień 2019 - 19:21

chyba wyżej nie pójdzie, niż wyżej napisałem

zwiększyłem napięcie na 1,425 V z palca, w biosie pokazywał 1,38 V i FSB na 455

nie wstał Windows nawet kiedy obniżyłem pamięć do 2,0 x 455 (910 MHz)

to chyba górny limit tej płyty, napięcia wyżej boję się dawać na procu, szkoda mi go.

 

ostatecznie udało się wycisnąć 3825 MHz na procu i 1080 MHz na pamięci

 

uważam że i tak niezły wynik tym bardziej że pamięć zaczęła parzyć w palce


na prime95 wyskoczył FATAL ERROR na trzech rdzeniach po teście 5K, chyba muszę coś jeszcze poprawić...


max dla tej płyty to BUS 445 MHz / Rated FSB 1780 MHz

proc zatem na 3782,5 MHz idzie i działa stabilnie

pamięć z palca ustawiłem na 5-5-5-15 @ 1068 MHz (445 x 2,4) przy napięciu 2,05 V

SB Overvoltage i MCH Overvoltage ustawione na +0,3 V - wyżej się nie da, jak wyżej wspomniałem

napięcie stabilne Vcore z palca 1,38 - w CPUz oraz HW Monitorze pokazuje 1,34 V a podczas obciążenia 1,28 V 

nie wyskakują błędy, przechodzi wszystkie testy, temperatura dochodzi do max 71°C na rdzeniach a pastę wymieniałem 4 lata temu

i jeszcze jedno, zasilacz 560 W - nawet dobry i sprawny - to jednak ciut za mało, co najmniej 600 W 80+ gold. ja myślę że jednak mojemu brakuje ciut mocy i się męczy co słychać pod obciążeniem.

 

myślę że na chipsecie P45 poszedłby na 4,0 GHz ale szkoda mi kasy i zachodu dla 200 MHz różnicy

może się komuś te informacje przydadzą, dziękuję za pomoc. 


Użytkownik TwardyMakowiec edytował ten post 14 wrzesień 2019 - 19:28

  • 0

Core i7 4790K @ 4.7Ghz 1.282V | AsRock Z97 Extreme 9 | 2x8 GB G.Skill TridentX C10D-2400 GTX-XMP | EVGA GTX 980 Ti FTW @ 1430 MHz | SSD SP NVMe 500 GB | 2xHDD WD 2TB 7200 64 MB | HDD Seagate 3 TB / 128 MB | Chieftec 750/85+ | Phanteks Enthoo Pro | bloki wodne: Koolance CPU 380l pasta Arctic MX-4 oraz Alphacool NexXxos 980 M11 | Rezerwuar 490 ml | Pompa EKWB D5 | Płyn Aquacomputer DP Ultra | chłodnice: Magicool 420 x 29 mm + 3 x Corsair 140 mm oraz Black Ice Nemesis 140GTS + wentyl Phanteks 140 mm | Regulator LC Power LC-CFC-1 | Rurka Alphacool UV 13/10 Blue


#14 zbiku90

zbiku90
  • Pasjonat

  • 774 postów

Napisano 15 wrzesień 2019 - 07:18

Jeszcze się tylko zapytam jaka grafika jest w tym zestawie? Może faktycznie zasilacz nie wyrabia, zwłaszcza jeśli wiekiem dorównuje reszcie części.


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650


#15 TwardyMakowiec

TwardyMakowiec
  • Autor tematu
  • Bywalec

  • 113 postów
  • 3DMark 06:40098, FireStrike 16111

Napisano 16 wrzesień 2019 - 11:22

grafika gtx 560 - niepodkręcona. teoretycznie powinno wystarczyć mocy ale już widzę że jest za mało...


  • 0

Core i7 4790K @ 4.7Ghz 1.282V | AsRock Z97 Extreme 9 | 2x8 GB G.Skill TridentX C10D-2400 GTX-XMP | EVGA GTX 980 Ti FTW @ 1430 MHz | SSD SP NVMe 500 GB | 2xHDD WD 2TB 7200 64 MB | HDD Seagate 3 TB / 128 MB | Chieftec 750/85+ | Phanteks Enthoo Pro | bloki wodne: Koolance CPU 380l pasta Arctic MX-4 oraz Alphacool NexXxos 980 M11 | Rezerwuar 490 ml | Pompa EKWB D5 | Płyn Aquacomputer DP Ultra | chłodnice: Magicool 420 x 29 mm + 3 x Corsair 140 mm oraz Black Ice Nemesis 140GTS + wentyl Phanteks 140 mm | Regulator LC Power LC-CFC-1 | Rurka Alphacool UV 13/10 Blue






Również z jednym lub większą ilością słów kluczowych: q9550, OC, podkręcanie, 4 GHz, GA-P35-DS3, napięcie, PC-8500, FSB

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych