Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Wysokie taktowanie zegara karty graficznej w spoczynku

gtx geforce nvidia temp idle clock gpu graphics

Najlepsza odpowiedź wojak1321, 12 wrzesień 2019 - 07:54

To nie jest nic dziwnego ani żaden konflikt, tak powinno być i nawet evga o tym pisze:

https://www.evga.com...spx?faqid=59708

 

https://www.techpowe...idia-inspector/

 

#1 Download NVIDIA Inspector and run it.
#2 Right click on the button that says "Show overclocking" and select "Multi Display Power Saver"
#3 Under the Target GPUs section check mark both GPUs.
#4 Check mark run multi display power saver at startup.
#5 Check mark activate full 3d by gpu usage and adjust the threshold to 30%.
#6 Close NVIDIA Inspector. 
#7 Reboot PC.

 

Dodatkowo pomaga też wyłączenie ShadowPlay i akceleracji sprzętowej w przeglądarkach

Pomogło! :D 


Pomogło! :D

 

A muszę dodawać gry i aplikacje do tych dwóch dolnych tabelek czy to nie jest konieczne?

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 wojak1321

wojak1321
  • Nowicjusz

  • 18 postów

Napisano 11 wrzesień 2019 - 13:25

Od kilku dni mam problem z kartą graficzną, z jej wysokim taktowaniem w idle, nawet 1632Mhz i nie zbija, temperatura dochodzi do 45 stopni przy 1700RPM. Wcześniej miałem podobny problem z prockiem, ale zainstalowanie czystego windowsa pomogło. A przy karcie nic... Wgrywałem 3 różne sterowniki Nvidia, aktualizowałem bios, resetowałem bios do "default", w sterownikach ustawione na "adaptacyjne", a w systemie na "zrównoważone". 

 

GTX 1070 Strix OC

MSI Z390 Pro Carbon AC

i5 9600k

Corsair Vengeance 16GB 3000Mhz

Nzxt kraken x62

 

Jeszcze kilka dni temu temperatura karty wynosiła około 30 stopni przy 0 RPM w idle :( 


HWMonitor: https://zapodaj.net/...7dbc2.jpg.html 


  • 0

#2 zbiku90

zbiku90
  • Entuzjasta

  • 680 postów

Napisano 11 wrzesień 2019 - 13:45

Ile podpiętych monitorów?


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** MSI GTX 970 Gaming @ 1450/7500 MHz ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650


#3 wojak1321

wojak1321
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 11 wrzesień 2019 - 13:59

Ile podpiętych monitorów?


przy 1 to samo..


  • 0

#4 pendzel_3

pendzel_3
  • Zapaleniec

  • 1476 postów

Napisano 11 wrzesień 2019 - 14:04

Jak wygląda wtedy GPU usage? przydałyby się jakieś pełne logi 


  • 0

#5 zbiku90

zbiku90
  • Entuzjasta

  • 680 postów

Napisano 11 wrzesień 2019 - 14:04

Gdzieś czytałem że taki problem występuje przy wielu monitorach, ewentualnie jednym ale z wysokim odświeżaniem, od 120hz w górę


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** MSI GTX 970 Gaming @ 1450/7500 MHz ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650


#6 wojak1321

wojak1321
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 11 wrzesień 2019 - 14:13

Gdzieś czytałem że taki problem występuje przy wielu monitorach, ewentualnie jednym ale z wysokim odświeżaniem, od 120hz w górę

mam 144Hz teraz podłączony, sprawdzę jak przy 60Hz z drugim monitorem


Jak wygląda wtedy GPU usage? przydałyby się jakieś pełne logi 

jak wrzucić plik txt? xd 


  • 0

#7 pendzel_3

pendzel_3
  • Zapaleniec

  • 1476 postów

Napisano 11 wrzesień 2019 - 14:27

najlepiej zrób tak jak kolega w tym temacie:

http://forum.benchma...rach/?p=2632873


  • 0

#8 gepardmak

gepardmak
  • Maniak

  • 3778 postów

Napisano 11 wrzesień 2019 - 14:51

Czysty system wyklucza działanie szkodliwego oprogramowania. Zainstaluj sobie program Asus GPU Tweak II i przywróć ustawiania domyślne w tym programie. Jeśli używałeś MSI Afterburner zrób podobnie. Potem uruchom ponownie system.  


  • 0

#9 wojak1321

wojak1321
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 11 wrzesień 2019 - 22:17

Czysty system wyklucza działanie szkodliwego oprogramowania. Zainstaluj sobie program Asus GPU Tweak II i przywróć ustawiania domyślne w tym programie. Jeśli używałeś MSI Afterburner zrób podobnie. Potem uruchom ponownie system.  

Zrobiłem tak, trzyma zegar na 1000Mhz lub 1025Mhz zależnie od trybu, Silent mode lub Gaming mode. Może już tak ma być i nie zrzuci już niżej taktowania? chociaż to byłoby dziwne xd

 

https://zapodaj.net/...b5b2dd.jpg.html

https://zapodaj.net/...2d4b89.jpg.html


najlepiej zrób tak jak kolega w tym temacie:

http://forum.benchma...rach/?p=2632873

Ramy sprawdzałem Memtestem i diagnostyką systemową do sprawdzania pamięci, nie wykryło żadnych błędów


Zrobiłem tak, trzyma zegar na 1000Mhz lub 1025Mhz zależnie od trybu, Silent mode lub Gaming mode. Może już tak ma być i nie zrzuci już niżej taktowania? chociaż to byłoby dziwne xd

 

https://zapodaj.net/...b5b2dd.jpg.html

https://zapodaj.net/...2d4b89.jpg.html

 


Użytkownik wojak1321 edytował ten post 11 wrzesień 2019 - 22:18

  • 0

#10 gepardmak

gepardmak
  • Maniak

  • 3778 postów

Napisano 12 wrzesień 2019 - 00:43

Może to jakiś konflikt z monitorem. Spróbuj zmienić typ podłączenia z HDMI na DP lub DVI albo na odwrót. Dziwne. 


  • 0

#11 zbiku90

zbiku90
  • Entuzjasta

  • 680 postów

Napisano 12 wrzesień 2019 - 06:39

To nie jest nic dziwnego ani żaden konflikt, tak powinno być i nawet evga o tym pisze:

https://www.evga.com...spx?faqid=59708

 

https://www.techpowe...idia-inspector/

 

#1 Download NVIDIA Inspector and run it.
#2 Right click on the button that says "Show overclocking" and select "Multi Display Power Saver"
#3 Under the Target GPUs section check mark both GPUs.
#4 Check mark run multi display power saver at startup.
#5 Check mark activate full 3d by gpu usage and adjust the threshold to 30%.
#6 Close NVIDIA Inspector. 
#7 Reboot PC.

 

Dodatkowo pomaga też wyłączenie ShadowPlay i akceleracji sprzętowej w przeglądarkach


  • 1

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** MSI GTX 970 Gaming @ 1450/7500 MHz ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650


#12 wojak1321

wojak1321
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 12 wrzesień 2019 - 07:54   Najlepsza odpowiedź

To nie jest nic dziwnego ani żaden konflikt, tak powinno być i nawet evga o tym pisze:

https://www.evga.com...spx?faqid=59708

 

https://www.techpowe...idia-inspector/

 

#1 Download NVIDIA Inspector and run it.
#2 Right click on the button that says "Show overclocking" and select "Multi Display Power Saver"
#3 Under the Target GPUs section check mark both GPUs.
#4 Check mark run multi display power saver at startup.
#5 Check mark activate full 3d by gpu usage and adjust the threshold to 30%.
#6 Close NVIDIA Inspector. 
#7 Reboot PC.

 

Dodatkowo pomaga też wyłączenie ShadowPlay i akceleracji sprzętowej w przeglądarkach

Pomogło! :D 


Pomogło! :D

 

A muszę dodawać gry i aplikacje do tych dwóch dolnych tabelek czy to nie jest konieczne?


  • 0

#13 zbiku90

zbiku90
  • Entuzjasta

  • 680 postów

Napisano 12 wrzesień 2019 - 07:59

To już musisz sam sprawdzić. To bardziej obejście problemu niż rozwiązanie ale cieszę się że zadziałało :)


  • 1

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** MSI GTX 970 Gaming @ 1450/7500 MHz ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650






Również z jednym lub większą ilością słów kluczowych: gtx, geforce, nvidia, temp, idle, clock, gpu, graphics

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych