Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Wstawanie z uśpienia i praca poniżej oczekiwań

UserBenchmark uśpienie underperforming below expectations RTX2080 i9-9900K

Najlepsza odpowiedź Dolec, 26 sierpień 2019 - 14:17

Dziękuję za wszystkie podpowiedzi, wygląda na to że aktualizacja sterowników pomogła.

 

Paweł

Przejdź do postu


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Dolec

Dolec
  • Nowicjusz

  • 7 postów

Napisano 23 sierpień 2019 - 13:21

Witam,

 

jest to mój pierwszy post na tym forum, z góry przepraszam jeżeli informacje będą niewystarczające.

 

Niedawno kupiłem laptopa do pracy, podzespoły wydają się być z "wyższej półki", jednak pojawił się dziwny problem. Mianowicie - po powrocie z uśpienia laptop działa bardzo powoli, wręcz tragicznie, aż do jego zrestartowania.

 

Pomyślałem, że zrobię test przy pomocy UserBenchmark, okazało się że większość podzespołów działa poniżej oczekiwań - mianowicie:

 

aHbXWYq.png

 

 

Podzespoły których używam:

 

CPU: Intel Core i9-9900K
GPU: Nvidia GeForce RTX 2080
2x SSD: Samsung 970 Evo Plus NVMe PCIe M.2 500GB 
RAM: Kingston 9905712-010.A00G 2x16GB 
 
Zasadniczo pytania mam 2:
 
A) Czy problem ze wstawaniem z uśpienia może mieć związek z tymi wynikami? Jeżeli nie - co powinienem sprawdzić / zrobić by to naprawić?
 
B) Czy wyniki z wklejonego zdjęcia nie powinny być lepsze? Praktycznie większość została opisana jako "way below expectations". Jakie są sposoby na poprawę tego stanu?
 
Z góry dziękuję za każdą pomoc,
 
Paweł

  • 0

#2 jarrino

jarrino
  • Maniak

  • 10496 postów
  • Miejscowość:Warszawa

Napisano 23 sierpień 2019 - 13:37

Czy masz wszystkie uaktualnienia systemu oraz sterowników i biosu płyty głównej ?

Przeglądnij tutaj - https://www.google.c...chrome&ie=UTF-8


Użytkownik jarrino edytował ten post 23 sierpień 2019 - 13:38

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 Dolec

Dolec
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 23 sierpień 2019 - 14:02

Czy masz wszystkie uaktualnienia systemu oraz sterowników i biosu płyty głównej ?
 

 

System - tak

Sterowniki - jedyny sterownik który nie był aktualny był sterownikiem karty sieciowej - już zaktualizowałem

Bios - tak

 

Paweł


  • 0

#4 zbiku90

zbiku90
  • Pasjonat

  • 886 postów

Napisano 23 sierpień 2019 - 14:43

Jest to laptop z częściami typowo desktopowymi. W komputerze stacjonarnym jest zazwyczaj przewiewna obudowa i masywne chłodzenia. Dzięki temu sprzęt boostuje się o wiele wyżej, a co bardziej ogarnięci userzy jeszcze podbijają wydajność przez overclocking. W laptopie natomiast brak jest miejsca na wypasione chłodzenia, sprzęt działa w znacznie wyższych temperaturach przez co słabo się boostuje albo wręcz obniża taktowanie w ramach throttlingu. Także sprzęt który masz zawsze będzie działał poniżej oczekiwań i nic na to nie poradzisz za bardzo.

Co do wstawania z uśpienia to nic nie poradzę bo takie problemy mogą mieć multum przyczyn i bez jakiegokolwiek nakierowania ciężko cokolwiek stwierdzić


  • 0

i7 2600K @ 4,8GHz 1,4V ** MSI P67A-C45 (B3) ** Crucial Ballistix 2x8GB DDR3 1866Mhz CL10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 Gold ** SSD SP S55 120GB + HDD 3x500GB ** Cooler Master HAF 912 Plus 2x200mm 2x120mm ** Zalman CNPS10x Performa + Arctic P12 ** Samsung S23C650


#5 Dolec

Dolec
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 23 sierpień 2019 - 15:14

Dzięki za odpowiedź.

 

Wydaje się to logiczne, temperatury na CPU przy 100% obciążeniu oscylują około 81-83st, bez obciążenia przy przegladaniu sieci 49-50st. Na GPU przy 100% obciążeniu jest to 71st, bez obciążenia 49-50st. Wiatraki są bardzo głośne i jest ich tam upchanych chyba ze 3, bo to jest jak start helikoptera ;) Sama obudowa jest dużo wyższa niż w "normalnych" laptopach, z tyłu prawie całość otwarta. Dodatkowo uzywam podstawki chłodzącej zalecanej przez producenta. Czy warto oddać go do serwisu żeby wymieli pastę na CPU na coś lepszego?

 

Rozumiem, że to nie ma wpływu na temat uśpienia i jest on zbyt ogólny na farumową diagnozę? Niestety nie potrafię nakierować na możliwe przyczyny, nie znam się na tym i nie zauważyłem innych objawów.

 

Paweł


  • 0

#6 zbiku90

zbiku90
  • Pasjonat

  • 886 postów

Napisano 23 sierpień 2019 - 17:49

Czy warto oddać go do serwisu żeby wymieli pastę na CPU na coś lepszego?

Jeżeli jest nowy, a tym bardziej na gwarancji to bez sensu. Poczekaj na zakończenie gwarancji z takimi zabiegami bo zazwyczaj na chłodzeniu procesora jest plomba.

 

Co do tego wstawania z uśpienia to można przejrzeć Podgląd Zdarzeń pod kątem błędów, ewentualnie w biosie spróbować powyłączać opcje odpowiedzialne za oszczędzanie energii o ile takie są


  • 0

i7 2600K @ 4,8GHz 1,4V ** MSI P67A-C45 (B3) ** Crucial Ballistix 2x8GB DDR3 1866Mhz CL10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 Gold ** SSD SP S55 120GB + HDD 3x500GB ** Cooler Master HAF 912 Plus 2x200mm 2x120mm ** Zalman CNPS10x Performa + Arctic P12 ** Samsung S23C650


#7 Dolec

Dolec
  • Autor tematu
  • Nowicjusz

  • 7 postów

Napisano 26 sierpień 2019 - 14:17   Najlepsza odpowiedź

Dziękuję za wszystkie podpowiedzi, wygląda na to że aktualizacja sterowników pomogła.

 

Paweł


  • 1





Również z jednym lub większą ilością słów kluczowych: UserBenchmark, uśpienie, underperforming, below, expectations, RTX2080, i9-9900K

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych