Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Mało fps w CS:GO na nowym laptopie


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Saiyan

Saiyan
  • Bywalec

  • 87 postów

Napisano 11 sierpień 2019 - 16:36

Witam , wczoraj kupiłem nowy laptop.

Porobiłem wszystkie aktualizacje i ustawienia pod CS..

Laptop i7 9gen gtx 1660ti 16gb ram.

CS:GO ilość fps 30... nic w górę. Rano odpaliłem miałem 30 wylaczyłem i wskoczyło na +/- 300, a teraz stoi na 30 fps.

Co jest? wie ktos jak pomoc ?


  • 0

#2 sebki1

sebki1
  • Nałogowiec

  • 1832 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 11 sierpień 2019 - 16:49

V-sync wylaczone w opcjach graficznych ?


  • 0

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#3 Saiyan

Saiyan
  • Autor tematu
  • Bywalec

  • 87 postów

Napisano 11 sierpień 2019 - 17:21

Wszystko jest dobrze ustawione. Tak wydaje mi się.

Teraz zauważyłem, że jak podłącze kabel by ładował się laptop to jest wszystko ok i fps +/- 300 mam


  • 0

#4 sebki1

sebki1
  • Nałogowiec

  • 1832 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 11 sierpień 2019 - 17:22

Masz ustawione w opcjach zasilania wysoka wydajnosc ?


  • 0

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#5 Saiyan

Saiyan
  • Autor tematu
  • Bywalec

  • 87 postów

Napisano 11 sierpień 2019 - 17:25

tak


  • 0

#6 sebki1

sebki1
  • Nałogowiec

  • 1832 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 11 sierpień 2019 - 17:39

Jest jeszcze opcja ze na baterii laptop przelacza sie na zintegrowana grafike intel pomimo wlaczonej wysokiej wydajnosci - na kablu wszystko jest ok bo dziala grafika nvidia.Poszukaj opcji w panelu sterowania nvidii zeby ustawic preferowany procesor nvidia o duzej wydajnosci.


Użytkownik sebki1 edytował ten post 11 sierpień 2019 - 17:40

  • 0

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#7 Saiyan

Saiyan
  • Autor tematu
  • Bywalec

  • 87 postów

Napisano 12 sierpień 2019 - 14:49

Ogólnie sprawa wygląda tak, że na kablu jest wszystko okey i fps są +/- 300 w grze.

Pytanie mam jeszcze takie, że jak gram laptop jest tak głośny, że masakra. Wiatraki tak dają jakby ktoś suszył włosy suszarką.

Czy tak to będzie wyglądać?


  • 0

#8 MacPiston

MacPiston
  • Dyskutant

  • 226 postów

Napisano 12 sierpień 2019 - 16:12

Raczej tak, ale jeszcze napisz jaki to laptop. To jest właśnie problem laptopów i dlaczego się na nich raczej nie gra


  • 0

Spec:

AMD R7 2700 @4.0, Asus X370-A, 16GB Corsair Vengeance LED @2866, MSI GTX 1080 FE, XFX XTR 550W, CM Q500L


#9 jakub1t

jakub1t
  • Nałogowiec

  • 1886 postów
  • 3DMark 06:?

Napisano 12 sierpień 2019 - 16:15

Tak to będzie wyglądać.
  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.8 1.184V 4R/8W AC freezer 33, micron 2x4gb ddr3 1333/1600mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Brainwavz  HM5 .


#10 Saiyan

Saiyan
  • Autor tematu
  • Bywalec

  • 87 postów

Napisano 12 sierpień 2019 - 16:26

Legion y540


  • 0

#11 MacPiston

MacPiston
  • Dyskutant

  • 226 postów

Napisano 12 sierpień 2019 - 18:31

Sprawdź jeszcze temperatury podczas grania ale na 99% ten hałas to jest normalne zachowanie.


  • 0

Spec:

AMD R7 2700 @4.0, Asus X370-A, 16GB Corsair Vengeance LED @2866, MSI GTX 1080 FE, XFX XTR 550W, CM Q500L


#12 jakub1t

jakub1t
  • Nałogowiec

  • 1886 postów
  • 3DMark 06:?

Napisano 12 sierpień 2019 - 18:44

Możesz sobie kupić podkładkę chłodzącą i ustawić krzywe wentylatorów aby go wyciszyć , ale wiele pewnie to nie zmieni . 

 

Serwisuje koledze laptopa niby typowo do grania MSI G coś tam i to 17 calowego ze słabszymi bebechami od Twojego i nie da się tam temperatury opanować . 


  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.8 1.184V 4R/8W AC freezer 33, micron 2x4gb ddr3 1333/1600mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Brainwavz  HM5 .





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych