Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Wiatrak ZALMAN wariuje.


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Drakenix

Drakenix
  • Nowicjusz

  • 9 postów

Napisano 03 sierpień 2019 - 18:58

Witam, jak w temacie, tylni wiatrak wariuje ten górny działa 100% sprawnie
Co mam na myśli pisząc "wariuje"? 
Raz sie kręci raz sie nie kręci. Nie mam pojęcia czym jest to spowodowane, jeszcze dodaje zdjęcia i proszę o pomoc. 
(ps komputer był niedawno czyszczony powietrzem sprężonym plus radiator czyściłem ręcznie i zakładałem nową pastę na procesor(lecz przed tym zabiegiem jak i po - nadal to samo :<



b943c4d72b045.jpg


61e00eb0a278f.jpg


  • 0

#2 wodego

wodego
  • Nałogowiec

  • 1538 postów

Napisano 03 sierpień 2019 - 19:15

Należy go oddać do specjalistycznego serwisu gdzie walczą z wiatrakami...

 

Wyciągnąć (albo i nie - jak tam wygodniej), podać napięcie z regulowanego zasilacza. Sprawny powinien startować od 5V. W razie losowego startu (czasem tak, czasem nie) wziąć pożyczkę i kupić nowy.


  • 0

#3 Yahoo.K

Yahoo.K
  • Pasjonat

  • 875 postów

Napisano 03 sierpień 2019 - 19:23

Przede wszystkim ten wentylator powinien ci wydmuchiwać powietrze z obudowy, a w tej chwili to jest odwrotnie


  • 0

#4 Drakenix

Drakenix
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 03 sierpień 2019 - 20:40

Należy go oddać do specjalistycznego serwisu gdzie walczą z wiatrakami...

 

Wyciągnąć (albo i nie - jak tam wygodniej), podać napięcie z regulowanego zasilacza. Sprawny powinien startować od 5V. W razie losowego startu (czasem tak, czasem nie) wziąć pożyczkę i kupić nowy.

hahah dzięki za radę:D


Przede wszystkim ten wentylator powinien ci wydmuchiwać powietrze z obudowy, a w tej chwili to jest odwrotnie

Spoko no teraz odwrotnie zamontowałem do tamtego na zdjęciu i działa ale charczy co 10 sekund(to trwa jakieś 3 sekundy) potem jest spokój i znowu...


  • 0

#5 mistela222

mistela222
  • Entuzjasta

  • 559 postów
  • Miejscowość:STG

Napisano 03 sierpień 2019 - 22:21

Chyba pora go wymienić.


  • 1

Ryzen 3600@ 4.2GHz-1.063V / RTX 2060 / MSI B450 Tomahawk / 16 GB Kingson HYPERX@3600 CL16 / Supremo FM2 550W / Plextor 256GB M9PeG /  Crucial MX500


#6 sznib

sznib
  • buzujolidrinker

  • 1177 postów

Napisano 04 sierpień 2019 - 07:38

Możliwe że zasyfiony w środku. Rozebrać i wyczyścić.

 

https://majsterkowo....or-komputerowy/


  • 0

Ryzen 3600*Asus Crosshair VI Hero*16GB Crucial Ballistix AT 3200*Asus RTX 2060Super Dual*SSD!1: Toshiba Q Pro 256GB, SSD2: Intel 520 120GB, SSD3: Adata DP910 1TB, HDD:  Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo II*Philips 328P*Logitech K270*Logitech G900*


#7 thomyroke

thomyroke
  • Dyskutant

  • 164 postów

Napisano 04 sierpień 2019 - 12:25

Miałem chyba ten sam wentylator, też był taki problem, raz kręcił, raz nie, a potem już w ogóle, poszedł komp do serwisu xkom (w końcu ma gwarancje) gdzie niby go zrobili, fakt podziałał ale na kilka dni, potem znowu i trzeba było go ręcznie ruszyć żeby zaczął działać, możliwe że to łożysko pada, ja wziąłem kupiłem nowy, inny bo już wkurw na maksa, nie będę drugi raz oddawał na 2 tygodnie komputera żeby nic z nim nie zrobili.


  • 0

#8 Drakenix

Drakenix
  • Autor tematu
  • Nowicjusz

  • 9 postów

Napisano 04 sierpień 2019 - 20:48

Miałem chyba ten sam wentylator, też był taki problem, raz kręcił, raz nie, a potem już w ogóle, poszedł komp do serwisu xkom (w końcu ma gwarancje) gdzie niby go zrobili, fakt podziałał ale na kilka dni, potem znowu i trzeba było go ręcznie ruszyć żeby zaczął działać, możliwe że to łożysko pada, ja wziąłem kupiłem nowy, inny bo już wkurw na maksa, nie będę drugi raz oddawał na 2 tygodnie komputera żeby nic z nim nie zrobili.

Ehhh, no bo zmienić/wyjąć go się nie da? 


  • 0

#9 thomyroke

thomyroke
  • Dyskutant

  • 164 postów

Napisano 04 sierpień 2019 - 21:38

Ehhh, no bo zmienić/wyjąć go się nie da? 

 To znaczy co masz na myśli, jak chcesz zmienić to po prostu odkręcasz z 4 śrub i zakładasz inny.


  • 0

#10 wodego

wodego
  • Nałogowiec

  • 1538 postów

Napisano 04 sierpień 2019 - 21:58

Poproś znajomego jak sam nie radzisz sobie z tak skomplikowaną czynnością.


  • 0

#11 pendzel_3

pendzel_3
  • Maniak

  • 3133 postów

Napisano 06 sierpień 2019 - 10:24

Ehhh, no bo zmienić/wyjąć go się nie da? 

 

dasz radę, to nie lot w kosmos.. wierzymy w Ciebie.

 

Miałem chyba ten sam wentylator, też był taki problem, raz kręcił, raz nie, a potem już w ogóle, poszedł komp do serwisu xkom (w końcu ma gwarancje) gdzie niby go zrobili, fakt podziałał ale na kilka dni, potem znowu i trzeba było go ręcznie ruszyć żeby zaczął działać, możliwe że to łożysko pada, ja wziąłem kupiłem nowy, inny bo już wkurw na maksa, nie będę drugi raz oddawał na 2 tygodnie komputera żeby nic z nim nie zrobili.

 

Jeśli to co piszesz jest prawdą to niezłe dziadostwo, pewnie go przedmuchali i przesmarowali pod wlepką a taka operacja pomaga własnie na chwile.

 

To że nie szanują czasu klienta to norma, ale nie szanują też siebie bo jak komp znowu wróci na gwarancję to kolejna roboczogodzina w dupsko, a można było od razu wymienić wentylek którego hurtowa cena to pewnie ~10-15zł. 


  • 0

Ryzen 7 1700@3,9GHz 1,34V ** Fortis 3 HE1425 v2 ** MSI B450-a pro ** Crucial ballistix sport LT@3533 c15 ** Zotac gtx 1070 amp! **

Vero M2 600W ** NVMe XPG SX8200 Pro  + HDD 1TB ** SPX M40 pure black/6x 1200 sigma pro*

<RAM>Na pytania typu"Czy dany ram będzie u mnie działał na pewno? Odp:na pewno są podatki i śmierć, zamawiaj z możliwością zwrotu</RAM>


#12 thomyroke

thomyroke
  • Dyskutant

  • 164 postów

Napisano 13 sierpień 2019 - 15:20

dasz radę, to nie lot w kosmos.. wierzymy w Ciebie.

 

 

 

 

Jeśli to co piszesz jest prawdą to niezłe dziadostwo, pewnie go przedmuchali i przesmarowali pod wlepką a taka operacja pomaga własnie na chwile.

 

To że nie szanują czasu klienta to norma, ale nie szanują też siebie bo jak komp znowu wróci na gwarancję to kolejna roboczogodzina w dupsko, a można było od razu wymienić wentylek którego hurtowa cena to pewnie ~10-15zł. 

 

Znając życie to pewnie tak, dodam że komp wrócił z inną usterką mianowicie wygięta śrubka od obudowy + radiator nie był dokręcony do końca, tylko luzem gdzie przy 100% obciążeniu procesor wynosił 87C (i5 8600k) a według testów jakie zrobili wszystkie wyszły pozytywnie, dziwne  :rotfl: Dokręciłem i od razu max 65C


  • 0




Użytkownicy przeglądający ten temat: 3

0 użytkowników, 3 gości, 0 anonimowych