Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer się wyłączył i już nie startuje


  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1 ved1990

ved1990
  • bhjghjhg

  • 62 postów

Napisano 31 lipiec 2019 - 15:06

Witam.

 

Jak w temacie, bratu w pewnym momencie wyłączył się komp (dodam że przy przeglądaniu neta więc nie było obciążenia) i nie reaguje na power na obudowie/płycie, ledy od chłodzenia i klawiatury się cały czas świecą, nic nie "zaśmierdziało" podłączyłem płyte pod swój zasilacz i dalej to samo 0 reakcji. Wyjmowałem baterie od biosu, zamieniałem RAM miejscami, to samo.

 

Podejrzewam że to płyta lub procek bo przy Ramie, dysku czy karcie by raczej wstał. Ktoś może wie czy płyta i procek mają jakieś różne objawy żeby ocenić?

 

Brat ma Hero XIII + 6700K

 

Ja mam Hero X + 8700k

 

Może zamienić procki ? Tylko czy będą kompatybilne, niby socket ten sam, ale chipsety już inne...

 

Jakieś inne rady mile widziane :)


  • 0

#2 jarrino

jarrino
  • Maniak

  • 10192 postów
  • Miejscowość:Warszawa

Napisano 31 lipiec 2019 - 15:34

Rozbierzcie ten komputer na części pierwsze (procesor też) i złóżcie dokładnie jeszcze raz. Mnie się w ten sposób "naprawiła" karta graficzna...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 zbiku90

zbiku90
  • Entuzjasta

  • 513 postów

Napisano 31 lipiec 2019 - 15:53

Wyświetlacz na płycie nic nie pokazuje? Głośnik nie piszczy? Wentylatory się kręcą czy nie?


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** MSI GTX 970 Gaming @ 1450/7500 MHz ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650 ** Windows 10


#4 ved1990

ved1990
  • Autor tematu
  • bhjghjhg

  • 62 postów

Napisano 31 lipiec 2019 - 16:05

Nic nie świeci, głośnik też 0 reakcji, tylko świeci led od NZXT kraken


  • 0

#5 sznib

sznib
  • buzujolidrinker

  • 783 postów

Napisano 31 lipiec 2019 - 16:33

głośnik też 0 reakcji

 

Najprawdopodobniej uwalona płyta. Spróbuj jeszcze wystartować bez ramu. Powinien być kod dźwiękowy z beepera, jak nie będzie płyta martwa.


  • 0

i7 3770@4.3Ghz*Asrock Z77 Pro4*16GB Adata XPG*Gigabyte GTX1060 6GB*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900


#6 ved1990

ved1990
  • Autor tematu
  • bhjghjhg

  • 62 postów

Napisano 31 lipiec 2019 - 16:43

RAM też wyciągałem, to samo. Dziwi mnie tylko czemu ten kraken i klawiatura się pali


  • 0

#7 zbiku90

zbiku90
  • Entuzjasta

  • 513 postów

Napisano 31 lipiec 2019 - 17:50

Może coś w sekcji zasilania padło i prądu jest na tyle żeby podtrzymać podświetlenie ale za mało żeby wystartować. Ale to tylko moje przypuszczenia, nie wiem, nie znam się, elektronikiem nie jestem.


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** MSI GTX 970 Gaming @ 1450/7500 MHz ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650 ** Windows 10


#8 ved1990

ved1990
  • Autor tematu
  • bhjghjhg

  • 62 postów

Napisano 31 lipiec 2019 - 18:34

Opłaca się to dawać do jakiegoś serwisu czy lepiej nowa płyta?


  • 0

#9 sznib

sznib
  • buzujolidrinker

  • 783 postów

Napisano 31 lipiec 2019 - 20:54

Często tak jest jak płyta padnie że działa tylko zasilanie wentylatorów i diody, i nic poza tym. Naprawiać raczej się nie opłaca.


  • 0

i7 3770@4.3Ghz*Asrock Z77 Pro4*16GB Adata XPG*Gigabyte GTX1060 6GB*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900


#10 zbiku90

zbiku90
  • Entuzjasta

  • 513 postów

Napisano 31 lipiec 2019 - 21:08

Ciężko znaleźć speca co się tym zajmuje, przynajmniej u mnie w okolicy. Jak mieszkasz w dużym mieście to możesz popytać w serwisach ale pytaj od razu o koszt, żeby nie było że wyjdzie więcej niż za nową albo żeby nie potrzymali 1 dzień i skasowali 50zł za "diagnostykę".


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** MSI GTX 970 Gaming @ 1450/7500 MHz ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650 ** Windows 10


#11 ved1990

ved1990
  • Autor tematu
  • bhjghjhg

  • 62 postów

Napisano 31 lipiec 2019 - 21:46

Na wsi, więc tu nie ma nikogo takiego xd Jutro jeszcze wezme go rozłoże i złoże tak dla pewności. Tak czy siak to raczej płyta nie procesor? Jak by był procek to wyczytałem że by chociaż wentylatorami zakręcił. 


  • 0

#12 zbiku90

zbiku90
  • Entuzjasta

  • 513 postów

Napisano 31 lipiec 2019 - 22:01

No przy procesorze to przeważnie jest tak że włącza się na sekundę, zakręci wentylami i wyłącza się i tak w kółko. Zero reakcji to raczej płyta (jeśli zasilacz wykluczony)


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** MSI GTX 970 Gaming @ 1450/7500 MHz ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650 ** Windows 10


#13 jozek23

jozek23
  • Gaduła

  • 273 postów

Napisano 31 lipiec 2019 - 22:28

Nie było przypadkiem w okolicy burzy i przepięć w sieci ?


  • 0

i7-6700K + Noctua NH-U14S , Asus MAXIMUS VIII HERO , G.SKILL Ripjaws4 DDR4 2x8GB 3000MHz , XFX Black Edition XTR 650W, EVGA GeForce GTX 1080 FTW ACX 3.0, PLEXTOR PX-1TM8PeG, PLEXTOR PX-256M8PeG, WD RED 4TB [WD40EFRX] WD Green 2TB [HDWD20EZRX] , WD Blue 2TB [WD20EZRZ] , Samsung 860 Evo 1TB ,GoodRam Iridium Pro 240GB , Samsung 840 Pro 128GB , ASUS DVD DRW-24F1ST , Phanteks Enthoo Pro + 3 x Noctua NF-A14 PWM , EIZO FlexScan EV2450.

 


#14 ved1990

ved1990
  • Autor tematu
  • bhjghjhg

  • 62 postów

Napisano 31 lipiec 2019 - 23:39

W tym czasie nie, chyba że gdzieś dalej. Zasilacz raczej ok, podłączałem pod swój było to samo. Jutro jeszcze sobie na spokojnie posprawdzam, ale brat musi kupić płyte raczej :) Dzięki wszystkim za pomoc :)


  • 0

#15 sznib

sznib
  • buzujolidrinker

  • 783 postów

Napisano 01 sierpień 2019 - 06:38

ak czy siak to raczej płyta nie procesor?

 

Jak włączysz samą (sprawną) płytę bez CPU to daje ona sygnał beeperem o błędzie. Cisza z beepera może być w 2 przypadkach;

- uszkodzona płyta

- któraś kostka ramu jest źle włożona (nie ma styku).


  • 0

i7 3770@4.3Ghz*Asrock Z77 Pro4*16GB Adata XPG*Gigabyte GTX1060 6GB*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900


#16 ved1990

ved1990
  • Autor tematu
  • bhjghjhg

  • 62 postów

Napisano 01 sierpień 2019 - 10:43

Czyli wyjąc procka, karte. zostawić tylko zasilanie i ramy? Jak nie będzie dzwięku na 2 parach ramu dla pewnosci to 100% płyta?


  • 0

#17 sznib

sznib
  • buzujolidrinker

  • 783 postów

Napisano 01 sierpień 2019 - 14:23

Ramy też możesz wyjąć. Jak będzie cisza z beepera płyta padnięta.


  • 0

i7 3770@4.3Ghz*Asrock Z77 Pro4*16GB Adata XPG*Gigabyte GTX1060 6GB*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900


#18 ved1990

ved1990
  • Autor tematu
  • bhjghjhg

  • 62 postów

Napisano 01 sierpień 2019 - 18:21

Wszystko dziś sprawdziłem w swoim kompie, tylko procka nie mam jak, ale na płycie tej rozkręciłem radiatory sekcji i chipsetu? w każdym razie jedna linia na małym kawałku ma jak by zerwany laminat i taki miedziany kolor ta linia idzie w strone CPU, ale nie ma jakiś smolistych śladów żeby coś było spalone. Wszystko oprócz płyty i procka sprawdzone i działa a skoro komp nie daje żadnego znaku to pewnie płyta.


Użytkownik ved1990 edytował ten post 01 sierpień 2019 - 18:22

  • 0




Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych