Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z bootowaniem - Msi b450 a-pro + Ryzen 5 3600

ryzen msi

  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 Arryyyy

Arryyyy
  • Amator

  • 32 postów

Napisano 30 lipiec 2019 - 11:03

Hej, od kilku dni mam problem z uruchamianiem komputera. Po włączeniu, na płycie zaświeca się kontrolka cpu, wentylator na cpu chodzi na 100%. Jedynym rozwiązaniem jakie "działa" jest wyłączenie komputera (przytrzymanie przycisku power), wylączenie zasilacza na kilka sekund. Po tym komputer przechodzi z tej fazy cpu dalej i działa normalnie.

 

Specyfikacja:

CPU: Ryzen 5 3600

MOBO: MSI B450 A-PRO

PSU: Seasonic 550 gold

RAM: Corsair Vengeance LPX, 2x8GB, 3000MHz, CL15

GPU: Nvidia GTX 770 Gainward Phantom 2GB

 

BIOS najnowszy (7B86vA8), przywrócony do ustawień domyślnych.

 

Ktoś miał podobny problem, wie czy istnieje jakieś inne rozwiązanie niż czekanie na kolejne wersje biosu ?

Z góry dzięki za pomoc :D


  • 0

#2 pendzel_3

pendzel_3
  • Nałogowiec

  • 1737 postów

Napisano 30 lipiec 2019 - 11:18

Ktoś miał podobny problem, wie czy istnieje jakieś inne rozwiązanie niż czekanie na kolejne wersje biosu ?

 

No tak coś czułem że wcześniej czy później ktoś napisze i na naszym forum o tym...

Tak, to niestety efekty uboczne dziadowania MSI, musisz śledzić zagraniczne fora, może wypłynie w międzyczasie jakieś rozwiązanie tematu.

 

Niestety czekanie na stable biosy (bo ten który masz to beta - co AMD woli trochę tuszować na swojej stronie pod napisem "download here" ale to własnie 7B86vA8 który posiadasz.) to chyba jedyne co pozostało.


  • 0

#3 Arryyyy

Arryyyy
  • Autor tematu
  • Amator

  • 32 postów

Napisano 30 lipiec 2019 - 11:21

Niestety czekanie na stable biosy (bo ten który masz to beta - co AMD woli trochę tuszować na swojej stronie pod napisem "download here" ale to własnie 7B86vA8 który posiadasz.) to chyba jedyne co pozostało.

 

Zauważyłem że to beta jak chciałem pobrac beta bios i okazało się że to ten sam xd

 

I tak dzięki za informacje, jeżeli pojawi się jakieś rozwiązanie to napiszę tutaj :)


  • 0

#4 krzyhox

krzyhox
  • I'm a mysterious person

  • 2656 postów

Napisano 30 lipiec 2019 - 11:55


  • 0

CPU:Ryzen 3600 CHŁODZENIE:SilentiumPC Navis pro 240,GPU:Gigabyte GeForce RTX 2070 GAMING

MOBO:MSI B450-Tomahawk RAM:ADATA XPG SPECTRIX 16gb 3200 MHz PSU:SilentiumPC Vero L1 600W DYSK:plextor SSD 128GB M6S,OBUDOWA:fractal design define R5

Lenovo B50-80

https://valid.x86.fr/fnet4d


#5 Arryyyy

Arryyyy
  • Autor tematu
  • Amator

  • 32 postów

Napisano 01 sierpień 2019 - 22:48

Moja obudowa nie ma reset swicha, więc nie przetestuję tego :/

 

Poza tym, bez zmieniania niczego, problem zniknął. Komputer startuje przy każdej próbie. Mam nadzieję że tak zostanie :D
I tak czekam na nowy bios żeby nie musieć liczyć na humor płyty


  • 0

#6 Rebelmind

Rebelmind
  • Czerwonoarmista

  • 4658 postów
  • Miejscowość:Geteborg

Napisano 01 sierpień 2019 - 22:50

Obudowa nie musi mieć, zwierasz dwa piny na płycie opisane "RESET SW" na chwilę i tyle.
  • 0
| 3700x | Asus Prime X570-P | 2x8 GB 3600 cl16 | Intel 600p 512GB | Rvii LC | Win 10 |

#7 Arryyyy

Arryyyy
  • Autor tematu
  • Amator

  • 32 postów

Napisano 02 sierpień 2019 - 13:04

Obudowa nie musi mieć, zwierasz dwa piny na płycie opisane "RESET SW" na chwilę i tyle.

 

Tylko że rozwiązaniem z filmiku jest wypięcie tego z płyty


  • 0

#8 Alyce1B

Alyce1B
  • Nowicjusz

  • 1 postów

Napisano 05 sierpień 2019 - 06:17

How was the board behaving when the system didn't boot for the first time?


  • 0

#9 Arryyyy

Arryyyy
  • Autor tematu
  • Amator

  • 32 postów

Napisano 05 sierpień 2019 - 09:06

How was the board behaving when the system didn't boot for the first time?

Same as described in first post. CPU led was on, fans were working on 100%.


  • 0

#10 kamild1996

kamild1996
  • Dyskutant

  • 186 postów

Napisano 10 sierpień 2019 - 10:45

Borykam się z tymi problemami z moją płyta i mogę ci dać prostą radę: nie kombinuj. Jeśli masz problem z bootowaniem, to z moich doświadczeń wynika że najlepiej jest po prostu restartować komputer, do skutku. Ewentualnie się włączy :)
Samo działanie i niedziałanie płyty dzieje się w seriach. Teraz twój komputer działa, i przez parę dni/tygodni  będzie się uruchamiał bez żadnych problemów (może raz/dwa razy pod rząd zaświeci się CPU). Póki niespodziewanie płyta głowna zmieni zdanie i kilkadziesiąt razy pod rząd odmówi ci uruchomienia. W jednym z takich przypadków restartowalem komputer chyba z 50 razy by w końcu się uruchomił :D Dzisiaj po utracie prądu po tak 20 restartach wystartował.
Ja od paru tygodni usypiam komputer zamiast go wyłączać, i jak na razie nie miałem z tym żadnych problemów, więc jeśli wolisz nie ryzykować z wyłączaniem komputera to go po prostu usypiaj :) Niektórym podobno przy usypianiu/wybudzaniu wyskakują BSOD-y, jednak ja takich nie zauważyłem - może kwestia najnowszych sterowników do chipsetu od AMD, nie wiem.

 

PS: Sztuczka ze zwieraniem RESET SW też nic nie daje, jak również wszystkie te sztuczki które można znaleźć w sieci - ludzie twierdzą że działają, bo akurat w momencie po tym jak ją spróbowali to płyta główna postanowiła zmienić zdanie i zacząć działać :)


Użytkownik kamild1996 edytował ten post 10 sierpień 2019 - 15:28

  • 0

MSI B450 Tomahawk / Ryzen 7 3700X, cooler SPC Grandis 2 z dmuchawami Noctua / 16 GB DDR4 3000MHz CL15 / ASUS Strix GTX 1070 ADATA SX6000 Pro M.2 512GB / WD Blue 2TB / Corsair RM550x 550W 80Plus Gold / Audiotrak Prodigy CUBE (AKG K240 MKII + Microlab FC330) / SilentiumPC Brutus M25


#11 Arryyyy

Arryyyy
  • Autor tematu
  • Amator

  • 32 postów

Napisano 11 sierpień 2019 - 14:15

Myślę że jezeli jakieś "sztuczki" mogą zadziałać to warto je przetestować. Co do usypiania, to używam kilku różnych systemów i wolałbym tego nie robić, potem jest problem z montowaniem wspólnych partycji.


  • 0

#12 kamild1996

kamild1996
  • Dyskutant

  • 186 postów

Napisano 12 sierpień 2019 - 09:59

Myślę że jezeli jakieś "sztuczki" mogą zadziałać to warto je przetestować.

Jeśli znajdzie się sposób potwierdzony przez znaczną większość osób i nikt nie wspomni że mu ten sposób nie działa to jak najbardziej. Inaczej szkoda czasu, tym bardziej ze sztuczkami pokroju "wykonaj flashback BIOS do starej wersji po czym aktualizuj BIOS wersja po wersji resetując CMOS po każdej aktualizacji, wszystko przy wyjętych wszystkich komponentach z płyty głównej". 

Ale nie bronię, jak ci się chce to testuj =D 


  • 0

MSI B450 Tomahawk / Ryzen 7 3700X, cooler SPC Grandis 2 z dmuchawami Noctua / 16 GB DDR4 3000MHz CL15 / ASUS Strix GTX 1070 ADATA SX6000 Pro M.2 512GB / WD Blue 2TB / Corsair RM550x 550W 80Plus Gold / Audiotrak Prodigy CUBE (AKG K240 MKII + Microlab FC330) / SilentiumPC Brutus M25


#13 pendzel_3

pendzel_3
  • Nałogowiec

  • 1737 postów

Napisano 12 sierpień 2019 - 11:33

W jednym z takich przypadków restartowalem komputer chyba z 50 razy by w końcu się uruchomił  Dzisiaj po utracie prądu po tak 20 restartach wystartował.
 

 

No to niezła jazda, po tyłku dostaje i mobo i zasilacz - to nic jeszcze nie wiadomo o stable biosach?

 

Po prostu nie wierzę w to, że do tej pory nie dało się ich wydać.

Technicznie "stare" wersje nie odbiegają niczym od nowych, poza ilością pamięci.

 

Nie chce siać demagogii ani szerzyć teorii spiskowych ale coś mi się wydaje, że to jest nic innego jak dbanie o odpowiednie słupki sprzedażowe MAXów i jak tabelki będą się zgadzać to w końcu wyjdą stable biosy.


  • 0

#14 kamild1996

kamild1996
  • Dyskutant

  • 186 postów

Napisano 12 sierpień 2019 - 12:28

 

 

No to niezła jazda, po tyłku dostaje i mobo i zasilacz - to nic jeszcze nie wiadomo o stable biosach?

 

Po prostu nie wierzę w to, że do tej pory nie dało się ich wydać.

Technicznie "stare" wersje nie odbiegają niczym od nowych, poza ilością pamięci.

 

Nie chce siać demagogii ani szerzyć teorii spiskowych ale coś mi się wydaje, że to jest nic innego jak dbanie o odpowiednie słupki sprzedażowe MAXów i jak tabelki będą się zgadzać to w końcu wyjdą stable biosy.

 

Ostatnia wzmianka od MSI w sprawie BIOSów jest chyba tutaj, sprzed 6 dni: 
https://www.reddit.c...om_msi/ew1gr3q/ (komentarz niżej)

Nie wiem, może w płytach z mniej pojemną pamięcią na ROM omyłkowo wycięli coś więcej niż wypaśny interfejs i teraz się główkują co to było  :menda:

Ale też mam takie wrażenie, że chcą opylić MAXy i dlatego jak na razie olewają "poprzedniego" Tomahawka. Tutaj są dostępne BIOSy do płyt MSI do testowania (są to super wczesne BIOSy z wieloma błędami, więc radzę nie próbować  :!: ), B450 Tomahawk ostatnią wersję testową miał w tamtym miesiącu (BIOSy pod tą płytę mają "7C02" w nazwie) podczas gdy inne płyty dostają je regularnie.

Nie dziwie się ludziom którzy zwracają przez te problemy swoje tomahawki i biorą płyty od innych firm albo przełamują się i dopłacają do X570. Sam bym tak zrobił, ale póki usypianie komputera nie sprawia mi żadnych problemów i restartowanie (w przeciwieństwie do pełnego wyłączania) komputera było jak na razie dla mnie również niezawodne, to przecierpię...


Użytkownik kamild1996 edytował ten post 12 sierpień 2019 - 12:32

  • 0

MSI B450 Tomahawk / Ryzen 7 3700X, cooler SPC Grandis 2 z dmuchawami Noctua / 16 GB DDR4 3000MHz CL15 / ASUS Strix GTX 1070 ADATA SX6000 Pro M.2 512GB / WD Blue 2TB / Corsair RM550x 550W 80Plus Gold / Audiotrak Prodigy CUBE (AKG K240 MKII + Microlab FC330) / SilentiumPC Brutus M25






Również z jednym lub większą ilością słów kluczowych: ryzen, msi

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych