Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nie mogę przykręcić płyt głównej


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 Imperator Artur

Imperator Artur
  • Amator

  • 74 postów

Napisano 10 lipiec 2019 - 09:17

Witam

Kupiłem płytę główną Gigabyte Z390 Gaming X, czyli jedną z tańszych płyt, ale podobno zbiera dobre opinie. Chciałem ją zamontować do obudowy SilentiumPC Signum SG1M. Kiedy trzeba było przykręcić płytę do obudowy okazało się, że rozstaw śrub montażowych nad chipsetem jest zbyt mały i płyta główna nie ma przykręconej jednej śrubki. Chciałbym na przyszłość wiedzieć jakim cudem płyta w formacie ATX nie pasuje do obudowy, która na wsparcie dla tego rodzaju płyt?


  • 0

#2 mufasa

mufasa
  • Pasjonat

  • 916 postów

Napisano 10 lipiec 2019 - 09:29

jak nałożysz okulary i przestaniesz się spieszyć to wszystko powinno grać :D


  • 1

#3 Imperator Artur

Imperator Artur
  • Autor tematu
  • Amator

  • 74 postów

Napisano 10 lipiec 2019 - 09:33

Dobra, spróbuje jeszcze raz założyć tą płytę. W najgorszym przypadku wiertarka do ręki i jakoś to będzie :P


Użytkownik Imperator Artur edytował ten post 10 lipiec 2019 - 09:33

  • 0

#4 slo1q

slo1q
  • Ultimate Grammar Nazi

  • 901 postów
  • Miejscowość:Tarnów

Napisano 10 lipiec 2019 - 09:38

Z tego, co widzę, to otwory koło chipsetu są w innym rozstawie, niż wskazuje standard ATX.

Porównaj sobie np na większych zdjęciach Twoją płytę główną z dowolną inną ATX, nieważne jaki producent i chipset.


  • 0

#5 Bichits

Bichits
  • Emeryt komputerowy

  • 2698 postów
  • Miejscowość:Toruń

Napisano 10 lipiec 2019 - 10:25

w okolicach chipsetu są chyba 3 otwory w ogóle, więc... albo czegoś nie widzisz albo czegoś nie wiesz albo ta chińska obudowa jest do ryżu (nie mylić z ryzenem)


  • 0

Mobo: MSI B450 Tomahawk Max CPU: AMD Ryzen 5 3600 Cooler: Box GPU: Sapphire RX 5700 Pulse (@ XT 144TMU, 2304 Shaders) Ram: 2 x 8 GB Crucial Ballistix Sport LT 3200MHz CL 16 SSD: SanDisk SSD PLUS 120GB + GoodRam Iridium PRO 480GB + Crucial MX500 1TB Sound Card: Sound Blaster SB1500 PSU: Thermaltake Smart SE 530w  Case: Phanteks Enthoo Pro Window, black Mouse: Roccat Kone Pure Owl - Eye 3300DPI Keybord: Logitech G105 blue Monitor: AOC C24G1


#6 Imperator Artur

Imperator Artur
  • Autor tematu
  • Amator

  • 74 postów

Napisano 10 lipiec 2019 - 10:59

Nie, przy chipsecie są tylko dwa otwory. Mam nadzieję, że ta jedna śrubka nie jest aż taka ważna.

Edit: W instrukcji znalazłem info: ATX Form Factor; 30.5cm x 22.5cm


Użytkownik Imperator Artur edytował ten post 10 lipiec 2019 - 11:06

  • 0

#7 jakub1t

jakub1t
  • Maniak

  • 2700 postów
  • 3DMark 06:?

Napisano 10 lipiec 2019 - 13:00

Chyba nigdy nie miałem skręconej płyty na wszystkie śrubki. Także jedną się nie przejmuj.
  • 0

MSI P55a-GD65 , Xeon  X3440 , Scythe Mugen 2 rev2 , 12gb Kingston HyperX 1600 cl9 . MSI RX470 gamingx 4gb , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780qs , Mordaunt-Short 912 , Sub STX 190A , Brainwavz  HM5 .


#8 voxcordi

voxcordi
  • HiFi MAN

  • 3485 postów
  • Miejscowość:Gdańsk
  • 3DMark 06:0

Napisano 10 lipiec 2019 - 20:52

Niedoróbka na tacce made in SilentiumPC...

Nie pierwszy raz niestety.


  • 0

ASRock X299 Taichi. Intel i9 7900X + Thermalright Le Grand Macho RT. 4x16 TridentZ DDR4 PC-3600 CL15. Quadro P 5000. DELL-UP2716D. Be quiet SB 600. Seasonic FOCUS Plus Platinum 850. SSD: Samsung 970 Pro 512 GB M.2 PCIe, 4xSSD A-Data SU900 512 GB SATA3,Samsung 860 Pro 512 GB SATA3, 2xWD Black 4 TB, Highpoint RocketRAID 820A.Cloud 3 TB. Burson Play V6 Classic. Jamo P404, HiFiMAN HE-400i.            Myśl ludzka zawsze wyprzedzi technologię. :-)


#9 Imperator Artur

Imperator Artur
  • Autor tematu
  • Amator

  • 74 postów

Napisano 11 lipiec 2019 - 14:41

Dziękuje wszystkim za pomoc. Płyta działa bez tej śrubki. Na przyszłość będę pamiętał by kupić coś lepszego.


  • 0

#10 slo1q

slo1q
  • Ultimate Grammar Nazi

  • 901 postów
  • Miejscowość:Tarnów

Napisano 11 lipiec 2019 - 21:14

To nie kwestia obudowy, tylko płyty.

To płyta główna ma niezgodny z normą ATX rozstaw śrub w tym miejscu.

 

Z obudową jest wszystko w porządku.


  • 0

#11 Imperator Artur

Imperator Artur
  • Autor tematu
  • Amator

  • 74 postów

Napisano 12 lipiec 2019 - 15:52

Dlaczego więc Gigabyte wypuścił taką płytę? Według mnie po to są normy, aby się trzymać.


  • 0

#12 Yahoo.K

Yahoo.K
  • Pasjonat

  • 874 postów

Napisano 12 lipiec 2019 - 18:07

Cięcie kosztów :D 


  • 0

#13 mufasa

mufasa
  • Pasjonat

  • 916 postów

Napisano 13 lipiec 2019 - 03:30

być może ta śrubka jest więcej warta jak ta płyta :rotfl:


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych