Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Brak jakiegoś sterownika po reinstalacji systemu

asus sterowniki problem chipset

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 usulek

usulek
  • Amator

  • 46 postów

Napisano 06 lipiec 2019 - 14:44

Witam,

ponieważ na moim sprzecie Windows 10 jest niestabilny, postanowiłem wrócić do legalnego Windows 8.1.

Zainstalowałem go i mam pewnie problem.

Brakuje sterownika do "Kontroler magistrali zarządzania systemem".

Zainstalowałem oczywiście sterowniki do chipsetu oraz karty graficznej. Sterowników do karty dźwiękowej nie potrzebuje ponieważ mam zewnętrzną i do niej zainstlowałem. 

Z płyty ASUSa nie wyszukuje steronika do tego kontrolera. Do płyty głównej zainstalowałem najnowsze - nie z internetu.

Moja płyta główna to podstawowy ASUS - H81M-Plus

Skąd wziać ten sterownik? Gdzie szukać?

Bardzo proszę o pomoc, pozdrawiam. 


  • 0

CPU: Intel Core I5-4590 GPU: MSI GTX 1050 2GB GDDR5 RAM: 12GB DDR3

MOBO: ASUS H81M-PLUS  SSD: Samsung 860 Evo 250GB  HDD: WD GREEN 500GB 3,5* OS: Microsoft Windows 8.1 Home 64 bit

PHONE:  Apple iPhone 7 Plus 128GB


#2 lonialomax

lonialomax
  • Maniak

  • 4040 postów

Napisano 06 lipiec 2019 - 15:20

Zainstalowałem oczywiście sterowniki do chipsetu
Coś poszło nie tak bo ten kontroler to właśnie chipset. Jeżeli system 64-o bitowy to instalujesz ten zestaw https://dlcdnets.asu...1001172_857.zip
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#3 usulek

usulek
  • Autor tematu
  • Amator

  • 46 postów

Napisano 06 lipiec 2019 - 16:47

Instalowałem już to, teraz przeinstalowałem i nadal nie ma sterownika do tego czegoś :/


  • 0

CPU: Intel Core I5-4590 GPU: MSI GTX 1050 2GB GDDR5 RAM: 12GB DDR3

MOBO: ASUS H81M-PLUS  SSD: Samsung 860 Evo 250GB  HDD: WD GREEN 500GB 3,5* OS: Microsoft Windows 8.1 Home 64 bit

PHONE:  Apple iPhone 7 Plus 128GB


#4 lonialomax

lonialomax
  • Maniak

  • 4040 postów

Napisano 06 lipiec 2019 - 17:20

Management Engine Interface zostało zainstalowane? Buć moze potrzebny będzie jeszcze ten Hotfix: https://dlcdnets.asu...ER10030_109.zip


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 usulek

usulek
  • Autor tematu
  • Amator

  • 46 postów

Napisano 06 lipiec 2019 - 18:26

Zostało zainstalowane. Przed chwileczką zainstalowałem ten Hotfix i nadal brak zmian.

Po włożeniu płyty z pudełka od płyty głównej i wybraniu napędu jako wyszukanie miejsca sterownika nic nie znajduję.

Jakieś pomysły? Albo jakieś dodatkowe informacje? Komputer z sygnatury. 


  • 0

CPU: Intel Core I5-4590 GPU: MSI GTX 1050 2GB GDDR5 RAM: 12GB DDR3

MOBO: ASUS H81M-PLUS  SSD: Samsung 860 Evo 250GB  HDD: WD GREEN 500GB 3,5* OS: Microsoft Windows 8.1 Home 64 bit

PHONE:  Apple iPhone 7 Plus 128GB


#6 lonialomax

lonialomax
  • Maniak

  • 4040 postów

Napisano 06 lipiec 2019 - 19:39

Pokaż screen z Właściwości sterownika, szczegóły i w rozwijanym menu wybierz identyfikator sprzętu.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#7 usulek

usulek
  • Autor tematu
  • Amator

  • 46 postów

Napisano 06 lipiec 2019 - 21:51

PCI\VEN_8086&DEV_8C22&SUBSYS_85341043&REV_05
PCI\VEN_8086&DEV_8C22&SUBSYS_85341043
PCI\VEN_8086&DEV_8C22&CC_0C0500
PCI\VEN_8086&DEV_8C22&CC_0C05
 
Takie coś tam jest, o to chodziło?

  • 0

CPU: Intel Core I5-4590 GPU: MSI GTX 1050 2GB GDDR5 RAM: 12GB DDR3

MOBO: ASUS H81M-PLUS  SSD: Samsung 860 Evo 250GB  HDD: WD GREEN 500GB 3,5* OS: Microsoft Windows 8.1 Home 64 bit

PHONE:  Apple iPhone 7 Plus 128GB


#8 lonialomax

lonialomax
  • Maniak

  • 4040 postów

Napisano 06 lipiec 2019 - 23:53

Pobierz tą paczkę http://dlcdnet.asus...._VER3001056.zip Wypakuj, następnie otwórz Menadżer urządzeń, właściwości problematycznego sterownika, Sterownik i tu Aktualizuj sterownik. W oknie kreatora klik na przeglądaj mój komputer, tu z klik na aplet przeglądaj i kierujesz się do lokalizacji gdzie wypakowałeś paczkę. Po kolei otwierasz foldery Intel_Chipset_Win7-8_8-1 / Driver / Chipset i na koniec wskazujesz folder All i zatwierdzasz OK i woknie kreatora klik Dalej.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus






Również z jednym lub większą ilością słów kluczowych: asus, sterowniki, problem, chipset

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych