Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

GTX 670 kod 43

43 kod43 artefakty GTX670 Nvidia

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 magutowski

magutowski
  • Entuzjasta

  • 523 postów
  • Miejscowość:Luboń

Napisano 01 lipiec 2019 - 15:53

Witam

Jakiś czas temu moją kartę graficzną (Asus GeForce GTX670 DirectCu II 2GB ) zaczęły trapić problemy.

mianowicie przy grze w Civ 6 przesuwał się interfejs, a sama mapa stała w miejscu oraz od czasu do czasu gra crashowała się z komunikatem iż nastąpiła awaria urządzenia wyświetlającego DirectX12 lub coś w tym stylu.

Z racji na zwiększające się temperatury na zewnątrz postanowiłem wymienić pastę termoprzewodzącą na GPU I CPU (Arctic MX2)

Następnie po próbie zainstalowania War Thunder przy odpaleniu gry w DirectX objawił mi się komunikat, iż nie znaleziono urządzenia obsługującego DirectX, przy uruchomieniu w trybie OpenGl menu gry zacinało i po chwili crash.

Zaktualizowałem sterowniki GPU oraz sflashowałem najnowszy bios GPU co w niczym nie pomogło.

Następnie postanowiłem sformatować system i sprawa wygląda następująco. Do momentu w którym Windows nie znajdzie i nie zainstaluje domyślnych sterowników wszystko wydaje się działać normalnie, jednak w momencie zainstalowania owych sterowników (dźwięk jak przy podpięciu nowego urządzenia) ekran staje się czarny, a system po chwili się resetuje, przy czym ekran biosu wygląda ok, ładowania windowsa ok i po załadowaniu się systemu czarny ekran.

W momencie gdy komputer po formacie odłączy się od sieci i zainstaluje z pendriva najnowsze stery Nvidii po ich instalacji obraz jest nieostry oraz pojawiają się zielono-różowe pionowe artefakty, czasem po restarcie chwilę wyświetla obraz normalnie, a w menadżerze urządzeń widnieje przy GPU komunikat błędu "system Windows zatrzymał to urządzenie kod 43".

Kartę testowałem również u kumpla na Windowsie 7 i tam karta wyświetla system normalnie, jednakże w menadżerze również widnieje kod 43, a przykładowo próba odpalenia Fortnita kończy się komunikatem, iż nie znaleziono stosownego urządzenia wyświetlającego grafikę.

Przeczyszczenie styków na karcie również nie pomogło

Mój spec:

beQuiet purePower 630W

Asus Maximus V Gene

Asus GeForce GTX670 DirectCu II 2GB

I5 2500K

Komp nigdy nie był podkręcany

Jest jakaś szansa iż np wypiek w piekarniku może coś pomóc, czy karta śmietnik?

Pozdrawiam, z góry dzięki za pomoc

 


  • 0
Twoja sygnatura była nieregulaminowa i została usunięta //Igoruss

#2 chrisplbw

chrisplbw
  • Nałogowiec

  • 1542 postów

Napisano 01 lipiec 2019 - 16:38

Szukaj nowej karty. Piekarnik to rozwiązanie doraźne nie oznacza, że kara będzie działać.


Użytkownik chrisplbw edytował ten post 01 lipiec 2019 - 16:39

  • 1

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#3 voxcordi

voxcordi
  • HiFi MAN

  • 3333 postów
  • Miejscowość:Gdańsk
  • 3DMark 06:0

Napisano 01 lipiec 2019 - 17:18

Kod 43 zazwyczaj się odnosi do niestabilności termicznej VRAM karty. "EOL"...  :(


  • 3

ASRock X299 Taichi. Intel i9 7900X + Thermalright Le Grand Macho RT. 4x16 TridentZ DDR4 PC-3600 CL15. Quadro P 5000. DELL-UP2716D. Be quiet SB 600. Seasonic FOCUS Plus Platinum 850. SSD: Samsung 970 Pro 512 GB M.2 PCIe, 4xSSD A-Data SU900 512 GB SATA3,Samsung 860 Pro 512 GB SATA3, 2xWD Black 4 TB, Highpoint RocketRAID 820A.Cloud 3 TB. Burson Play V6 Classic. Jamo P404, HiFiMAN HE-400i.            Myśl ludzka zawsze wyprzedzi technologię. :-)


#4 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 1958 postów
  • 3DMark 06:33476

Napisano 01 lipiec 2019 - 18:27

Żaden piekarnik, uszkodzone są moduły pamięci. GPU działa, bo wykrywa, ale nie ma do czego zapisać. Karta do kosza koszt naprawy przewyższa wartość karty.


Użytkownik CrisPell edytował ten post 01 lipiec 2019 - 18:28

  • 1

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB /\ MSI B450 Tomahawk /\ IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Redmi Note 4 3/32 Black Snapdragon 625, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + Superlux HD330, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth






Również z jednym lub większą ilością słów kluczowych: 43, kod43, artefakty, GTX670, Nvidia

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych