Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Czarny ekran i nie bootuje do biosu

bios czarny ekran boot

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Pomadson

Pomadson
  • Nowicjusz

  • 2 postów

Napisano 27 czerwiec 2019 - 10:21

Witam. Mam problem z moim PC. Po naciśnięciu przycisku power, wszystkie wentylatory itp. odpalają, ale nic więcej się nie dzieje. Podświetlenie urządzeń peryferyjnych typu mysz, klawiatura nie następuje. No i tak jak mówiłem jest czarny ekran i nie odpala się BIOS. Zasilacz sprawdzałem w innym PC, w pełni sprawny. Procesor też był sprawdzany, płyta główna to samo. Po przepięciu ramów do innych slotów raz udało mu się wstać, ale zakończył "karierę" w BIOSIE, dalej nie dało rady dojść. Próbowałem później jeszcze przeróżnych kombinacji przepinania ramów ale zero reakcji na jakąkolwiek z nich, to samo się tyczy prób odpalenia na pojedynczej kości. Sposób z baterią w płycie głównej też już spalony, nic to nie dało. Nie mam już pomysłów. 

Specyfikacja pc jeśli do czegoś się przyda:

CPU: I5 6600K 

RAM: Kingston HyperX Fury DDR4 2x4GB 2400MhZ

Zasilacz: Aerocool VX 650W

GPU: Asus Dual gtx 1060 6GB

Płyta Główna: ASUS Z170-K 


  • 0

#2 jarrino

jarrino
  • Maniak

  • 10390 postów
  • Miejscowość:Warszawa

Napisano 27 czerwiec 2019 - 11:10

Rozłóż komputer na części, odepnij wszystkie przewody i złóż ponownie...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 PLSBX

PLSBX
  • Małoletni bajkopisarz

  • 2147 postów

Napisano 27 czerwiec 2019 - 11:51

Rozumiem że swoją płytę główną sprawdzałeś razem ze swoim ramem poprzez włożenie innego procesora. Czy może jednak ten ram też podmieniałeś wtedy?

Może być tak że płyta główna gryzie się z ramem lub procesorowi coś nie pasuje.


  • 0

#4 Pomadson

Pomadson
  • Autor tematu
  • Nowicjusz

  • 2 postów

Napisano 27 czerwiec 2019 - 12:05

Właśnie komputer wcześniej działał już trochę czasu bezproblemowo, więc wątpie że to gryzienie. Sprawdzałem płytę główną na ramie, na procku i na karcie graficznej  kumpla bo mamy zestaw pod tą samą podstawkę i wszystko poszło bez problemu. 


  • 0





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych